<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<!-- <meta property="fb:pages" content="592308557475467" /> -->

        <meta property="og:description" content="One of them said that he was playing with the cat, when he was spotted allegedly poking the cat with a stick."/>
    
<!--Favicons-->
<link rel="apple-touch-icon" sizes="180x180" href="https://mothership.sg/wp-content/themes/mothership_new2/img/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://mothership.sg/wp-content/themes/mothership_new2/img/manifest.json">
<link rel="mask-icon" href="https://mothership.sg/wp-content/themes/mothership_new2/img/safari-pinned-tab.svg" color="#ed4545">
<meta name="theme-color" content="#ffffff">


<title>Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness &#8211; Mothership.SG</title>
<meta property="og:title" content="Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/"/>
<meta property="og:site_name" content="Mothership.sg"/>
<meta property="fb:app_id" content="453336618170676"/>
<meta property="og:image" content="https://mothership.sg/wp-content/uploads/2018/05/collage-1.png"/>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Feed" href="https://mothership.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Comments Feed" href="https://mothership.sg/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness Comments Feed" href="https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/feed/" />
		<script type="1da874a9e2743ce5d7a2007d-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mothership.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://mothership.sg/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://mothership.sg/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mothership.sg/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mothership_new-style-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick-theme.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/main-final.css?ver=201712061531' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/override.css?ver=1525757098' type='text/css' media='all' />
            <script type="1da874a9e2743ce5d7a2007d-">
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript">
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mothership.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"238337","token":"5c2c65b042"};
/* ]]> */
</script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.9.3'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.9.3'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript">
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://mothership.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mothership.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mothership.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Malaysia withdraws Pedra Branca challenge, Vivian Balakrishnan says S&#8217;pore &#8220;happy to agree&#8221;' href='https://mothership.sg/2018/05/mahathir-pedra-branca-withdraw/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/" />
<link rel='shortlink' href='https://mothership.sg/?p=238337' />
<link rel="alternate" type="application/json+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2018%2F05%2Fang-mo-kio-cat-abuse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2018%2F05%2Fang-mo-kio-cat-abuse%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="1da874a9e2743ce5d7a2007d-text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="1da874a9e2743ce5d7a2007d-text/javascript" src="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script type="1da874a9e2743ce5d7a2007d-text/javascript">
    var WP = {"baseFile":"https:\/\/mothership.sg\/wp-content\/themes\/mothership_new2","baseURL":"https:\/\/mothership.sg"}</script>

    <script type="1da874a9e2743ce5d7a2007d-text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
	
	
</script>


<!-- Start AdAsia-->
<script type="1da874a9e2743ce5d7a2007d-">

var unruly = window.unruly || {};

unruly.native = unruly.native || {};

unruly.native.siteId = 1080958;

unruly.native.onFallback = function adFallback() {

return 'script src="https://adnetwork.adasiaholdings.com/config.js?nwid=2060" type="text/javascript"></scr' + 'ipt>\n<scr' + 'ipt type="text/javascript">\n sas.setup({ domain: "https://adnetwork.adasiaholdings.com", async: true, renderMode: 0});\n // renderMode define when ads must be rendered:\n // - DEFAULT (0) : as soon as ad is ready\n // - READY (1) : render ads when document is ready\n // -ON_DEMAND (2) : user must callsas.callAds()\n</scr' + 'ipt>';
};

</script>

<script src="//video.unrulymedia.com/native/native-loader.js" type="1da874a9e2743ce5d7a2007d-"></script>
<!-- End AdAsia-->

<!-- Facebook Pixel Code -->
<script type="1da874a9e2743ce5d7a2007d-">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {

});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<script type="1da874a9e2743ce5d7a2007d-">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

    <script type="1da874a9e2743ce5d7a2007d-">
    function check_ga() {
      if (typeof ga === 'function') {
        return true;
      }else{
        return false;
      }
    }

    if(check_ga()){
                                                                ga('send','event','Author Stats','Guan Zhen Tan','Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness');
            }
    </script>


<script type="1da874a9e2743ce5d7a2007d-text/javascript" src="https://ads.ayads.co/ajs.php?zid=19586"></script>';


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-238337 single-format-standard group-blog">
<div id="fb-root"></div>
<script type="1da874a9e2743ce5d7a2007d-">
    window.fbAsyncInit = function() {
    FB.init({
        // appId      : '1376317702694777',
        appId      : '453336618170676',
        xfbml      : false,
        version    : 'v2.9'
    });

    
        FB.AppEvents.logPageView();
        
        	var share_total = 0;

            $.ajax({
              url: 'https://graph.facebook.com/?id=https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/',
              success: function(data){
                if (data.share) {
                    var count = data.share.share_count;
                    var old = $('.social-fb-share span').html();
                    if (isNaN(old) ){
                    	old = 0;
                    }

                    share_total = parseInt(old) + count;

                    console.log("https shares: " + count);

                    $.ajax({
		              url: 'https://graph.facebook.com/?id=ht'+'tp://mothership.sg/2018/05/ang-mo-kio-cat-abuse/',
		              success: function(data2){
		                if (data2.share) {
		                    var count2 = data2.share.share_count;

		                    console.log("http shares: " + count2);

		                    count2 = count2 + share_total;

		                    if (count2 == 0) {
		                        count2 = 0;
		                    }

		                    if (count2 >= 1000 && count2<1000000) {
		                        count2 = count2/1000;
		                        count2 = count2.toFixed(1) + "K";
		                    }

		                    if (count >= 100000) {
		                        count2 = count2/1000000;
		                        count2 = count2.toFixed(1) + "M";
		                    }

		                    var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

		                    $('.social-fb-share span').html(fb_icon + count2);

		                }
		              }
		            });

                }
              }
            });




            };

    // (function(d, s, id){
    //     var js, fjs = d.getElementsByTagName(s)[0];
    //     if (d.getElementById(id)) {return;}
    //     js = d.createElement(s); js.id = id;
    //     js.src = "//connect.facebook.net/en_US/sdk.js";
    //     fjs.parentNode.insertBefore(js, fjs);
    // }(document, 'script', 'facebook-jssdk'));
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

$(function(){
    $('.social-fb-share').click(function() {
        FB.ui({
            method: 'share',
            href: 'https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/',
            }, function(response){});
    });
});
</script>
<div class="top-nav">
    <a href="https://mothership.sg">
        <img class="logo" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/mothership-logo-white.svg"/>
    </a>
    <img class="hamburger ham appear" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-hamburger-white.svg"/>
    <img class="hamburger cross" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-cross-white.svg"/>
</div>

<ul id="menu-new-main-menu" class="categories categories-custom"><li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-164940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/">Videos</a></li>
<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">1819</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav">+ More</a>
<ul class="sub-menu">
	<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li id="menu-item-27911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/">Community</a></li>
	<li id="menu-item-102881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/">Almost Famous</a></li>
	<li id="menu-item-142770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/">MPs in the House</a></li>
	<li id="menu-item-174941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/">Offbeat</a></li>
	<li id="menu-item-57583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot">Polls</a></li>
</ul>
</li>
<li id="menu-item-27918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/">About</a></li>
<li id="menu-item-221275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221275"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><ul id="menu-new-main-menu-1" class="more-categories desktop-small-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">1819</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav">+ More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/">Almost Famous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/">MPs in the House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/">Offbeat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot">Polls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221275"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><!-- <ul class="more-categories desktop-small-up"><a class="back"><li><span>&#8592;</span> Back</li></a></ul> -->
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>1819</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/"><div class="category-item"><p>Lifestyle</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/"><div class="category-item"><p>Community</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/"><div class="category-item"><p>Almost Famous</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/"><div class="category-item"><p>MPs in the House</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/"><div class="category-item"><p>Offbeat</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot"><div class="category-item"><p>Polls</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/"><div class="category-item"><p>About</p></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221275"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div><div class="menu-categories-mobile">
    <div class="menu-items-container">
        <div id="menu-new-main-menu-3" class="menu-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>1819</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/"><div class="category-item"><p>Lifestyle</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/"><div class="category-item"><p>Community</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/"><div class="category-item"><p>Almost Famous</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/"><div class="category-item"><p>MPs in the House</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/"><div class="category-item"><p>Offbeat</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot"><div class="category-item"><p>Polls</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/"><div class="category-item"><p>About</p></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221275"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div>    </div>
</div>
<div class="menu-more-categories-mobile">
    <div class="menu-items-container">
        <div class="menu-items">
            <a href="#" class="back">
                <div class="category-item">
                    <p><span>&#8592;</span> Back</p>
                </div>
            </a>
        </div>
    </div>
</div>
<div class="search-bar">
    <form role="search" method="get" action="https://mothership.sg">
	<input type="text" name="s" placeholder="Search" autocomplete="on"><button type="submit" value="Go">Go</button>
</form></div>





<div class="content article-page">
<div class="article original" id="article-original">
		<div class="header">
    

    
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="1da874a9e2743ce5d7a2007d-"></script>
	<!-- Leaderboard -->
	<center>
	<ins class="adsbygoogle"
	 style="display:inline-block;width: 80%; height: 90px;margin: auto;"
	 data-ad-client="ca-pub-8151337340296717"
	 data-ad-slot="8357269786"></ins>
	 </center>
	<script type="1da874a9e2743ce5d7a2007d-">
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
 


   
    <h1 style="margin-top:20px">Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness</h1>    <p class="subtitle">One of them said that he was playing with the cat, when he was spotted allegedly poking the cat with a stick.</p>        <div class="publish-info">
        <p>
                        <span class="non-date">By <a href="https://mothership.sg/author/guanzhen"><span class="author-name">Guan Zhen Tan</span></a> <span class="pipe">|</span> </span><span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/clock.svg" />51 mins</span>
        </p>
    </div><!-- /.publish-info -->
    <div class="social-share">
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness&url=https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div><!-- /.social-share -->
</div>
<figure class="featured-image">
    <img src="https://mothership.sg/wp-content/uploads/2018/05/collage-1.png"/>
</figure>
<div class="side-bar">
		
			<div class="ad desktop-small-up">
			<div id='div-gpt-ad-1403852498237-0' style='width:300px; height:250px;'>
			<script type="1da874a9e2743ce5d7a2007d-text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403852498237-0'); });
			</script>
			</div> 
		</div>

        			<div class="divider"></div>
		<div class="most-popular events">
		<h2 class="section-title"><a href="https://mothership.sg/event">Events</a></h2>
        <div class="event-main-content">
<div class="ind-article top-story">
    <!-- <a href="https://mothership.sg/event/flipside-festival-string-symphony/"> -->
            <a href="https://www.esplanade.com/festivals-and-series/flipside/2018/string-symphony?tabid=4ccdf995-53d8-43bd-b6e1-3ab2982bbdb7" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-11.23.58-AM.png')"></div>
            <div class="header">
                <h1>Flipside Festival: String Symphony</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            25 May 2018 - 03 June 2018, -                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            Esplanade Courtyard Green                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story">
    <!-- <a href="https://mothership.sg/event/climate-action-carnival/"> -->
            <a href="https://climateaction.sg/carnival/" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/climate-action-carnival.jpg')"></div>
            <div class="header">
                <h1>Climate Action Carnival</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            02 June 2018 - 03 June 2018, -                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            Marina Barrage                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story">
    <!-- <a href="https://mothership.sg/event/the-purple-symphony-2018/"> -->
            <a href="https://www.facebook.com/thepurplesymphony/" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/32657532_10155806140693192_5935832372883750912_o.jpg')"></div>
            <div class="header">
                <h1>The Purple Symphony 2018</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            01 July 2018, -                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            University Cultural Centre                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
</div>
    </div><!-- end .events -->
		<div class="most-popular">
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<div id="wpp-3">
<h2 class="section-title">Upsurge</h2>            <script type="1da874a9e2743ce5d7a2007d-text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://mothership.sg/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3',
                                is_front: ''
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
        <h2 class="section-title" style="display: none;">Upsurge</h2>
        <div class="flamin-hots" style="display: none;">
        	        </div>
    </div>
		
			</div>
<div class="main-item" id="post-238337" class="post-238337 post type-post status-publish format-standard has-post-thumbnail hentry category-flamin-hot-stories category-spore-angst tag-abuse tag-ang-mo-kio tag-cat">
    
    <div class="content-article-wrap">
        <div id="fb-root"></div>
<p>Ang Mo Kio cat parents and community cat carers, you might want to take note of this &#8211; there seem to be two people who are allegedly abusing cats in the neighbourhood.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="1da874a9e2743ce5d7a2007d-"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script type="1da874a9e2743ce5d7a2007d-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<p>Footage and photographs of the alleged abusers have been uploaded onto Facebook by user Eli Tay, who in turn got them from a housewife who wishes to be only identified as a Madam Tan.</p>
<div class="wef-measure" style="max-width: 450px;"></div>
<div class="fb-post" data-href="https://www.facebook.com/eli.tay.125/posts/527706897626295" data-width="450" ></div>
<p>Speaking to Mothership.sg, Tan said that the abuser, an elderly man,  had been harassing cats for 5 years.</p>
<p>Tan witnessed the man chasing a cat in person on Monday (May 28) morning, at about 9.40am. This occurred at block 503, Ang Mo Kio Ave 5 (Tan had clarified that the correct address is Ave 5 and not Ave 10).</p><div id="unruly-unit"></div> 
<p>She then decided to take video footage of the abuser. According to Tan, when the man realized he was on camera, he went up to Tan, attempting to attack her. He held his fist at Tan&#8217;s face, threatening to punch her while hurling profanities.</p>
<p>As seen in the video, Tan had challenged him repeatedly to go ahead. He continued to make repeated attempts to attack her as she backed away. Tan claims he then hit her on the arm.</p>
<p>Passersby ignored her even when she screamed for help, until Yanti, an Indonesian helper who Tan knew as a regular dog-walker, ran from across the block to help her.</p>
<p>The abuser had then hit Yanti&#8217;s arm as well, as Yanti attempted to defend Tan.</p>
<p>Tan called for the police, who came over. The man was then given a stern warning after Tan declined to take the case up to the magistrate courts, as the process was tedious, and simply wished for the man to respect the cats and leave them alone.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="1da874a9e2743ce5d7a2007d-"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script type="1da874a9e2743ce5d7a2007d-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h2>Another abuser</h2>
<figure id="attachment_238384" style="max-width: 383px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM.jpeg" alt="" width="383" height="865" class="wp-image-238384 size-full" srcset="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM.jpeg 383w, https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM-768x1734.jpeg 768w" sizes="(max-width: 383px) 100vw, 383px" /><figcaption class="wp-caption-text">Photo courtesy of Tan</figcaption></figure>
<p>Tan had also identified another elderly man who she claims abused the community cats around the same block.</p>
<figure id="attachment_238385" style="max-width: 1600px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM1.jpeg" alt="" width="1600" height="899" class="wp-image-238385 size-full" srcset="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM1.jpeg 1600w, https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM1-768x431.jpeg 768w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption class="wp-caption-text">Photo courtesy of Tan</figcaption></figure>
<p>This particular man had placed a stick beside the box where a community cat would rest in and would take it to poke the cat.</p>
<p>Tan, who witnessed it, confronted the man, who then said that he was playing with the cat.</p>
<figure id="attachment_238386" style="max-width: 747px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM2.jpeg" alt="" width="747" height="1328" class="wp-image-238386 size-full" srcset="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM2.jpeg 747w, https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM2-768x1365.jpeg 768w" sizes="(max-width: 747px) 100vw, 747px" /><figcaption class="wp-caption-text">Photo courtesy of Tan</figcaption></figure>
<p>This was witnessed by another resident as well; someone also saw him shaking the paper box where the cat was sleeping in.</p>
<p>Tan had also been informed by a resident that this elderly man used a lighter to burn another community cat last year. Initially, the patches of raw skin on the cat were thought to be fungal infections.</p>
<p><img src="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM3.jpeg" alt="" width="1061" height="1600" class="aligncenter size-full wp-image-238387" srcset="https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM3.jpeg 1061w, https://mothership.sg/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-30-at-11.33.43-AM3-768x1158.jpeg 768w" sizes="(max-width: 1061px) 100vw, 1061px" /></p>
<h2>Worrying</h2>
<p>So far, Tan has not seen man who attacked her, while the other has thankfully not bothered cats since.</p>
<p>However, Tan adds that despite these incidents, she is worried that many residents in the area allow their cats to roam free, which may expose these cats to possible abuse.</p>
<p>On sharing the photographs and videos, Tan said that &#8220;it&#8217;s good to let people know the suffering of helpless homeless cats&#8221;.</p>
<p>Let&#8217;s hope the stern police warning has kept these two men at bay for now.</p>
<p>&nbsp;</p>
<p><em>Top image adapted via video and photo provided by Mdm Tan</em></p>
<p>&nbsp;</p>
<div style="text-align: left; font-size: 11px;">Content that keeps <em>Mothership.sg</em> going</div>
<hr />
<p> 🎓Why choose a poly life? This <a href="https://mothership.sg/2018/05/rp-student-pbl-changed-life/"> talk at Republic Poly on 1 June </a> may help you with this question. </p>
<p>🙈This<a href=”https://mothership.sg/2018/05/listening-to-music-in-the-dark-is-just-one-of-the-200-wacky-things-you-can-do-at-flipside-festival-2/> concert at Esplanade </a> makes it damn obvious if you use your phone. </p>
<p>💪Are you a fit AF like a ninja warrior for <a href="https://mothership.sg/2018/05/dbs-regatta-weekend-ninja-office/">DBS Regatta 2018</a>?</p>
<p>💤Do you sleep badly too? Here’s how you can <a href="https://mothership.sg/2018/05/ive-been-sleeping-like-a-noob-for-the-past-28-years-haylee-mattress/">improve your sleep</a>.</p>
<p>👴👵 1 in 2 healthy Singaporeans aged 65 could be severely disabled in their lifetime. This is why we should start <a href="https://mothership.sg/2018/05/long-term-care-is-one-awkward-conversation-you-must-have-with-your-parents/">planning for long-term care.</a></p>
    </div>

    <!--Start AdAsia-->
            <div class="adasia_wrap">
            <div id="AdAsia"></div>
            <script type="1da874a9e2743ce5d7a2007d-text/javascript">
                sas.call("std", {
                    siteId:     124199, // 
                    pageId:     725903, // Page : SG_mothership.sg/mothership_outstream_mb
                    formatId:   44269,  // Format : Video-Read 1x1
                    target:     ''  // Targeting
                });
            </script>
            <noscript>
                <a href="https://adnetwork.adasiaholdings.com/ac?jump=1&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
                    <img src="https://adnetwork.adasiaholdings.com/ac?out=nonrich&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
            </noscript>
            
        </div>
        <!-- End Ads Asia -->

        <!-- Related Stories -->
    <div class="related-stories related-first-load">
        <p class="caption">Story continues below</p>
        <div class="divider"></div>
        <h2 class="section-title">Some Articles That Could Use Traffic</h2>
                            <div class="related-content">
                <a href="https://mothership.sg/2018/05/straits-times-raffles-institution-headline/" class="post-related-story">
                    <div class="featured-image" style="background-image: url(https://mothership.sg/wp-content/uploads/bfi_thumb/st-36a6020tt26zz8hhtgj7cw.png)"></div>
                    <div class="header">
                        <h1>Straits Times writes premium article about Raffles Institution, gets flak for &#8216;offensive&#8217; headline</h1>
                                                <p class="subtitle">If the headline is a question, the answer is 'No', according to Betteridge's law of headlines.</p>                    </div>
                </a>
            </div>
            
                                    <div class="related-content">
                <a href="https://mothership.sg/2018/05/tsui-wah-singapore/" class="post-related-story">
                    <div class="featured-image" style="background-image: url(https://mothership.sg/wp-content/uploads/bfi_thumb/Screen-Shot-2018-05-30-at-4.54.15-pm-36a63kath3v8zznnx1c6bk.png)"></div>
                    <div class="header">
                        <h1>Hong Kong-style tea house Tsui Wah opening at Clarke Quay on June 15, 2018</h1>
                                                <p class="subtitle">Can see if it's worth the hype. </p>                    </div>
                </a>
            </div>
            
                        
            
                </div><!-- /.related-stories -->
    <div class="divider"></div>
        <div class="divider max"></div>
    <div class="social-share bottom">
        <h3>Share this story:</h3>
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Two elderly men confronted for supposedly abusing cats in Ang Mo Kio, one hits witness&url=https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div>
        <p class="follow-ms">If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a> and <a href="https://twitter.com/MothershipSG">Twitter</a> to get the latest updates.</p>
    <div class="divider max"></div>
    <div class="author-info">
                    <h2 class="section-title">About Guan Zhen Tan</h2>
            <div class="author-image">
                <a href="https://mothership.sg/author/guanzhen">
                   <img src="https://mothership.sg/wp-content/uploads/2017/06/GZ_Easy-Resize.com_-2.jpg">
                </a>
            </div><div class="author-blurb">
                <p>Guan Zhen is a serial doodler with multiple pens with her wherever she goes. She loves listening to Visual Kei bands, Jamiroquai and random songs from the future-funk genre.</p>
            </div>
                    </div>
    <div class="divider max"></div>
    <div class="load-more fb">
        <a>Show Facebook comments</a>
    </div>
    <div class="fb-comments fb-comments-toggle" data-href="https://mothership.sg/2018/05/ang-mo-kio-cat-abuse/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>

    <div class="related-articles">
        <div class="divider max"></div>
        <h2 class="section-title">Story Playlists</h2>
        <div class="story-playlist-slick">
            <div class="story-playlist">
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-back">&#8592;</button>
    </div>
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-next">&#8594;</button>
    </div>
    <div class="playlist-1">
        <div class="playlist-2">
            <div>
                <div class="playlist-4 ie9up">
                    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=4030,10,6254,5,11" id="pl-evening-read">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 coolBlue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-5.20.36-PM.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/sunset.png" />
                        <p>
                            <span class="desktop-small-up">Evening Read</span>
                            <span class="mobile">Evening Commute</span>
                        </p>
                        <p class="subtitle" style="display: none;">Stories to unwind after a long day</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=10,6,5,11" id="pl-weekly-recap">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 magenta">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-5.20.36-PM.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/news.png" />
                        <p>
                            <span class="">Weekly Recap</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Recap of the week</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=get_facebook&id=592308557475467" id="pl-videos">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 green">
                    <div class="cover-image" style="background-image: url(https://scontent.xx.fbcdn.net/v/t15.0-10/p160x160/30842715_1908836825822627_2454774272967573504_n.jpg?_nc_cat=0&oh=23118237c5c30700b57c588126786f79&oe=5BBF8A8B)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/tv.png" />
                        <p>
                            <span class="">Videos</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Cool visual stories you just can’t peel your eyes off</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6470" id="pl-social-media-fail">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 blue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/illuminati-part-2-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/thumbs-down.png" />
                        <p>
                            <span class="">Social Media Fail</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">CMI</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6474" id="pl-weird-af">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 orange">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/white-mercedes-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/shrug.png" />
                        <p>
                            <span class="">Weird AF</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6473" id="pl-flamin-hot-stories">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 red">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/collage-1.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/fire.png" />
                        <p>
                            <span class="">Flamin' Hot Stories</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6466" id="pl-s-poreans-anyhowly-driving">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 grey">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/white-mercedes-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/car.png" />
                        <p>
                            <span class="">S’poreans Anyhowly Driving</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6467" id="pl-where-to-eat">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightBlue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-4.54.15-pm.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/food.png" />
                        <p>
                            <span class="">Where To Eat?</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6475" id="pl-s-pore-angst">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightGreen">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/05/collage-1.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/angry.png" />
                        <p>
                            <span class="">S’pore Angst</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        </div>
        <h2 class="section-title" id="recommended-stories-header">Psst, here’s more interesting stuff:</h2>
        <div id="post-238321" class="ind-article">
	<a class="heres-more-link" data-title="Malaysia withdraws Pedra Branca challenge, Vivian Balakrishnan says S'pore "happy to agree"" data-id="238321" href="https://mothership.sg/2018/05/mahathir-pedra-branca-withdraw/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-5.20.36-PM.png')">
			</div>
			<div class="header">
                <h1>Malaysia withdraws Pedra Branca challenge, Vivian Balakrishnan says S'pore "happy to agree"</h1>
                				<p class="subtitle">But M'sia PM Mahathir wants to enlarge Middle Rocks to form an island.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />May 30, 2018</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-238290" class="ind-article">
	<a class="heres-more-link" data-title="Straits Times writes premium article about Raffles Institution, gets flak for 'offensive' headline" data-id="238290" href="https://mothership.sg/2018/05/straits-times-raffles-institution-headline/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/st.png')">
			</div>
			<div class="header">
                <h1>Straits Times writes premium article about Raffles Institution, gets flak for 'offensive' headline</h1>
                				<p class="subtitle">If the headline is a question, the answer is 'No', according to Betteridge's law of headlines.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />May 30, 2018</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-238383" class="ind-article">
	<a class="heres-more-link" data-title="Hong Kong-style tea house Tsui Wah opening at Clarke Quay on June 15, 2018" data-id="238383" href="https://mothership.sg/2018/05/tsui-wah-singapore/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-4.54.15-pm.png')">
			</div>
			<div class="header">
                <h1>Hong Kong-style tea house Tsui Wah opening at Clarke Quay on June 15, 2018</h1>
                				<p class="subtitle">Can see if it's worth the hype. </p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />2 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-238393" class="ind-article">
	<a class="heres-more-link" data-title="Foreign workers voluntarily shelter bus commuters from rain at Sengkang bus stop" data-id="238393" href="https://mothership.sg/2018/05/foreign-workers-shelter-umbrella-rain/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/foreign-workers-shelter-rain-sengkang.jpg')">
			</div>
			<div class="header">
                <h1>Foreign workers voluntarily shelter bus commuters from rain at Sengkang bus stop</h1>
                				<p class="subtitle">They weren't even asked to do it.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />2 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-238219" class="ind-article">
	<a class="heres-more-link" data-title="PUB explains rusty brown water flowing from tap in Ang Mo Kio HDB flat" data-id="238219" href="https://mothership.sg/2018/05/brown-tap-water-ang-mo-kio-flat/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/05/brown-water-cover.jpg')">
			</div>
			<div class="header">
                <h1>PUB explains rusty brown water flowing from tap in Ang Mo Kio HDB flat</h1>
                				<p class="subtitle">It is a fairly common occurrence.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />3 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

                            </div>
    
	</div>
<div class="divider"></div>
<div class="fb-share-slide appear">
    <a href="#" class="social-fb-share">
        <p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>Share on Facebook</p>
    </a>
</div></div><!-- end #article-original -->
</div><!-- end .content -->
<div style="clear: both;"></div>
<div class="footer">
    <div>
        <p class="links">
            <a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a> <span class="pipe">|</span> <a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a> <span class="pipe">|</span> <a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
        </p>
        <p class="footnote">Copyright &copy; 2018 Mothership. All rights reserved. <br>
        <a href="http://www.vodien.com" target="_blank">Cloud hosting</a> by Vodien</a>. Web design by <a href="http://www.yushengteo.com" target="_blank">Yu Sheng</a> &amp; <a href="http://www.teoyusiang.com" target="_blank">Yu Siang</a>. <a href="http://www.ripplewerkz.com" target="_blank">Web development</a> by <a href="http://www.ripplewerkz.com" target="_blank">Ripplewerkz</a>.</p>
    </div>
</div>
<div class="playlist-feed">
    <div class="title playlist-yellow">
        <img class="icon" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/angry.png"/>
        <h2>Morning Commute</h2>
        <p class="subtitle">Interesting stories to discuss with your colleagues in office later</p>
        <p class="cross">
            <img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/close-icon.png" class="hidden-xs" />
            <span>Close</span></p>
    </div>
    <div class="items-container">
        <div class="items">
            
        </div>
    </div>
    <button class="playlist-button close">Close story playlist</button>
</div>
<div class="screen"></div>
<div class="playlist-screen"></div>
<div class="video-playlist-screen"></div>
<div class="video-playlist-video" style="background-color: #000;">
    <div class="video-item">
        
    </div>
    <!-- <iframe src="" width="560" height="100%" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe> -->
</div>

<script type="1da874a9e2743ce5d7a2007d-text/javascript">
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/themes/mothership_new2/js/navigation.js?ver=20151215'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/themes/mothership_new2/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/themes/mothership_new2/js/slick.js'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/themes/mothership_new2/js/index-final.js?ver=1525756301'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-content/themes/mothership_new2/js/mothership.js?ver=201710021609'></script>
<script type="1da874a9e2743ce5d7a2007d-text/javascript" src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/5ad2c803/cloudflare-static/rocket-loader.min.js" data-cf-nonce="1da874a9e2743ce5d7a2007d-" defer=""></script></body>
</html>

<!-- Dynamic page generated in 7.036 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-05-30 19:01:33 -->

<!-- super cache -->