﻿<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<!-- <meta property="fb:pages" content="592308557475467" /> -->

        <meta property="og:description" content="No chance to preview. "/>
    
<!--Favicons-->
<link rel="apple-touch-icon" sizes="180x180" href="https://mothership.sg/wp-content/themes/mothership_new2/img/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://mothership.sg/wp-content/themes/mothership_new2/img/manifest.json">
<link rel="mask-icon" href="https://mothership.sg/wp-content/themes/mothership_new2/img/safari-pinned-tab.svg" color="#ed4545">
<meta name="theme-color" content="#ffffff">


<title>Pokémon Center at Jewel Changi Airport opening on April 17, 2019 &#8211; Mothership.SG</title>
<meta property="og:title" content="Pokémon Center at Jewel Changi Airport opening on April 17, 2019"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mothership.sg/2019/04/pokemon-center-opening-singapore/"/>
<meta property="og:site_name" content="Mothership.sg"/>
<meta property="fb:app_id" content="453336618170676"/>
<meta property="og:image" content="https://mothership.sg/wp-content/uploads/2019/04/54524709_2249366918723558_5050443101244489728_n.jpg"/>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Feed" href="https://mothership.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Comments Feed" href="https://mothership.sg/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Pokémon Center at Jewel Changi Airport opening on April 17, 2019 Comments Feed" href="https://mothership.sg/2019/04/pokemon-center-opening-singapore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mothership.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://mothership.sg/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://mothership.sg/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mothership.sg/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mothership_new-style-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick-theme.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vidy-css-css'  href='https://unpkg.com/@vidy/embed/dist/embed.css?ver=20190402171116' type='text/css' media='all' />
<link rel='stylesheet' id='bookman-font-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/fonts/bookman/font.css?ver=1542094498' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/main-final.css?ver=201806191120' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/override.css?ver=20190402171116' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mothership.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"326346","token":"a058141dd2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://mothership.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mothership.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mothership.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shanmugam: Courts, not govt, are final arbiters of truth' href='https://mothership.sg/2019/04/shanmugam-courts-decide-online-falsehoods/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://mothership.sg/2019/04/pokemon-center-opening-singapore/" />
<link rel='shortlink' href='https://mothership.sg/?p=326346' />
<link rel="alternate" type="application/json+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2019%2F04%2Fpokemon-center-opening-singapore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2019%2F04%2Fpokemon-center-opening-singapore%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '112356165937356', [], {
    "agent": "wordpress-4.9.3-1.7.24"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script type="text/javascript">
    var WP = {"baseFile":"https:\/\/mothership.sg\/wp-content\/themes\/mothership_new2","baseURL":"https:\/\/mothership.sg"}</script>

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
	
	
</script>


<!-- Start AdAsia-->
<!-- New Unruly -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
 
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/80832119/unruly_video_adunit', [1, 1], 'div-gpt-ad-1552960117282-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- End New Unruly -->
<!-- End AdAsia-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {

});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

    <script>
    function check_ga() {
      if (typeof ga === 'function') {
        return true;
      }else{
        return false;
      }
    }

    if(check_ga()){
                                                                ga('send','event','Author Stats','Zhangxin Zheng','Pokémon Center at Jewel Changi Airport opening on April 17, 2019');
        
                
                        ga('send','event','Category Stats',"Flamin' Hot Stories",'Pokémon Center at Jewel Changi Airport opening on April 17, 2019');

        
                        ga('send','event','Category Stats',"News",'Pokémon Center at Jewel Changi Airport opening on April 17, 2019');

        
    }
    </script>

<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=19586"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-326346 single-format-standard group-blog">
<!-- /80832119/unruly_video_adunit -->
<div id='div-gpt-ad-1552960117282-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552960117282-0'); });
</script>
</div>

<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
    FB.init({
        // appId      : '1376317702694777',
        appId      : '453336618170676',
        xfbml      : false,
        version    : 'v2.9'
    });

    
        FB.AppEvents.logPageView();
        
        	var share_total = 0;

            $.ajax({
              url: 'https://graph.facebook.com/?id=https://mothership.sg/2019/04/pokemon-center-opening-singapore/',
              success: function(data){
                if (data.share) {
                    var count = data.share.share_count;
                    var old = $('.social-fb-share span').html();
                    var type = '';

                    if (isNaN(old) ){
                    	old = 0;
                    }

                    var count2 = data.share.share_count;

                    console.log("https shares: " + count2);

                    $.ajax({
		              url: 'https://graph.facebook.com/?id=ht'+'tp://mothership.sg/2019/04/pokemon-center-opening-singapore/',
		              success: function(data2){
		                if (data2.share) {
		                    var countHttp = parseInt(data2.share.share_count) + count2;

		                    console.log("http shares: " + countHttp);

		                    if (countHttp == 0) {
                                countHttp = 0;
                            }

                            if (countHttp >= 1000 && countHttp<1000000) {
                                countHttp = countHttp/1000;
                                countHttp = countHttp.toFixed(1);
                                type = "K";
                            }

                            if (countHttp >= 100000) {
                                countHttp = countHttp/1000000;
                                countHttp = countHttp.toFixed(1);
                                type = "M";
                            }

                            var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

                            $('.social-fb-share span').html(fb_icon + (countHttp + type));
		                }
		              }
		            });

                }
              }
            });




            };

    // (function(d, s, id){
    //     var js, fjs = d.getElementsByTagName(s)[0];
    //     if (d.getElementById(id)) {return;}
    //     js = d.createElement(s); js.id = id;
    //     js.src = "//connect.facebook.net/en_US/sdk.js";
    //     fjs.parentNode.insertBefore(js, fjs);
    // }(document, 'script', 'facebook-jssdk'));
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

$(function(){
    $('.social-fb-share').click(function() {
        FB.ui({
            method: 'share',
            href: 'https://mothership.sg/2019/04/pokemon-center-opening-singapore/',
            }, function(response){});
    });
});
</script>
<div class="top-nav">
    <a href="https://mothership.sg">
        <img class="logo" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/mothership-logo-white.svg"/>
    </a>
    <img class="hamburger ham appear" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-hamburger-white.svg"/>
    <img class="hamburger cross" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-cross-white.svg"/>
</div>

<ul id="menu-new-main-menu" class="categories categories-custom"><li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
	<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
	<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
	<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
	<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
	<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
	<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/">S&#8217;pore Angst</a></li>
	<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
	<li id="menu-item-267011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
	<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
	<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
	<li id="menu-item-267013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
	<li id="menu-item-275458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
</ul>
</li>
<li id="menu-item-271223" class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><ul id="menu-new-main-menu-1" class="more-categories desktop-small-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/">S&#8217;pore Angst</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><!-- <ul class="more-categories desktop-small-up"><a class="back"><li><span>&#8592;</span> Back</li></a></ul> -->
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div><div class="menu-categories-mobile">
    <div class="menu-items-container">
        <div id="menu-new-main-menu-3" class="menu-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div>    </div>
</div>
<div class="menu-more-categories-mobile">
    <div class="menu-items-container">
        <div class="menu-items">
            <a href="#" class="back">
                <div class="category-item">
                    <p><span>&#8592;</span> Back</p>
                </div>
            </a>
        </div>
    </div>
</div>
<div class="search-bar">
    <form role="search" method="get" action="https://mothership.sg">
	<input type="text" name="s" placeholder="Search" autocomplete="on"><button type="submit" value="Go">Go</button>
</form></div>




<div class="content article-page">
<div class="article original " id="article-original">
		﻿<div class="header">
    

    
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Leaderboard -->
	<center>
	<ins class="adsbygoogle"
	 style="display:inline-block;width: 80%; height: 90px;margin: auto;"
	 data-ad-client="ca-pub-8151337340296717"
	 data-ad-slot="8357269786"></ins>
	 </center>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
 


   
    <h1 style="margin-top:20px">Pokémon Center at Jewel Changi Airport opening on April 17, 2019</h1>    <p class="subtitle">No chance to preview. </p>        <div class="publish-info">
        <p>
                        <span class="non-date"><a href="https://mothership.sg/author/zheng-zhangxin"><span class="author-name">Zhangxin Zheng</span></a> <span class="pipe">|</span></span>
            <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 01:11 am</span>
            <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 2019</span> -->
        </p>
    </div><!-- /.publish-info -->
    <div class="social-share">
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Pokémon Center at Jewel Changi Airport opening on April 17, 2019&url=https://mothership.sg/2019/04/pokemon-center-opening-singapore/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2019/04/pokemon-center-opening-singapore/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div><!-- /.social-share -->
</div>
<figure class="featured-image">
    <img src="https://mothership.sg/wp-content/uploads/2019/04/54524709_2249366918723558_5050443101244489728_n.jpg"/>
</figure>
<div class="side-bar">
		
				<div class="ad desktop-small-up">
				<a href="https://www.monster.com.sg/?spl=SG_WLB_Impact_Web_Mobile_Home_Page_Banner_Fixed_Direct_Display_Mothership&utm_campaign=WLB_Impact_Web_Mobile&utm_medium=Home_Page_Banner_Fixed&utm_source=Direct_Display_Mothership" target="_blank" onclick="ga('send', 'event', 'Banner', 'Click', 'Monster 01');">
					<img src="https://mothership.sg/wp-content/uploads/2019/03/Mothership_300x250_kids-think-mommy.jpg" class="img-responsive"  onload="ga('send', 'event', 'Banner', 'Impression', 'Monster 01');"/>
				</a>
			</div>
            <script>console.log('Impression sent');</script>
						<!--JavaScript Tag // Tag for network 11624: MARKETPLACE: Mothership  // Website: Mothership.sg // Page: MS page // Placement: MS-top_right_corner-300 x 250 (5049220) // created at: Feb 26, 2019 5:16:02 AM -->
	<script language="javascript"><!--
	document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn/3.0/11624.1/5049220/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
	//-->
	</script><noscript><a href="http://adserver.adtech.advertising.com/adlink/3.0/11624.1/5049220/0/170/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="https://adserver.adtech.advertising.com/adserv/3.0/11624.1/5049220/0/170/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="300" height="250"></a></noscript>
	<!-- End of JavaScript Tag -->
		        
		<div class="most-popular events">
		<h2 class="section-title"><a href="https://mothership.sg/event">Events</a></h2>
        <div class="event-main-content">
<div class="ind-article top-story ">
    <!-- <a href="https://mothership.sg/event/minimalism-space-light-object/"> -->
            <a href="https://www.minimalism.sg/?&utm_source=Mothership&utm_medium=Event Listing&utm_content=MNL&utm_campaign=Minimalism_local" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/01/Minimalism-exhibition_3-e1547634705841.jpg')"></div>
            <div class="header">
                <h1>Minimalism: Space. Light. Object.</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            16 November 2018 - 14 April 2019, 1000h-1900h (Sat-Thu), 2100h (Fri)                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            National Gallery Singapore                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story hidden-xs">
    <!-- <a href="https://mothership.sg/event/raffles-in-southeast-asia-revisiting-the-scholar-and-statesman/"> -->
            <a href="https://www.acm.org.sg/whats-on/exhibitions/raffles-in-southeast-asia" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/03/1548917600793.jpg')"></div>
            <div class="header">
                <h1>Raffles in Southeast Asia: Revisiting the Scholar and Statesman</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            01 February 2019 - 28 April 2019, 10am-7pm (Sun - Thu); 9pm (Fri)                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            Asian Civilisations Museum                         </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
</div>
    </div><!-- end .events -->
		<div class="most-popular">
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<div id="wpp-3">
<h2 class="section-title">Upsurge</h2>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://mothership.sg/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3',
                                is_front: ''
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
        <h2 class="section-title" style="display: none;">Upsurge</h2>
        <div class="flamin-hots" style="display: none;">
        	        </div>
    </div>
		
			</div>
<div class="main-item" id="post-326346" class="post-326346 post type-post status-publish format-standard has-post-thumbnail hentry category-flamin-hot-stories category-news tag-jewel-changi-airport tag-pokemon tag-pokemon-center">
    
    <div class="content-article-wrap">
        <div id="fb-root"></div>
<p>Pokemon fans, here&#8217;s what you&#8217;ve been waiting for.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h2>April 17 opening confirmed</h2>
<p>Pokemon Center Singapore has officially announced its opening in Jewel Changi Airport on April 17, 2019.</p>
<div class="wef-measure" style="max-width: 450px;"></div>
<div class="fb-post" data-href="https://www.facebook.com/Pokemon.official.Singapore/photos/a.1922667874726799/2249366915390225/" data-width="450" ></div>
<p>The Pokemon Center will open from 10am to 10pm.</p>
<p>This is the first Pokemon Center in Asia outside of Japan.</p><div id="unruly-unit"></div> 
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<p>The official Facebook page, however, did not reveal further details about what will be in store.</p>
<p>But one can look forward to some merchandise available exclusively in Singapore like these:</p>
<blockquote class="wp-embedded-content" data-secret="x9dAQ5WGC0"><p><a href="https://mothership.sg/2019/01/exclusive-pikachu-singapore-pokemon-center-centre/">Pikachu plushies in pilot &#038; cabin crew uniform will be available at S&#8217;pore&#8217;s Pokemon Center</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2019/01/exclusive-pikachu-singapore-pokemon-center-centre/embed/#?secret=x9dAQ5WGC0" data-secret="x9dAQ5WGC0" width="600" height="338" title="&#8220;Pikachu plushies in pilot &#038; cabin crew uniform will be available at S&#8217;pore&#8217;s Pokemon Center&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>And perhaps other merchandise that is available in the existing Pokemon Centers.</p>
<blockquote class="wp-embedded-content" data-secret="ial0ICCIYX"><p><a href="https://mothership.sg/2018/12/pokemon-center-items-2019/">Here are some of the new merchandise available at Pokemon Center in 2019</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/12/pokemon-center-items-2019/embed/#?secret=ial0ICCIYX" data-secret="ial0ICCIYX" width="600" height="338" title="&#8220;Here are some of the new merchandise available at Pokemon Center in 2019&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Hopefully.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h2>Other things to look forward to</h2>
<p>It is likely that those who are heading to the airport to catch a preview of Jewel Changi Airport will not get to visit the Pokemon Center in advance.</p>
<p>The opening falls on the same day as the official opening of Jewel Changi Aiport with more than 280 retailers ready for business.</p>
<p>Besides the Pokemon Center, there are also much-anticipated food and beverage outlets opening on the same day.</p>
<p>Here are some examples:</p>
<blockquote class="wp-embedded-content" data-secret="YChkarirY0"><p><a href="https://mothership.sg/2019/03/shake-shacks-menu-singapore/">First look at Shake Shack&#8217;s menu in S&#8217;pore, available from April 17, 2019 at Jewel Changi Airport</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2019/03/shake-shacks-menu-singapore/embed/#?secret=YChkarirY0" data-secret="YChkarirY0" width="600" height="338" title="&#8220;First look at Shake Shack&#8217;s menu in S&#8217;pore, available from April 17, 2019 at Jewel Changi Airport&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="HAqN7XTRjD"><p><a href="https://mothership.sg/2019/01/burger-and-lobster-singapore-changi-airport-jewel/">Famous UK lobster roll restaurant Burger &#038; Lobster coming to Jewel Changi Airport in 2019</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2019/01/burger-and-lobster-singapore-changi-airport-jewel/embed/#?secret=HAqN7XTRjD" data-secret="HAqN7XTRjD" width="600" height="338" title="&#8220;Famous UK lobster roll restaurant Burger &#038; Lobster coming to Jewel Changi Airport in 2019&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="PLgh4l7U8Z"><p><a href="https://mothership.sg/2019/03/rich-good-cake-shop-lavender-bakery-jewel-changi/">Rich &#038; Good cake shop &#038; Malaysian bakery Lavender opening in Jewel Changi Airport</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2019/03/rich-good-cake-shop-lavender-bakery-jewel-changi/embed/#?secret=PLgh4l7U8Z" data-secret="PLgh4l7U8Z" width="600" height="338" title="&#8220;Rich &#038; Good cake shop &#038; Malaysian bakery Lavender opening in Jewel Changi Airport&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="PHv0BCtZBz"><p><a href="https://mothership.sg/2019/04/tiger-beer-jewel-changi-airport-tiger-street-lab/">Tiger introduces Orchid-infused beer as its first brew exclusively at Jewel Changi</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2019/04/tiger-beer-jewel-changi-airport-tiger-street-lab/embed/#?secret=PHv0BCtZBz" data-secret="PHv0BCtZBz" width="600" height="338" title="&#8220;Tiger introduces Orchid-infused beer as its first brew exclusively at Jewel Changi&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>You can lose some calories by exploring one of the largest Uniqlo in Singapore afterwards.</p>
<blockquote class="wp-embedded-content" data-secret="MB8qDJxFj6"><p><a href="https://mothership.sg/2019/03/uniqlo-jewel-changi-airport/">2,290sqm Uniqlo store, 2nd largest in S&#8217;pore, opening at Jewel Changi Airport on April 17, 2019</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2019/03/uniqlo-jewel-changi-airport/embed/#?secret=MB8qDJxFj6" data-secret="MB8qDJxFj6" width="600" height="338" title="&#8220;2,290sqm Uniqlo store, 2nd largest in S&#8217;pore, opening at Jewel Changi Airport on April 17, 2019&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><em>Top photo from Pokemon Center Singapore Facebook</em></p>
    </div>

    <!--Start AdAsia-->
            <div class="adasia_wrap">
            <div id="AdAsia"></div>
            <script type="text/javascript">
                sas.call("std", {
                    siteId:     124199, // 
                    pageId:     725903, // Page : SG_mothership.sg/mothership_outstream_mb
                    formatId:   44269,  // Format : Video-Read 1x1
                    target:     ''  // Targeting
                });
            </script>
            <noscript>
                <a href="https://adnetwork.adasiaholdings.com/ac?jump=1&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
                    <img src="https://adnetwork.adasiaholdings.com/ac?out=nonrich&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
            </noscript>
            
        </div>
        <!-- End Ads Asia -->

        <div class="divider max"></div>
    <div class="social-share bottom">
        <h3>Share this story:</h3>
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Pokémon Center at Jewel Changi Airport opening on April 17, 2019&url=https://mothership.sg/2019/04/pokemon-center-opening-singapore/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2019/04/pokemon-center-opening-singapore/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div>
        <p class="follow-ms">If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a> and <a href="https://twitter.com/MothershipSG">Twitter</a> to get the latest updates.</p>
    <div class="divider max"></div>
    <div class="author-info">
                    <h2 class="section-title">About Zhangxin Zheng</h2>
            <div class="author-image">
                <a href="https://mothership.sg/author/zheng-zhangxin">
                   <img src="https://mothership.sg/wp-content/uploads/2017/06/ZX_Easy-Resize.com_.jpg">
                </a>
            </div><div class="author-blurb">
                <p><span>Zhangxin’s favourite pastime is singing Mulan’s soundtrack in the mangrove forests. She hopes to perfect the art of napping in a hammock in the mangroves without being drowned by rising sea levels.</span></p>
            </div>
                    </div>
    <div class="divider max"></div>
    <div class="load-more fb">
        <a>Show Facebook comments</a>
    </div>
    <div class="fb-comments fb-comments-toggle" data-href="https://mothership.sg/2019/04/pokemon-center-opening-singapore/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>

    <div class="related-articles">
        <div class="divider max"></div>
        <h2 class="section-title">Story Playlists</h2>
        <div class="story-playlist-slick">
            <div class="story-playlist">
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-back">&#8592;</button>
    </div>
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-next">&#8594;</button>
    </div>
    <div class="playlist-1">
        <div class="playlist-2">
            <div>
                <div class="playlist-4 ie9up">
                    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=10,6,5,11" id="pl-weekly-recap">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 magenta">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/04/54524709_2249366918723558_5050443101244489728_n.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/news.png" />
                        <p>
                            <span class="">Weekly Recap</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Recap of the week</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6470" id="pl-social-media-fail">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 blue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/04/xx-aaron-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/thumbs-down.png" />
                        <p>
                            <span class="">Social Media Fail</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">CMI</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6474" id="pl-weird-af">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 orange">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/04/Untitled-collage-42.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/shrug.png" />
                        <p>
                            <span class="">Weird AF</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6473" id="pl-flamin-hot-stories">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 red">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/04/54524709_2249366918723558_5050443101244489728_n.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/fire.png" />
                        <p>
                            <span class="">Flamin' Hot Stories</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6466" id="pl-s-poreans-anyhowly-driving">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 grey">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/03/gojek-driver-meltdown.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/car.png" />
                        <p>
                            <span class="">S’poreans Anyhowly Driving</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6467" id="pl-where-to-eat">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightBlue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/04/coffee-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/food.png" />
                        <p>
                            <span class="">Where To Eat?</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6475" id="pl-s-pore-angst">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightGreen">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/04/xx-aaron-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/angry.png" />
                        <p>
                            <span class="">S’pore Angst</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        </div>
        <h2 class="section-title" id="recommended-stories-header">Psst, here’s more interesting stuff:</h2>
        <div id="post-326347" class="ind-article">
	<a class="heres-more-link" data-title="shanmugam-courts-not-govt-are-final-arbiters-of-truth" data-id="326347" href="https://mothership.sg/2019/04/shanmugam-courts-decide-online-falsehoods/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/04/Shanmugam_POFMA.jpg')">
			</div>
			<div class="header">
                <h1>Shanmugam: Courts, not govt, are final arbiters of truth</h1>
                				<p class="subtitle">Shamugam conducts online lesson on government criticism. </p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 12:11 am</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 2019</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-326194" class="ind-article">
	<a class="heres-more-link" data-title="interest-earned-from-cpf-life-is-shared-among-members-cannot-be-bequeathed" data-id="326194" href="https://mothership.sg/2019/04/cpf-life-interest/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/04/cpf.jpg')">
			</div>
			<div class="header">
                <h1>Interest earned from CPF Life is shared among members, cannot be bequeathed</h1>
                				<p class="subtitle">The interest earned goes to all CPF Life members.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 2, 09:49 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />3 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-326274" class="ind-article">
	<a class="heres-more-link" data-title="breaking-there-are-no-courses-in-spore-on-how-to-dad-you-learn-on-the-job" data-id="326274" href="https://mothership.sg/2019/04/msf-baby-bonus-parenting-resources/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/04/msf-featured.jpg')">
			</div>
			<div class="header">
                <h1>Breaking: There are no courses in S’pore on ‘How To Dad’. You learn on the job.</h1>
                				<p class="subtitle">Nobody said it's easy.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 2, 07:57 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />5 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-326287" class="ind-article">
	<a class="heres-more-link" data-title="national-service-mrt-amulet-charms-available-online-at-s8-each" data-id="326287" href="https://mothership.sg/2019/04/ns-mrt-amulet-charms-singapore/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/04/Untitled-collage-43.jpg')">
			</div>
			<div class="header">
                <h1>National Service & MRT amulet charms available online at S$8 each</h1>
                				<p class="subtitle">Kawaii.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 2, 07:54 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />5 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-326266" class="ind-article">
	<a class="heres-more-link" data-title="famous-kyoto-coffee-shop-arabica-opening-at-spores-arab-street-in-april-2019" data-id="326266" href="https://mothership.sg/2019/04/arabica-coffee-singapore-opening/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/04/coffee-featured.jpg')">
			</div>
			<div class="header">
                <h1>Famous Kyoto coffee shop % Arabica opening at S'pore's Arab Street in April 2019</h1>
                				<p class="subtitle">Wow. </p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 2, 07:28 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />6 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

                            </div>
    
	</div>
<div class="divider"></div>
<div class="fb-share-slide appear">
    <a href="#" class="social-fb-share">
        <p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>Share on Facebook</p>
    </a>
</div></div><!-- end #article-original -->
</div><!-- end .content -->
<div style="clear: both;"></div>
<div class="footer">
    <div>
        <p class="links">
            <a href="https://mothership.sg/about-us" class="anchor-scroll">About</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
        </p>
        <p class="footnote">Copyright &copy; 2019 Mothership. All rights reserved. <br>
        <a href="http://www.vodien.com" target="_blank">Cloud hosting</a> by Vodien</a>. Web design by <a href="http://www.yushengteo.com" target="_blank">Yu Sheng</a> &amp; <a href="http://www.teoyusiang.com" target="_blank">Yu Siang</a>. <a href="http://www.ripplewerkz.com" target="_blank">Web development</a> by <a href="http://www.ripplewerkz.com" target="_blank">Ripplewerkz</a>.</p>
    </div>
</div>
<div class="playlist-feed">
    <div class="title playlist-yellow">
        <img class="icon" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/angry.png"/>
        <h2>Morning Commute</h2>
        <p class="subtitle">Interesting stories to discuss with your colleagues in office later</p>
        <p class="cross">
            <img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/close-icon.png" class="hidden-xs" />
            <span>Close</span></p>
    </div>
    <div class="items-container">
        <div class="items">
            
        </div>
    </div>
    <button class="playlist-button close">Close story playlist</button>
</div>
<div class="screen"></div>
<div class="playlist-screen"></div>
<div class="video-playlist-screen"></div>
<div class="video-playlist-video" style="background-color: #000;">
    <div class="video-item">
        
    </div>
    <!-- <iframe src="" width="560" height="100%" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe> -->
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/slick.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/index-final.js?ver=1525756321'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/mothership.js?ver=201710021622'></script>
<script type='text/javascript' src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://unpkg.com/@vidy/embed/dist/embed.min.js'></script>
<script type="text/javascript" data-cfasync="false">
    var vidy = new Vidy({
        appid: '46a2ccb7-e878-4540-a74c-0ac73d751f12',
        postid: 'pokemon-center-opening-singapore',
        // content: '.content-article-wrap',
        autoload: true
    });
</script>

<script>

    /**
     * 
     * Added on : 2018-11-15
     * 
     */

    jQuery(document).ready(function ($) {

        setTimeout(function() {

            $('.menu-categories-mobile, .playlist-yellow').css('display', 'block');
        }, 1000);
        
    });
</script>


</body>
</html>

<!-- Dynamic page generated in 0.873 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-04-03 01:11:17 -->

<!-- super cache -->