<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<!-- <meta property="fb:pages" content="592308557475467" /> -->

        <meta property="og:description" content="In 2007, Lee Kuan Yew met Xi and thought he is a man of 'great breadth'."/>
    
<!--Favicons-->
<link rel="apple-touch-icon" sizes="180x180" href="https://mothership.sg/wp-content/themes/mothership_new2/img/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://mothership.sg/wp-content/themes/mothership_new2/img/manifest.json">
<link rel="mask-icon" href="https://mothership.sg/wp-content/themes/mothership_new2/img/safari-pinned-tab.svg" color="#ed4545">
<meta name="theme-color" content="#ffffff">


<title>Xi Jinping can be China&#8217;s president until he dies. Technically. &#8211; Mothership.SG</title>
<meta property="og:title" content="Xi Jinping can be China&#8217;s president until he dies. Technically."/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mothership.sg/2018/02/xi-jinping-president-no-limit/"/>
<meta property="og:site_name" content="Mothership.sg"/>
<meta property="fb:app_id" content="453336618170676"/>
<meta property="og:image" content="https://mothership.sg/wp-content/uploads/2018/02/great-leader-xi-jinping.jpg"/>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Feed" href="https://mothership.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Comments Feed" href="https://mothership.sg/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Xi Jinping can be China&#8217;s president until he dies. Technically. Comments Feed" href="https://mothership.sg/2018/02/xi-jinping-president-no-limit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mothership.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://mothership.sg/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://mothership.sg/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mothership.sg/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mothership_new-style-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick-theme.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/main-final.css?ver=201712061531' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/override.css?ver=201709272209' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://mothership.sg/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mothership.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"219290","token":"888550aa6e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='https://mothership.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mothership.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mothership.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some Westerners think jackfruit &#8216;tastes like meat&#8217;, &#8216;mimics pulled pork&#8217;' href='https://mothership.sg/2018/02/jackfruit-is-not-meat/' />
<link rel='next' title='Here&#8217;s how to make sure you never get auto-subscribed &#038; charged for random mobile services' href='https://mothership.sg/2018/02/unwanted-third-party-subscription-service/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://mothership.sg/2018/02/xi-jinping-president-no-limit/" />
<link rel='shortlink' href='https://mothership.sg/?p=219290' />
<link rel="alternate" type="application/json+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2018%2F02%2Fxi-jinping-president-no-limit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2018%2F02%2Fxi-jinping-president-no-limit%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script type="text/javascript">
    var WP = {"baseFile":"https:\/\/mothership.sg\/wp-content\/themes\/mothership_new2","baseURL":"https:\/\/mothership.sg"}</script>

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script type='text/javascript'>

    googletag.cmd.push(function() {
    googletag.defineSlot('/80832119/MS-Landing1', [300, 250], 'div-gpt-ad-1403852498237-0').addService(googletag.pubads());
    googletag.defineSlot('/80832119/MS-Landing2', [300, 250], 'div-gpt-ad-1403852498237-1').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});


</script>


<!-- Start AdAsia-->
<script>

var unruly = window.unruly || {};

unruly.native = unruly.native || {};

unruly.native.siteId = 1080958;

unruly.native.onFallback = function adFallback() {

return 'script src="https://adnetwork.adasiaholdings.com/config.js?nwid=2060" type="text/javascript"></scr' + 'ipt>\n<scr' + 'ipt type="text/javascript">\n sas.setup({ domain: "https://adnetwork.adasiaholdings.com", async: true, renderMode: 0});\n // renderMode define when ads must be rendered:\n // - DEFAULT (0) : as soon as ad is ready\n // - READY (1) : render ads when document is ready\n // -ON_DEMAND (2) : user must callsas.callAds()\n</scr' + 'ipt>';
};

</script>

<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<!-- End AdAsia-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {

});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

    <script>
    function check_ga() {
      if (typeof ga === 'function') {
        return true;
      }else{
        return false;
      }
    }

    if(check_ga()){
                                                                ga('send','event','Author Stats','Kayla Wong','Xi Jinping can be China&#8217;s president until he dies. Technically.');
            }
    </script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-219290 single-format-standard group-blog">
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
    FB.init({
        // appId      : '1376317702694777',
        appId      : '453336618170676',
        xfbml      : false,
        version    : 'v2.9'
    });

    
        FB.AppEvents.logPageView();
        
        	var share_total = 0;

            $.ajax({
              url: 'https://graph.facebook.com/?id=https://mothership.sg/2018/02/xi-jinping-president-no-limit/',
              success: function(data){
                if (data.share) {
                    var count = data.share.share_count;
                    var old = $('.social-fb-share span').html();
                    if (isNaN(old) ){
                    	old = 0;
                    }

                    share_total = parseInt(old) + count;

                    console.log("https shares: " + count);

                    $.ajax({
		              url: 'https://graph.facebook.com/?id=ht'+'tp://mothership.sg/2018/02/xi-jinping-president-no-limit/',
		              success: function(data2){
		                if (data2.share) {
		                    var count2 = data2.share.share_count;

		                    console.log("http shares: " + count2);

		                    count2 = count2 + share_total;

		                    if (count2 == 0) {
		                        count2 = 0;
		                    }

		                    if (count2 >= 1000 && count2<1000000) {
		                        count2 = count2/1000;
		                        count2 = count2.toFixed(1) + "K";
		                    }

		                    if (count >= 100000) {
		                        count2 = count2/1000000;
		                        count2 = count2.toFixed(1) + "M";
		                    }

		                    var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

		                    $('.social-fb-share span').html(fb_icon + count2);

		                }
		              }
		            });

                }
              }
            });




            };

    // (function(d, s, id){
    //     var js, fjs = d.getElementsByTagName(s)[0];
    //     if (d.getElementById(id)) {return;}
    //     js = d.createElement(s); js.id = id;
    //     js.src = "//connect.facebook.net/en_US/sdk.js";
    //     fjs.parentNode.insertBefore(js, fjs);
    // }(document, 'script', 'facebook-jssdk'));
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

$(function(){
    $('.social-fb-share').click(function() {
        FB.ui({
            method: 'share',
            href: 'https://mothership.sg/2018/02/xi-jinping-president-no-limit/',
            }, function(response){});
    });
});
</script>
<div class="top-nav">
    <a href="https://mothership.sg">
        <img class="logo" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/mothership-logo-white.svg"/>
    </a>
    <img class="hamburger ham appear" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-hamburger-white.svg"/>
    <img class="hamburger cross" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-cross-white.svg"/>
</div>

<ul id="menu-new-main-menu" class="categories categories-custom"><li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-164940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/">Videos</a></li>
<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">1819</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav">+ More</a>
<ul class="sub-menu">
	<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li id="menu-item-27911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/">Community</a></li>
	<li id="menu-item-102881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/">Almost Famous</a></li>
	<li id="menu-item-142770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/">MPs in the House</a></li>
	<li id="menu-item-174941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/">Offbeat</a></li>
	<li id="menu-item-57583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot">Polls</a></li>
</ul>
</li>
<li id="menu-item-27918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/">About</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><ul id="menu-new-main-menu-1" class="more-categories desktop-small-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">1819</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav">+ More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/">Almost Famous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/">MPs in the House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/">Offbeat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot">Polls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/">About</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><!-- <ul class="more-categories desktop-small-up"><a class="back"><li><span>&#8592;</span> Back</li></a></ul> -->
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>1819</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/"><div class="category-item"><p>Lifestyle</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/"><div class="category-item"><p>Community</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/"><div class="category-item"><p>Almost Famous</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/"><div class="category-item"><p>MPs in the House</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/"><div class="category-item"><p>Offbeat</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot"><div class="category-item"><p>Polls</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/"><div class="category-item"><p>About</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div><div class="menu-categories-mobile">
    <div class="menu-items-container">
        <div id="menu-new-main-menu-3" class="menu-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164940"><a href="https://mothership.sg/videos/"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>1819</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://mothership.sg/category/lifestyle/"><div class="category-item"><p>Lifestyle</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27911"><a href="https://mothership.sg/category/community/"><div class="category-item"><p>Community</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102881"><a href="https://mothership.sg/category/almost-famous/"><div class="category-item"><p>Almost Famous</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142770"><a href="https://mothership.sg/category/mps-in-the-house/"><div class="category-item"><p>MPs in the House</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174941"><a href="https://mothership.sg/category/humour/"><div class="category-item"><p>Offbeat</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57583"><a href="https://mothership.sg/canornot"><div class="category-item"><p>Polls</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27918"><a href="https://mothership.sg/about-us/"><div class="category-item"><p>About</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div>    </div>
</div>
<div class="menu-more-categories-mobile">
    <div class="menu-items-container">
        <div class="menu-items">
            <a href="#" class="back">
                <div class="category-item">
                    <p><span>&#8592;</span> Back</p>
                </div>
            </a>
        </div>
    </div>
</div>
<div class="search-bar">
    <form role="search" method="get" action="https://mothership.sg">
	<input type="text" name="s" placeholder="Search" autocomplete="on"><button type="submit" value="Go">Go</button>
</form></div>





<div class="content article-page">
<div class="article original" id="article-original">
		<div class="header">
    

    
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Leaderboard -->
	<center>
	<ins class="adsbygoogle"
	 style="display:inline-block;width: 80%; height: 90px;margin: auto;"
	 data-ad-client="ca-pub-8151337340296717"
	 data-ad-slot="8357269786"></ins>
	 </center>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
 


   
    <h1 style="margin-top:20px">Xi Jinping can be China&#8217;s president until he dies. Technically.</h1>    <p class="subtitle">In 2007, Lee Kuan Yew met Xi and thought he is a man of 'great breadth'.</p>        <div class="publish-info">
        <p>
                        <span class="non-date">By <a href="https://mothership.sg/author/kaylawong"><span class="author-name">Kayla Wong</span></a> <span class="pipe">|</span> </span><span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/clock.svg" />8 hours</span>
        </p>
    </div><!-- /.publish-info -->
    <div class="social-share">
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Xi Jinping can be China&#8217;s president until he dies. Technically.&url=https://mothership.sg/2018/02/xi-jinping-president-no-limit/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2018/02/xi-jinping-president-no-limit/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div><!-- /.social-share -->
</div>
<figure class="featured-image">
    <img src="https://mothership.sg/wp-content/uploads/2018/02/great-leader-xi-jinping.jpg"/>
</figure>
<div class="side-bar">
		
			<div class="ad desktop-small-up">
			<div id='div-gpt-ad-1403852498237-0' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403852498237-0'); });
			</script>
			</div> 
		</div>

        		<section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h2 class="widget-title">Insta My A*s</h2>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="1"
		    data-image-width="300"
			data-image-spacing="0">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BfqFrRHhLWg/" target="_blank" title="Last two days to get your salty, artery-clogging curly fries fix. Only till the end of this month #chiongah">
						<img src="https://scontent.cdninstagram.com/vp/adceacd9c1e17f4d417f2e0ee18c9977/5B44FC5B/t51.2885-15/s320x320/e35/28153207_2084887568455034_4919445593694142464_n.jpg" alt="Last two days to get your salty, artery-clogging curly fries fix. Only till the end of this month #chiongah">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
	</section>	<div class="divider"></div>
		<div class="most-popular events">
		<h2 class="section-title"><a href="https://mothership.sg/event">Events</a></h2>
        <div class="event-main-content">
<div class="ind-article top-story">
    <!-- <a href="https://mothership.sg/event/cinerama-singapore-art-museum/"> -->
            <a href="https://mothership.sg/2018/01/free-outdoor-movie-screenings-live-gigs-and-loads-of-other-things-to-do-at-sam-in-the-upcoming-weeks/" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/01/Cinerama-Art-and-the-Moving-Image-in-Southeast-Asia.jpg')"></div>
            <div class="header">
                <h1>Cinerama: Art and the Moving Image in Southeast Asia</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            12 January 2018 - 25 March 2018, 10am-7pm                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            Singapore Art Museum                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story">
    <!-- <a href="https://mothership.sg/event/ocbc-cycle-early-bird/"> -->
            <a href="https://www.ocbccycle.com/" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-10.37.18-AM-e1519094705703.png')"></div>
            <div class="header">
                <h1>OCBC Cycle 2018 Early Bird Registration</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            23 January 2018 - 28 February 2018,  -                         </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            Singapore Sports Hub                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story">
    <!-- <a href="https://mothership.sg/event/fossasia-submit-2018/"> -->
                    <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/Screen-Shot-2018-02-10-at-4.09.58-PM.png')"></div>
            <div class="header">
                <h1>FOSSASIA Submit 2018</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            22 March 2018 - 25 February 2018, -                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                                                    </span>
                    </p>
                </div>
            </div>
        </div>
        <!-- </a> -->
    <div class="divider"></div>
</div>
</div>
    </div><!-- end .events -->
		<div class="most-popular">
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<div id="wpp-3">
<h2 class="section-title">Upsurge</h2>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://mothership.sg/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3',
                                is_front: ''
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
        <h2 class="section-title" style="display: none;">Upsurge</h2>
        <div class="flamin-hots" style="display: none;">
        	        </div>
    </div>
		
			</div>
<div class="main-item" id="post-219290" class="post-219290 post type-post status-publish format-standard has-post-thumbnail hentry category-abroad category-news tag-19th-party-congress tag-china tag-mao-zedong tag-xi-jinping">
    
    <div class="content-article-wrap">
        <div id="fb-root"></div>
<p>President Xi Jinping has become China&#8217;s most powerful leader.</p>
<p>He is set to become a leader for life after the ruling Communist Party <a href="http://www.xinhuanet.com/english/2018-02/25/c_136998770.htm" target="_blank" rel="noopener">scrapped term limits</a> for the country&#8217;s president and vice-president, effectively reversing a four-decade trend to ensure power could not continue to reside in one person&#8217;s hands.</p>
<p>There is no longer a 10-year, two-term limit to a president&#8217;s rule.</p>
<p>So, what does this mean for China moving forward?</p><div id="unruly-unit"></div> 
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h3>1. Xi = Mao. Or greater?</h3>
<p>With one move, Xi has effectively been given dominance over Chinese politics for possibly decades to come.</p>
<p>His status has been elevated to that of late paramount leaders, Mao Zedong and Deng Xiaoping, becoming China&#8217;s third &#8220;core&#8221; leader.</p>
<p>In October 2017, a political theory with Xi&#8217;s name was written into the party&#8217;s revised constitution.</p>
<p>The theory is called “Xi Jinping Thought on Socialism with Chinese Characteristics for a New Era”, with the Communist Party exalting Xi as the greatest living theorist.</p>
<p>The label placed Xi’s ideology alongside “Mao Zedong Thought”, written into the party charter in 1945, and above the “Deng Xiaoping Theory”, which was added in 1997 after Deng’s death.</p>
<p>They called Xi&#8217;s theory a new “guide to action.”</p>
<h3>2. President as long as he lives</h3>
<p>And now, the stage is set for him to become the greatest Chinese leader since Mao.</p>
<p>This means that 64-year-old Xi can rule as president beyond 2023.</p>
<p>Or for <a href="http://www.scmp.com/news/china/policies-politics/article/2134624/china-will-scrap-limit-presidents-term-meaning-xi" target="_blank" rel="noopener">as long as he lives</a>.</p>
<p>Mao himself ruled for more than three decades till his death in 1976.</p>
<p>Xi&#8217;s status as a potential &#8220;leader for life&#8221; is <a href="https://www.washingtonpost.com/world/china-proposes-removal-of-two-term-limit-potentially-paving-way-for-president-xi-jinping-to-stay-on/2018/02/25/cb56f2fa-1a05-11e8-942d-16a950029788_story.html?utm_term=.cb43c8b794c6" target="_blank" rel="noopener">not completely unexpected</a>.</p>
<p>Since he took office in 2012, he has moved quickly to consolidate power and crush dissent.</p>
<p>But in him, China found stability for economic growth.</p>
<p>In the lead-up to the 19th Party Congress in 2017, there was intense speculation over whether Xi would continue to lead the party beyond two terms and if there was time for action to be enacted on plans he laid.</p>
<p>But this change has put to rest the speculation.</p>
<!-- Related Stories -->
<div class="related-stories">
    <p class="caption">Story continues below</p>
    <div class="divider"></div>
    <h2 class="section-title">Some Articles That Could Use Traffic</h2>
                <div class="related-content">
            <a href="https://mothership.sg/2018/02/masterchef-singapore-channel-8-angry/" class="post-related-story" data-title="MasterChef S&#8217;pore to be in Mandarin on Channel 8 sparks anger" data-id="219497">
                <div class="featured-image" style="background-image: url(https://mothership.sg/wp-content/uploads/bfi_thumb/master-chef-judges-35olgmhld3fa1td40v2adc.jpg)"></div>
                <div class="header">
                    <h1>MasterChef S&#8217;pore to be in Mandarin on Channel 8 sparks anger</h1>
                                        <p class="subtitle">Language can be a barrier.</p>                </div>
            </a>
        </div>
        
                        <div class="related-content">
            <a href="https://mothership.sg/2018/02/interior-design-firm-statement-designer-in-the-house/" class="post-related-story" data-title="Design firm behind S$95,000 renovation breaks silence, says some key details left out of broadcast" data-id="219320">
                <div class="featured-image" style="background-image: url(https://mothership.sg/wp-content/uploads/bfi_thumb/Untitled-design-53-1-35ohfu6h1umnldtsvco6ps.png)"></div>
                <div class="header">
                    <h1>Design firm behind S$95,000 renovation breaks silence, says some key details left out of broadcast</h1>
                                        <p class="subtitle">What's shown on TV isn't always the full story.</p>                </div>
            </a>
        </div>
        
                
        
            <div class="divider"></div>
</div><!-- /.related-stories -->


<h3>3. President is just a title</h3>
<p>Theoretically, Xi does not need to rely on the title of president.</p>
<p>In Chinese politics, the role of president is largely ceremonial.</p>
<p>Real power resides in the hands of the general secretary and the chairman of The Central Military Commission.</p>
<p>Xi, however, holds all three positions.</p>
<p>President or not, it is clear that Xi&#8217;s grip has tightened somewhat in a deal that is sealed.</p>
<p>It has been <a href="http://www.scmp.com/news/china/policies-politics/article/2134657/change-chinese-presidency-term-limits-could-signal" target="_blank" rel="noopener">said</a> that &#8220;raising the term limit is not too significant unless new power is attached to the title&#8221;:</p>
<blockquote><p>&#8220;So in the next five years, the president may be given more substantial power, and we are likely to see that in future constitutional amendments.&#8221;</p></blockquote>
<h3>4. Succession still an issue in China</h3>
<p>But this current strategy of keeping Xi for the long haul has highlighted that China, like the Soviet Union before it, has been unable to solve the <a href="https://www.washingtonpost.com/world/china-proposes-removal-of-two-term-limit-potentially-paving-way-for-president-xi-jinping-to-stay-on/2018/02/25/cb56f2fa-1a05-11e8-942d-16a950029788_story.html?utm_term=.cb43c8b794c6" target="_blank" rel="noopener">issue</a> of institutionalised succession.</p>
<p>According to the <a href="http://www.scmp.com/news/china/policies-politics/article/2063097/why-chinas-communists-struggle-succession-planning" target="_blank" rel="noopener"><em>South China Morning Post</em></a>, while China may have moved on from its violent legacy of bloody purges under Mao&#8217;s dictatorship in the early decades of the People&#8217;s Republic, leadership succession in China remains an extremely opaque and contentious process to this day.</p>
<p>Deng Xiaoping had sought to institutionalise peaceful transitions of power after 30 years of increasingly arbitrary rule under Mao.</p>
<p>Further improvements were made after Deng&#8217;s death to make the succession process more institutionalised and less unpredictable.</p>
<p>The power transition from Jiang Zemin to Hu Jintao in 2002 was the first orderly and uneventful transition in Communist Party history, but it did not mean an end to power struggles between Jiang and Hu.</p>
<p>It is true that even democratic countries such as the United States has had <a href="http://time.com/4566735/obama-trump-presidential-transition-history-origins/" target="_blank" rel="noopener">issues with succession</a> as well.</p>
<p>But it was largely resolved due to many attempts over the years &#8212; like the <a href="https://kids.laws.com/20th-amendment" target="_blank" rel="noopener">20th Amendment</a> that shortens the time outgoing elected officials have a role in passing laws &#8212; to make the transition period more likely to go well.</p>
<h3>5. Lee Kuan Yew: Compared Xi to Nelson Mandela</h3>
<p>Singapore&#8217;s first prime minister Lee Kuan Yew had famously <a href="http://world.time.com/2007/11/19/chinas_nelson_mandela/" target="_blank" rel="noopener">praised</a> Xi as a man of &#8220;great breadth&#8221; after the two met in 2007, comparing him to Nelson Mandela:</p>
<blockquote><p>&#8220;A person with enormous emotional stability who does not allow his personal misfortunes or sufferings affect his judgment.</p>
<p>In other words, he is impressive.&#8221;</p></blockquote>
<p>And perhaps for a great leader like Xi to realise his ambitious plans for the country, 10 years is simply not long enough.</p>
<blockquote class="wp-embedded-content" data-secret="coMoBI3DO2"><p><a href="https://mothership.sg/2018/01/winners-non-winners-of-pm-lees-first-statement-on-leadership-succession-speculation/">Winners &#038; non-winners of PM Lee&#8217;s first statement on leadership succession speculation</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/01/winners-non-winners-of-pm-lees-first-statement-on-leadership-succession-speculation/embed/#?secret=coMoBI3DO2" data-secret="coMoBI3DO2" width="600" height="338" title="&#8220;Winners &#038; non-winners of PM Lee&#8217;s first statement on leadership succession speculation&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><em>Top image via Getty Images</em></p>
    </div>

    <!--Start AdAsia-->
            <div class="adasia_wrap">
            <div id="AdAsia"></div>
            <script type="text/javascript">
                sas.call("std", {
                    siteId:     124199, // 
                    pageId:     725903, // Page : SG_mothership.sg/mothership_outstream_mb
                    formatId:   44269,  // Format : Video-Read 1x1
                    target:     ''  // Targeting
                });
            </script>
            <noscript>
                <a href="https://adnetwork.adasiaholdings.com/ac?jump=1&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
                    <img src="https://adnetwork.adasiaholdings.com/ac?out=nonrich&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
            </noscript>
            
        </div>
        <!-- End Ads Asia -->

        <div class="divider max"></div>
    <div class="social-share bottom">
        <h3>Share this story:</h3>
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Xi Jinping can be China&#8217;s president until he dies. Technically.&url=https://mothership.sg/2018/02/xi-jinping-president-no-limit/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2018/02/xi-jinping-president-no-limit/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div>
        <p class="follow-ms">If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a> and <a href="https://twitter.com/MothershipSG">Twitter</a> to get the latest updates.</p>
    <div class="divider max"></div>
    <div class="author-info">
                    <h2 class="section-title">About Kayla Wong</h2>
            <div class="author-image">
                <a href="https://mothership.sg/author/kaylawong">
                   <img src="https://mothership.sg/wp-content/uploads/bfi_thumb/Kayla-2-150x150-34xin0bmsfevyow8xu2z28.jpg">
                </a>
            </div><div class="author-blurb">
                <p><span>Kayla's dog runs her life.</span></p>
            </div>
                    </div>
    <div class="divider max"></div>
    <div class="load-more fb">
        <a>Show Facebook comments</a>
    </div>
    <div class="fb-comments fb-comments-toggle" data-href="https://mothership.sg/2018/02/xi-jinping-president-no-limit/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>

    <div class="related-articles">
        <div class="divider max"></div>
        <h2 class="section-title">Story Playlists</h2>
        <div class="story-playlist-slick">
            <div class="story-playlist">
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-back">&#8592;</button>
    </div>
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-next">&#8594;</button>
    </div>
    <div class="playlist-1">
        <div class="playlist-2">
            <div>
                <div class="playlist-4 ie9up">
                    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=10,6,5,11" id="pl-weekly-recap">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 magenta">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/master-chef-judges.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/news.png" />
                        <p>
                            <span class="">Weekly Recap</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Recap of the week</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=get_facebook&id=592308557475467" id="pl-videos">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 green">
                    <div class="cover-image" style="background-image: url(https://scontent.xx.fbcdn.net/v/t15.0-10/p168x128/27600850_1805577196148591_6736441446821265408_n.jpg?oh=9288c6c7a33a45a46e6641a81d3463ac&oe=5B16FB88)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/tv.png" />
                        <p>
                            <span class="">Videos</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Cool visual stories you just can’t peel your eyes off</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6470" id="pl-social-media-fail">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 blue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/meat.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/thumbs-down.png" />
                        <p>
                            <span class="">Social Media Fail</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">CMI</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6474" id="pl-weird-af">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 orange">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/meat.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/shrug.png" />
                        <p>
                            <span class="">Weird AF</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6473" id="pl-flamin-hot-stories">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 red">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/racism-slurs.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/fire.png" />
                        <p>
                            <span class="">Flamin' Hot Stories</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6466" id="pl-s-poreans-anyhowly-driving">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 grey">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/parking-fail-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/car.png" />
                        <p>
                            <span class="">S’poreans Anyhowly Driving</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6467" id="pl-where-to-eat">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightBlue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/choco-pie-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/food.png" />
                        <p>
                            <span class="">Where To Eat?</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6475" id="pl-s-pore-angst">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightGreen">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/02/racism-slurs.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/angry.png" />
                        <p>
                            <span class="">S’pore Angst</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        </div>
        <h2 class="section-title" id="recommended-stories-header">Psst, here’s more interesting stuff:</h2>
        <div id="post-219495" class="ind-article">
	<a class="heres-more-link" data-title="Racial slurs used on chef in S'pore thinking he couldn't understand Mandarin" data-id="219495" href="https://mothership.sg/2018/02/racial-slurs-used-on-chef-in-singapore/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/racism-slurs.jpg')">
			</div>
			<div class="header">
                <h1>Racial slurs used on chef in S'pore thinking he couldn't understand Mandarin</h1>
                				<p class="subtitle">'So what do I call that Chinese dude? Dumpling? Wanton Soup? Or Bak Kut Teh?'
</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />2 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-219497" class="ind-article">
	<a class="heres-more-link" data-title="MasterChef S'pore to be in Mandarin on Channel 8 sparks anger" data-id="219497" href="https://mothership.sg/2018/02/masterchef-singapore-channel-8-angry/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/master-chef-judges.jpg')">
			</div>
			<div class="header">
                <h1>MasterChef S'pore to be in Mandarin on Channel 8 sparks anger</h1>
                				<p class="subtitle">Language can be a barrier.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />3 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-219320" class="ind-article">
	<a class="heres-more-link" data-title="Design firm behind S$95,000 renovation breaks silence, says some key details left out of broadcast" data-id="219320" href="https://mothership.sg/2018/02/interior-design-firm-statement-designer-in-the-house/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/Untitled-design-53-1.png')">
			</div>
			<div class="header">
                <h1>Design firm behind S$95,000 renovation breaks silence, says some key details left out of broadcast</h1>
                				<p class="subtitle">What's shown on TV isn't always the full story.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />6 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-218743" class="ind-article">
	<a class="heres-more-link" data-title="Here's how to make sure you never get auto-subscribed & charged for random mobile services" data-id="218743" href="https://mothership.sg/2018/02/unwanted-third-party-subscription-service/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/Liam-Neeson-Cover-2-e1519647227174.png')">
			</div>
			<div class="header">
                <h1>Here's how to make sure you never get auto-subscribed & charged for random mobile services</h1>
                				<p class="subtitle">People are still falling prey to this 'service' despite numerous reports.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />7 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-218923" class="ind-article">
	<a class="heres-more-link" data-title="Some Westerners think jackfruit 'tastes like meat', 'mimics pulled pork'" data-id="218923" href="https://mothership.sg/2018/02/jackfruit-is-not-meat/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2018/02/meat.png')">
			</div>
			<div class="header">
                <h1>Some Westerners think jackfruit 'tastes like meat', 'mimics pulled pork'</h1>
                				<p class="subtitle">Going to make roasted jackfruit now.</p>                <div class="publish-info">
                    <p>
                                                <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />9 hours</span>
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

                            </div>
    
	</div>
<div class="divider"></div>
<div class="fb-share-slide appear">
    <a href="#" class="social-fb-share">
        <p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>Share on Facebook</p>
    </a>
</div></div><!-- end #article-original -->
</div><!-- end .content -->
<div style="clear: both;"></div>
<div class="footer">
    <div>
        <p class="links">
            <a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a> <span class="pipe">|</span> <a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a> <span class="pipe">|</span> <a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
        </p>
        <p class="footnote">Copyright &copy; 2018 Mothership. All rights reserved. <br>
        <a href="http://www.vodien.com" target="_blank">Cloud hosting</a> by Vodien</a>. Web design by <a href="http://www.yushengteo.com" target="_blank">Yu Sheng</a> &amp; <a href="http://www.teoyusiang.com" target="_blank">Yu Siang</a>. <a href="http://www.ripplewerkz.com" target="_blank">Web development</a> by <a href="http://www.ripplewerkz.com" target="_blank">Ripplewerkz</a>.</p>
    </div>
</div>
<div class="playlist-feed">
    <div class="title playlist-yellow">
        <img class="icon" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/angry.png"/>
        <h2>Morning Commute</h2>
        <p class="subtitle">Interesting stories to discuss with your colleagues in office later</p>
        <p class="cross">
            <img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/close-icon.png" class="hidden-xs" />
            <span>Close</span></p>
    </div>
    <div class="items-container">
        <div class="items">
            
        </div>
    </div>
    <button class="playlist-button close">Close story playlist</button>
</div>
<div class="screen"></div>
<div class="playlist-screen"></div>
<div class="video-playlist-screen"></div>
<div class="video-playlist-video" style="background-color: #000;">
    <div class="video-item">
        
    </div>
    <!-- <iframe src="" width="560" height="100%" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe> -->
</div>

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/slick.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/index-final.js?ver=201707041659'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/mothership.js?ver=201710021609'></script>
<script type='text/javascript' src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
</body>
</html>

<!-- Dynamic page generated in 2.758 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-27 03:00:19 -->

<!-- super cache -->