<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<meta property="fb:app_id" content="1583832161789007" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation - Mothership.SG - News from Singapore, Asia and around the world</title>
<meta property="fb:pages" content="1885510495065962">
<meta property="og:title" content="JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation" />
<meta property="og:description" content="A post by ICA suggested the Second Link as an alternative entry point." />
<meta property="og:url" content="https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.mothership.sg/1/2022/10/johor-causeway.png" />

<meta property="fb:pages" content="592308557475467" />
<link rel="amphtml" href="https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone//amp">
<meta name="title" content="JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation">
<meta name="description" content="A post by ICA suggested the Second Link as an alternative entry point.">
<link rel="icon" type="image/png" href="/assets/images/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/images/favicon-16x16.png" sizes="16x16">
<script type="text/javascript" src="/assets/js/home.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLGD58H');</script>

<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script src="https://static.vidy.com/embed.min.js"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>



<script src="//assets.adobedtm.com/2926360f3839/716a789d2964/launch-e53716caf862.min.js"></script>

<script id="moatads" type="text/javscript" src="https://z.moatads.com/mediacorpheader458604908711/moatheader.js"></script>

<meta property="fb:pages" content="592308557475467" />
</head>
<body class="home news cap-matthias-ang causeway abroad jb-checkpoint " data-post-id="790220">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLGD58H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div class="top-nav">
<a href="https://mothership.sg">
<img class="logo" src="/assets/images/icons/svg/mothership-logo-white.svg" />
</a>
<img class="hamburger ham appear" src="/assets/images/icons/svg/menu-hamburger-white.svg" />
<img class="hamburger cross" src="/assets/images/icons/svg/menu-cross-white.svg" />
</div>
<ul id="menu-new-main-menu" class="categories categories-custom">
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/lifestyle-news">Lifestyle News</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/hot-deals/">Hot Deals</a></li>
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/category/environment">Environment</a></li>
<li id="menu-item-451126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/careers/">Careers</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li id="menu-item-271223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271223"><a href="https://mothership.sg/tag/covid-19">Covid-19</a></li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</ul>
<ul id="menu-new-main-menu-1" class="more-categories desktop-small-up">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="#" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/lifestyle-news">Lifestyle News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/hot-deals/">Hot Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/category/environment">Environment</a></li>
<li id="menu-item-451126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/tag/covid-19/">Covid-19</a></li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</ul>
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://mothership.sg/category/news/">
<div class="category-item">
<p>News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913">
<a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">
<div class="category-item">
<p>Lifestyle</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416">
<a href="https://mothership.sg/category/lifestyle/lifestyle-news/">
<div class="category-item">
<p>Lifestyle News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/hot-deals/">
<div class="category-item">
<p>Hot Deals</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420">
<a href="https://mothership.sg/category/lifestyle/trending/">
<div class="category-item">
<p>Trending</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413">
<a href="https://mothership.sg/category/lifestyle/drama/">
<div class="category-item">
<p>Drama</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419">
<a href="https://mothership.sg/category/lifestyle/things-to-eat/">
<div class="category-item">
<p>Things To Eat</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418">
<a href="https://mothership.sg/category/lifestyle/things-to-do/">
<div class="category-item">
<p>Things To Do</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417">
<a href="https://mothership.sg/category/lifestyle/stories-of-us/">
<div class="category-item">
<p>Stories Of Us</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412">
<a href="https://mothership.sg/category/lifestyle/celebrity/">
<div class="category-item">
<p>Celebrity</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414">
<a href="https://mothership.sg/category/lifestyle/heartwarming/">
<div class="category-item">
<p>Heartwarming</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/travel/">
<div class="category-item">
<p>Travel</p>
</div>
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017">
<a href="https://mothership.sg/videos">
<div class="category-item">
<p>Videos</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942">
<a href="https://mothership.sg/category/abroad/">
<div class="category-item">
<p>Abroad</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/ms-weekend">
<div class="category-item">
<p>Weekend</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/category/environment">
<div class="category-item">
<p>Environment</p>
</div>
</a>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223">
<a href="https://mothership.sg/careers/">
<div class="category-item">
<p>Careers</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-164943">
<div class="category-item">
<p>+ More</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012">
<a href="https://mothership.sg/category/parliament/">
<div class="category-item">
 <p>Parliament</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916">
<a href="https://mothership.sg/category/perspectives/">
<div class="category-item">
<p>Perspectives</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740">
<a href="https://mothership.sg/category/community/history/">
<div class="category-item">
<p>History</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451126">
<a href="https://www.mothership.sg/tag/covid-19">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</div>
<div class="menu-categories-mobile">
<div class="menu-items-container">
<div id="menu-new-main-menu-3" class="menu-items">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://mothership.sg/category/news/">
<div class="category-item">
<p>News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126">
<a href="https://www.mothership.sg/tag/covid-19">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-27913">
<div class="category-item">
<p>Lifestyle</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416">
<a href="https://mothership.sg/category/lifestyle/lifestyle-news/">
<div class="category-item">
<p>Lifestyle News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/hot-deals/">
<div class="category-item">
<p>Hot Deals</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420">
<a href="https://mothership.sg/category/lifestyle/trending/">
<div class="category-item">
<p>Trending</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413">
<a href="https://mothership.sg/category/lifestyle/drama/">
<div class="category-item">
<p>Drama</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419">
<a href="https://mothership.sg/category/lifestyle/things-to-eat/">
<div class="category-item">
<p>Things To Eat</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418">
<a href="https://mothership.sg/category/lifestyle/things-to-do/">
<div class="category-item">
<p>Things To Do</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417">
<a href="https://mothership.sg/category/lifestyle/stories-of-us/">
<div class="category-item">
<p>Stories Of Us</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412">
<a href="https://mothership.sg/category/lifestyle/celebrity/">
<div class="category-item">
<p>Celebrity</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414">
<a href="https://mothership.sg/category/lifestyle/heartwarming/">
<div class="category-item">
<p>Heartwarming</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/travel/">
<div class="category-item">
<p>Travel</p>
</div>
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017">
<a href="https://mothership.sg/videos">
<div class="category-item">
<p>Videos</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942">
<a href="https://mothership.sg/category/abroad/">
<div class="category-item">
<p>Abroad</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/ms-weekend">
<div class="category-item">
<p>Weekend</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/category/environment">
<div class="category-item">
<p>Environment</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-164943">
<div class="category-item">
<p>+ More</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012">
<a href="https://mothership.sg/category/parliament/">
<div class="category-item">
<p>Parliament</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916">
<a href="https://mothership.sg/category/perspectives/">
<div class="category-item">
<p>Perspectives</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740">
<a href="https://mothership.sg/category/community/history/">
<div class="category-item">
<p>History</p>
</div>
</a>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223">
<a href="https://mothership.sg/tag/covid-19/">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</div>
</div>
</div>
<div class="menu-more-categories-mobile">
<div class="menu-items-container">
<div class="menu-items">
<a href="#" class="back">
<div class="category-item">
<p><span>&#8592;</span> Back</p>
</div>
</a>
</div>
</div>
</div>
<div class="search-bar">
<form role="search" method="get" action="/search">
<input type="text" name="s" placeholder="Search" autocomplete="on">
<button type="submit" value="Go">Go</button>
</form>
</div>
<div class="content home">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-leaderboard1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;leaderboard1&quot;}"></div>
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-out_of_page" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page&quot;}"></div>
<div id="gtm-analytics-cloudace" style="display:none;">
Matthias Ang
<script type="text/javascript">
    window.onload = function(e){
      if (typeof window.ga === "function") {

            ga('send', {
              hitType: 'event',
              eventCategory: 'author_pageview',
              eventAction: 'author_pageview_viewed',
              eventLabel: 'Matthias Ang'
            });

      }
    }
  </script>
</div>
<div class="header">
<h1 style="margin-top:20px">JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation</h1>
<p class="subtitle">A post by ICA suggested the Second Link as an alternative entry point.</p>
<div class="publish-info">
<p>
<span class="non-date">
<a href="https://mothership.sg/author/matthias-ang">
<span class="author-name">Matthias Ang</span>
</a>
<span class="pipe">|</span>
</span>
<span class="publish-date">
<img class="clock" src="/assets/images/icons/clock.png" />
October 26, 2022, 03:10 PM
</span>
</p>
</div>
<div class="social-share ">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" class="social-fb-share" target="_blank">
<span><img src="/assets/images/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation&url=https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" class="social-tw-share" target="_blank">
<span>
<img src="/assets/images/icons/svg/tw-icon.svg" />
</span>
</a>
<a href="whatsapp://send?text=https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" data-action="share/whatsapp/share" class="social-whats-share">
<span>
<img src="/assets/images/icons/svg/whats-icon.svg" />
</span>
</a>
</div>
</div>
<figure class="featured-image">
<img src="https://static.mothership.sg/1/2022/10/johor-causeway.png" />
</figure>
<div class="side-bar">
<div style="margin-top: 30px;">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-imu1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu1&quot;}"></div>
</div>
<div class="most-popular events">
<h2 class="section-title">
<a href="/event">Events</a>
</h2>
<div class="event-main-content">
<div class="ind-article top-story">
<a href="https://www.eventbrite.sg/e/youth-for-change-conference-tickets-406665656927" target="_blank">
<div class="container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/20221005-YFCC22_PeaceTalks-Ad_Mothership-1000x525px.jpg')"></div>
<div class="header">
<h1>Youth for Change Conference 2022: Peace Talks</h1>
<div class="publish-info" style="margin-top: 10px;display: block;">
<p>
<span class="publish-date">
<img class="clock" src="/assets/images/icons/clock.png" />
17 December 2022
- 18 December 2022
</span>
</p>
</div>
<div class="publish-info" style="margin-top: 10px;display: block;">
<p>
<span class="publish-date drop-pin">
<img class="clock" src="/assets/images/icons/drop-pin.png" />
Republic Polytechnic
</span>
</p>
</div>
</div>
</div>
</a>
<div class="divider"></div>
</div>
</div>
</div>
<div style="margin-top: 30px;" id="imu2">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-imu2" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu2&quot;}"></div>
</div>
</div>
<div class="main-item" id="post-790220">
<div class="content-article-wrap">
<p><blockquote><p><strong><em><a href="https://t.me/mothershipsg" rel="noopener noreferrer" target="_blank">Follow us on Telegram for the latest updates: https://t.me/mothershipsg</a></em></strong></p></blockquote> </p><p>Arrival Car Zone D at the Sultan Iskandar Building's Customs, Immigration and Quarantine (CIQ) checkpoint will be closed for renovation, starting from Oct. 26.</p><p>According to a post on the official Facebook page of the <a href="https://www.facebook.com/mediajimbsi/posts/pfbid027Dkwn5J2rwGCAAfiNzXEK9h8akV3qkjb72yYua6dE1SvD4xdt5voGCRvW3VJHgakl" target="_blank" rel="noopener noreferrer">Sultan Iskandar Building</a>, the closure of the car arrival zone will last until all renovation works are completed.</p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-out_of_page_small' class='advertisement__container' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page_small&quot;}'></div>
<p>It did not specify the completion date of the renovation.</p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle1' class='advertisement__container mship-ad-1' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle1&quot;}'></div></p><p>Singapore's Immigration and Checkpoints Authority shared the Facebook post on their own page, and stated that counters at Zones A, B and C will remain in operation as usual.</p><p>Alternatively, people can also enter Malaysia via the Sultan Abu Bakar Complex which is accessible from Tuas, ICA added.<div class='fb-post' data-href='https://www.facebook.com/100069333844429/posts/pfbid0323yX5J1RDdKq4UYp4MPDse73AMbfYnqxQ53UVQedxTSG99AXAXaKb7V1JPmPXCbJl/'></div>Earlier, in the middle of October, the Sultan Iskandar Building announced that it was suspending the automated customs clearance system for nearly a month, until Nov. 10.</p><iframe class='post-embed title=' JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation' style='min-height: 350px;' clip: rect(1px, 1px, 1px, 1px);' src='/2022/10/automated-customs-clearance-jb-suspended/embed/' width='600' frameborder='0' marginwidth='0' marginheight='0' scrolling='no'></iframe><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle2' class='advertisement__container mship-ad-2' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle2&quot;}'></div></p><p><em>Top image via Wikipedia</em></p></p>
</div>
<div class="divider max"></div>
<div class="social-share bottom">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" class="social-fb-share" target="_blank">
<span><img src="/assets/images/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=JB checkpoint to close 1 car arrival zone for indeterminate period from Oct. 26 for renovation&url=https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" class="social-tw-share" target="_blank">
<span>
<img src="/assets/images/icons/svg/tw-icon.svg" />
 </span>
</a>
<a href="whatsapp://send?text=https://mothership.sg/2022/10/jb-checkpoint-close-car-arrival-zone/" data-action="share/whatsapp/share" class="social-whats-share">
<span>
<img src="/assets/images/icons/svg/whats-icon.svg" />
</span>
</a>
</div>
<p class="follow-ms">
If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a>, <a href="https://instagram.com/mothershipsg">Instagram</a>, <a href="https://twitter.com/MothershipSG">Twitter</a> and <a href="https://t.me/mothershipsg">Telegram</a> to get the latest updates.</p>
<div class="divider max"></div>
<div class="related-articles">
<div id="recommended"></div>
<h2 class="section-title" id="recommended-stories-header">More Stories:</h2>
<div id="latest-news">
<div class="ind-article loaded-post-0">
<a href="https://mothership.sg/2022/10/singapore-fourth-egg-farm/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/eggs-1.jpeg')">
</div>
<div class="header">
<h1>S&#39;pore&#39;s 4th egg farm, backed by Japan&#39;s top egg producer, to start operations in 2024</h1>
<p class="subtitle">The egg farm will be located in Lim Chu Kang, with specialised facilities at Sungei Tengah and Tuas.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 02:03 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-1">
<a href="https://mothership.sg/2022/10/pm-lee-congratulates-rishi-sunak/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/rishilee.jpg')">
</div>
<div class="header">
<h1>PM Lee congratulates Rishi Sunak on becoming UK Prime Minister</h1>
<p class="subtitle">PM Lee also reaffirmed ties between Singapore and the UK.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 02:00 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-2">
<a href="https://mothership.sg/2022/10/nasty-cookie-cafe-kaki-bukit/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/Untitled-design-41.jpg')">
</div>
<div class="header">
<h1>30% off desserts at Nasty Cookie’s Kaki Bukit cafe from Oct. 28 to Nov. 6, 2022</h1>
<p class="subtitle">Sweet dreams are made of this.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 01:40 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-3">
<a href="https://mothership.sg/2022/10/run-red-light-sembawang-road-drink-driving/">
 <div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/Sembawang-Road-accident.jpg')">
</div>
<div class="header">
<h1>BMW runs red light &amp; hits PAB along Sembawang Road, driver, 32, arrested for suspected drink driving</h1>
<p class="subtitle">The driver and a 31-year-old male PAB user were both conscious when conveyed to the hospital.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 01:34 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-4">
<a href="https://mothership.sg/2022/10/no-debate-ismail-sabri-anwar/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/IsmailAnwarCover.jpg')">
</div>
<div class="header">
<h1>&#39;He will only promise the moon &amp; the stars&#39;: Ismail Sabri Yaakob rejects Anwar Ibrahim&#39;s debate challenge</h1>
<p class="subtitle">No debate.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 12:48 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-5">
<a href="https://mothership.sg/2022/10/eggslut-suntec-city/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/collage-14.jpg')">
</div>
<div class="header">
<h1>Eggslut opening 2nd S&#39;pore outlet at Suntec City</h1>
<p class="subtitle">Later this year.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 12:21 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-6">
<a href="https://mothership.sg/2022/10/man-woman-iphone-carousell-scam/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/iPhone-e-commerce-scam.jpg')">
</div>
<div class="header">
<h1>Man, 23, &amp; woman, 25, allegedly scammed S$360,000 via iPhone 13 &amp; 14 listings on Carousell</h1>
<p class="subtitle">They were arrested at the airport.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 12:12 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-7">
<a href="https://mothership.sg/2022/10/worlds-dirtiest-man-dies/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/worlds-dirtiest-man.jpg')">
</div>
<div class="header">
<h1>‘World’s dirtiest man’ dies in Iran at 94 a few months after being made to bathe</h1>
<p class="subtitle">He escaped bathing the first time when he realised he was being driven to the local river.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 11:58 AM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-8">
<a href="https://mothership.sg/2022/10/bq1-bq11-singapore-4-cases/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/airport-mrt.jpg')">
</div>
<div class="header">
<h1>4 cases of BQ.1 &amp; BQ1.1 Covid-19 subvariants in S&#39;pore, all imported</h1>
<p class="subtitle">No evidence that they cause more severe illness.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 11:01 AM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-9">
<a href="https://mothership.sg/2022/10/jayley-woo-rom-give-birth/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2022/10/New-Project-17-3.jpg')">
</div>
<div class="header">
<h1>‘Time heals all wounds’: Jayley Woo on getting over her past hurt &amp; meeting the ‘right person’</h1>
<p class="subtitle">She didn&#39;t want her family and friends to worry about her.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">October 26, 2022, 09:55 AM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="load-more" id="latest-news-load-more">
<a id="load-stories" href="#" class="btn-load-more">Load more stories</a>
</div>
</div>
</div>
</div>
</div>
<div style="clear: both;"></div>
<div class="footer">
<div>
<p class="links">
<a href="https://mothership.sg/about-us" class="anchor-scroll">About</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
</p>
<p class="footnote">Copyright © 2020 Mothership. All rights reserved.</p>
</div>
</div>
<div class="screen"></div>
<script>
    if (typeof _satellite != "undefined") {
        _satellite.pageBottom();
    }
</script>
<script type="text/javascript" src="/assets/js/libs.js"></script>
<script type="text/javascript" src="/assets/js/iframe_parent.js"></script>
<script type="text/javascript" src="/assets/js/iframe_resizer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/80832119/mediacorp_imu_feb2020', [[320, 50], [320, 100], [300, 600], [300, 250]], 'div-gpt-ad-1581049451631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</body>
</html>
