<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<meta property="fb:app_id" content="1583832161789007" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>S&#39;porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days - Mothership.SG - News from Singapore, Asia and around the world</title>
<meta property="fb:pages" content="1885510495065962">
<meta property="og:title" content="S&#39;porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days" />
<meta property="og:description" content="The public was amazed at how fast he could paint from memory." />
<meta property="og:url" content="https://mothership.sg/2021/12/mural-art-chinatown-singapore/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.mothership.sg/1/2021/12/singapore-chinatown-mural-art.jpg" />

<meta property="fb:pages" content="592308557475467" />
<link rel="amphtml" href="https://mothership.sg/2021/12/mural-art-chinatown-singapore//amp">
<meta name="title" content="S&#39;porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days">
<meta name="description" content="The public was amazed at how fast he could paint from memory.">
<link rel="icon" type="image/png" href="/assets/images/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/images/favicon-16x16.png" sizes="16x16">
<script type="text/javascript" src="/assets/js/home.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLGD58H');</script>
 <link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script src="https://static.vidy.com/embed.min.js"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>



<script src="//assets.adobedtm.com/2926360f3839/716a789d2964/launch-e53716caf862.min.js"></script>

<script id="moatads" type="text/javscript" src="https://z.moatads.com/mediacorpheader458604908711/moatheader.js"></script>

<meta property="fb:pages" content="592308557475467" />
</head>
<body class="home news cap-belmont-lay chinatown yip-yew-chong mural-art street-art " data-post-id="702626">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLGD58H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div class="top-nav">
<a href="https://mothership.sg">
<img class="logo" src="/assets/images/icons/svg/mothership-logo-white.svg" />
</a>
<img class="hamburger ham appear" src="/assets/images/icons/svg/menu-hamburger-white.svg" />
<img class="hamburger cross" src="/assets/images/icons/svg/menu-cross-white.svg" />
</div>
<ul id="menu-new-main-menu" class="categories categories-custom">
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-451126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19">Covid-19</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/lifestyle-news">Lifestyle News</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/hot-deals/">Hot Deals</a></li>
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/category/environment">Environment</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ge2020.mothership.sg">GE2020</a></li>
<li id="menu-item-271223" class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</ul>
<ul id="menu-new-main-menu-1" class="more-categories desktop-small-up">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="#" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/lifestyle-news">Lifestyle News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/hot-deals/">Hot Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
 <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/category/environment">Environment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ge2020.mothership.sg">GE2020</a></li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</ul>
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://mothership.sg/category/news/">
<div class="category-item">
<p>News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126">
<a href="https://www.mothership.sg/tag/covid-19">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913">
<a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">
<div class="category-item">
<p>Lifestyle</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416">
<a href="https://mothership.sg/category/lifestyle/lifestyle-news/">
<div class="category-item">
<p>Lifestyle News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/hot-deals/">
<div class="category-item">
<p>Hot Deals</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420">
<a href="https://mothership.sg/category/lifestyle/trending/">
<div class="category-item">
<p>Trending</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413">
<a href="https://mothership.sg/category/lifestyle/drama/">
<div class="category-item">
<p>Drama</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419">
<a href="https://mothership.sg/category/lifestyle/things-to-eat/">
<div class="category-item">
<p>Things To Eat</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418">
<a href="https://mothership.sg/category/lifestyle/things-to-do/">
<div class="category-item">
<p>Things To Do</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417">
<a href="https://mothership.sg/category/lifestyle/stories-of-us/">
<div class="category-item">
<p>Stories Of Us</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412">
<a href="https://mothership.sg/category/lifestyle/celebrity/">
<div class="category-item">
<p>Celebrity</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414">
<a href="https://mothership.sg/category/lifestyle/heartwarming/">
<div class="category-item">
<p>Heartwarming</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/travel/">
<div class="category-item">
<p>Travel</p>
</div>
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017">
<a href="https://mothership.sg/videos">
<div class="category-item">
<p>Videos</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942">
<a href="https://mothership.sg/category/abroad/">
<div class="category-item">
<p>Abroad</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/ms-weekend">
<div class="category-item">
<p>Weekend</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/category/environment">
<div class="category-item">
<p>Environment</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-164943">
<div class="category-item">
<p>+ More</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012">
<a href="https://mothership.sg/category/parliament/">
<div class="category-item">
<p>Parliament</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916">
<a href="https://mothership.sg/category/perspectives/">
<div class="category-item">
<p>Perspectives</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740">
<a href="https://mothership.sg/category/community/history/">
<div class="category-item">
<p>History</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://ge2020.mothership.sg">
<div class="category-item">
<p>GE2020</p>
</div>
</a>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223">
<a href="https://mothership.sg/careers/">
<div class="category-item">
<p>Careers</p>
</div>
</a>
</li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</div>
<div class="menu-categories-mobile">
<div class="menu-items-container">
<div id="menu-new-main-menu-3" class="menu-items">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://mothership.sg/category/news/">
<div class="category-item">
<p>News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126">
<a href="https://www.mothership.sg/tag/covid-19">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-27913">
<div class="category-item">
<p>Lifestyle</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416">
<a href="https://mothership.sg/category/lifestyle/lifestyle-news/">
<div class="category-item">
<p>Lifestyle News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/hot-deals/">
<div class="category-item">
<p>Hot Deals</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420">
<a href="https://mothership.sg/category/lifestyle/trending/">
<div class="category-item">
<p>Trending</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413">
<a href="https://mothership.sg/category/lifestyle/drama/">
<div class="category-item">
<p>Drama</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419">
<a href="https://mothership.sg/category/lifestyle/things-to-eat/">
<div class="category-item">
<p>Things To Eat</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418">
<a href="https://mothership.sg/category/lifestyle/things-to-do/">
<div class="category-item">
<p>Things To Do</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417">
<a href="https://mothership.sg/category/lifestyle/stories-of-us/">
<div class="category-item">
<p>Stories Of Us</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412">
<a href="https://mothership.sg/category/lifestyle/celebrity/">
<div class="category-item">
<p>Celebrity</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414">
<a href="https://mothership.sg/category/lifestyle/heartwarming/">
<div class="category-item">
<p>Heartwarming</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/travel/">
<div class="category-item">
<p>Travel</p>
</div>
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017">
<a href="https://mothership.sg/videos">
<div class="category-item">
<p>Videos</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942">
<a href="https://mothership.sg/category/abroad/">
<div class="category-item">
<p>Abroad</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/ms-weekend">
<div class="category-item">
<p>Weekend</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/category/environment">
<div class="category-item">
<p>Environment</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-164943">
<div class="category-item">
<p>+ More</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012">
<a href="https://mothership.sg/category/parliament/">
<div class="category-item">
<p>Parliament</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916">
<a href="https://mothership.sg/category/perspectives/">
<div class="category-item">
<p>Perspectives</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740">
<a href="https://mothership.sg/category/community/history/">
<div class="category-item">
<p>History</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://ge2020.mothership.sg">
<div class="category-item">
<p>GE2020</p>
</div>
</a>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223">
<a href="https://mothership.sg/careers/">
<div class="category-item">
<p>Careers</p>
</div>
</a>
</li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</div>
</div>
</div>
<div class="menu-more-categories-mobile">
<div class="menu-items-container">
<div class="menu-items">
<a href="#" class="back">
<div class="category-item">
<p><span>&#8592;</span> Back</p>
</div>
</a>
</div>
</div>
</div>
<div class="search-bar">
<form role="search" method="get" action="/search">
<input type="text" name="s" placeholder="Search" autocomplete="on">
<button type="submit" value="Go">Go</button>
</form>
</div>
<div class="content home">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-leaderboard1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;leaderboard1&quot;}"></div>
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-out_of_page" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page&quot;}"></div>
<div id="gtm-analytics-cloudace" style="display:none;">
Belmont Lay
<script type="text/javascript">
    window.onload = function(e){
      if (typeof window.ga === "function") {
            ga('send', {
              hitType: 'event',
              eventCategory: 'author_pageview',
              eventAction: 'author_pageview_viewed',
              eventLabel: 'Belmont Lay'
            });
      }
    }
  </script>
</div>
<div class="header">
<h1 style="margin-top:20px">S'porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days</h1>
<p class="subtitle">The public was amazed at how fast he could paint from memory.</p>
<div class="publish-info">
<p>
<span class="non-date">
<a href="https://mothership.sg/author/belmont-lay">
<span class="author-name">Belmont Lay</span>
</a>
<span class="pipe">|</span>
</span>
<span class="publish-date">
<img class="clock" src="/assets/images/icons/clock.png" />
December 14, 2021, 07:04 PM </span>
</p>
</div>
<div class="social-share ">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://mothership.sg/2021/12/mural-art-chinatown-singapore/" class="social-fb-share" target="_blank">
<span><img src="/assets/images/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=S&#39;porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days&url=https://mothership.sg/2021/12/mural-art-chinatown-singapore/" class="social-tw-share" target="_blank">
<span>
<img src="/assets/images/icons/svg/tw-icon.svg" />
</span>
</a>
<a href="whatsapp://send?text=https://mothership.sg/2021/12/mural-art-chinatown-singapore/" data-action="share/whatsapp/share" class="social-whats-share">
<span>
<img src="/assets/images/icons/svg/whats-icon.svg" />
</span>
</a>
</div>
</div>
<figure class="featured-image">
<img src="https://static.mothership.sg/1/2021/12/singapore-chinatown-mural-art.jpg" />
</figure>
<div class="side-bar">
<div style="margin-top: 30px;">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-imu1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu1&quot;}"></div>
</div>
<div class="most-popular events">
<h2 class="section-title">
<a href="/event">Events</a>
</h2>
<div class="event-main-content">
<div class="ind-article top-story">
<a href="https://www.fullsmart.com.sg/?utm_source=mothership&amp;utm_medium=banner&amp;utm_campaign=12.12&amp;utm_id=12.12" target="_blank">
<div class="container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/12.12-1000x525-1.jpg')"></div>
<div class="header">
<h1>Singgate Digital Lock 12.12 Sale: Season Of Gifting to your loved ones</h1>
<div class="publish-info" style="margin-top: 10px;display: block;">
<p>
<span class="publish-date">
<img class="clock" src="/assets/images/icons/clock.png" />
01 December 2021 - 12 December 2021
</span>
</p>
</div>
<div class="publish-info" style="margin-top: 10px;display: block;">
<p>
<span class="publish-date drop-pin">
<img class="clock" src="/assets/images/icons/drop-pin.png" />
Online </span>
</p>
</div>
</div>
</div>
</a>
<div class="divider"></div>
</div>
</div>
</div>
<div style="margin-top: 30px;" id="imu2">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-imu2" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu2&quot;}"></div>
</div>
</div>
<div class="main-item" id="post-702626">
<div class="content-article-wrap">
<p><blockquote><p><strong><em><a href="https://t.me/mothershipsg" rel="noopener noreferrer" target="_blank">Follow us on Telegram for the latest updates: https://t.me/mothershipsg</a></em></strong></p></blockquote> </p><p>An epic three-storey mural artwork has appeared in Singapore's Chinatown.</p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle1' class='advertisement__container mship-ad-1' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle1&quot;}'></div></p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-out_of_page_small' class='advertisement__container' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page_small&quot;}'></div>
<p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-temple-street-three-storeys.jpg" alt="" width="1080" height="1350" class="aligncenter size-full wp-image-702645" /> </p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-temple-street-large.jpg" alt="" width="1080" height="901" class="aligncenter size-full wp-image-702648" /> </p><p>The artist is none other than Singaporean <a href="https://mothership.sg/2017/05/almost-famous-mural-painter-yip-yew-chong-has-always-been-a-part-time-artist/" rel="noopener noreferrer" target="_blank">Yip Yew Chong</a>, 52, who has been doing mural paintings since August 2015, despite <a href="https://mothership.sg/2017/05/almost-famous-mural-painter-yip-yew-chong-has-always-been-a-part-time-artist/" rel="noopener noreferrer" target="_blank">not having any formal training</a>.</p><iframe class='post-embed title=' S'porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days' style='min-height: 350px;' clip: rect(1px, 1px, 1px, 1px);' src='/2017/05/almost-famous-mural-painter-yip-yew-chong-has-always-been-a-part-time-artist/embed/' width='600' frameborder='0' marginwidth='0' marginheight='0' scrolling='no'></iframe><iframe class='post-embed title=' S'porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days' style='min-height: 350px;' clip: rect(1px, 1px, 1px, 1px);' src='/2021/08/acrylic-painting-kreta-ayer-1970s/embed/' width='600' frameborder='0' marginwidth='0' marginheight='0' scrolling='no'></iframe><p>This latest work along 30 Temple Street was completed in late November 2021, just as Singapore was riding out its latest wave of the pandemic.</p><p>Despite the enormous canvas size, the entire painting was originally scheduled to take three weeks, but the rain kept falling and Yip ended up taking four weeks.</p><p>One reason why he overshot his schedule was because the self-confessed detail-oriented Yip kept embellishing his work to add more to it.</p><p>He said: "It’s also due to my unstoppable passion in adding details along the way, many of which were unplanned."</p><p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CWcD71CP5tD/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CWcD71CP5tD/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CWcD71CP5tD/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener noreferrer">A post shared by Yip Yew Chong (@yipyewchong)</a></p></div></p></blockquote> <script async src="//www.instagram.com/embed.js"></script> </p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle2' class='advertisement__container mship-ad-2' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle2&quot;}'></div></p><p><h2>Attracted public attention</h2> </p><p>Yip's art certainly did not go unnoticed in the four weeks he worked on it.</p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-temple-street-public-watch.jpg" alt="" width="1080" height="901" class="aligncenter size-full wp-image-702665" /> </p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-temple-street.jpg" alt="" width="597" height="498" class="aligncenter size-full wp-image-702666" /> </p><p>As he was painting in a public place, he attracted curious stares and appreciative nods whenever members of the public crossed paths with him.</p><p>Children even gathered around him to watch him paint.</p><p>Initially, Yip wanted to keep his project quiet without publicity as he did not want to attract a crowd during the pandemic.</p><p>But he was unmissable.</p><p>As he needed to paint the side of the building that was three storeys high, Yip had to operate a scissor lift to elevate him off the ground.</p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-scissors-lift.jpg" alt="" width="1080" height="1079" class="aligncenter size-full wp-image-702678" /> </p><p><h2>Logistical challenges</h2> </p><p>Despite his ability to paint his subjects very fast -- a trait of his honed by many man hours of painting and practising -- Yip had to contend with the natural elements that appeared determined to slow him down.</p><p>Besides the heat and the lack of proper shelter, many days were spent waiting for the rain to subside during this wet end-of-year season.</p><p>Yip's efforts have been documented on <a href="https://www.youtube.com/watch?v=B5B9_0taoNI" rel="noopener noreferrer" target="_blank">video</a>.</p><p><iframe id="ytplayer" type="text/html" width="640" height="360" src="https://www.youtube.com/embed/B5B9_0taoNI" frameborder="0"></iframe>
</p><p>In total, he spent 24 straight days on site, from 10am to 6:30pm daily.</p><p>By his own reckoning, one perk of working in public was that an appreciative audience helped ensure he never went hungry.</p><p>Yip said: "I was continuously fed with drinks and snacks."</p><p><h2>Interactive element to mural</h2> </p><p>Funnily enough, eating and getting fed appears to be the most interactive aspects of the mural art as Yip incorporated many scenes that allowed visitors to the site to pose with.</p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-eating-chee-cheong-fun.jpg" alt="" width="1080" height="1349" class="aligncenter size-full wp-image-702668" /> </p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-eating.jpg" alt="" width="1080" height="1350" class="aligncenter size-full wp-image-702669" /> </p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-eating-roasted-duck.jpg" alt="" width="1080" height="1080" class="aligncenter size-full wp-image-702670" /> </p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-eating-roasted-duck-hang.jpg" alt="" width="1080" height="1079" class="aligncenter size-full wp-image-702671" /> </p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle3' class='advertisement__container mship-ad-3' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle3&quot;}'></div></p><p><h3>Here is a Q&A with the artist.</h3> </p><p><h3>1. How did you decide on what scenes to paint on the walls? What gave you the inspiration?</h3> </p><p>This Chinatown street market scene is actually the fifth of six scenes I initially conceptualised way back in 2016 as a personal project for Chinatown where I grew up. </p><p>The plan was to paint: Letter writer, Mid-Autumn Festival, paper mask and puppet seller, Cantonese opera, street market, and clog maker. </p><p>The first four were completed between 2018 and 2019. </p><p>When this private commissioned mural opportunity arose, I took the opportunity to propose to the owner to paint the street market scene. </p><p>I am grateful they agreed and gave me lots of free play. I found the narrow alley and windows above very suitable to recreate the space into a busy market. </p><p>The detailed choices of types of stalls of the market scene were further decided based on my broad memory, research, fair representation and aesthetics. </p><p><h3>2. Were you consciously planning on depicting scenes for people to pose with?</h3> </p><p>The private commissioning party actually requested me to allow spaces for visitors to engage with the mural, because they have seen how the public engaged with my earlier murals. </p><p>However I tried not to overdo it as I also wanted visitors to view the mural with deeper meaning than just photo opportunities. </p><p><img src="https://static.mothership.sg/1/2021/12/mural-chinatown-hair-done.jpg" alt="" width="1080" height="1080" class="aligncenter size-full wp-image-702673" /> </p><p>Even with that, visitors are very creative and come up with surprising poses. </p><p>For example, I didn’t expect people would pose with their mouth being fed by the granny at the chee cheong fun stall, nor the boy opening his mouth for the frog to jump in! </p><p><h3>3. How many times did your art work get affected by the rain?</h3> </p><p>Of the four weeks, three weeks were especially wet with daily rains. Some days, the drizzles lasted the whole afternoon, making the days wasted. </p><p><figure id="attachment" aria-describedby="caption-attachment" style="width: 1256px" class="wp-caption aligncenter">
<figcaption id="caption-attachment-468423" class="wp-caption-text">
<img src="https://static.mothership.sg/1/2021/12/mural-chinatown-raining.jpg" alt="" width="1256" height="595" class="size-full wp-image-702677" /> <a href="https://www.youtube.com/watch?v=B5B9_0taoNI" rel="noopener noreferrer" target="_blank">via</a>
</figcaption>
</figure>
</p><p>When I was painting the higher walls, sudden rains washed the fresh paint down. Not only did I need to repaint the subjects, I also needed to repaint the areas that were not supposed to be painted on, with the base coloured paint. </p><p><h3>4. Was this mural artwork tougher to pull off than expected or just as you expected?</h3> </p><p>Except for the rain, and some technical issues, the painting process is actually very similar to all other mural projects. </p><p>The narrow, uneven alleyway cramped with dustbins and obstructive lamp posts did pose some initial challenges. </p><p>The scissor lift could not operate on uneven ground, thus I had to find planks to make the ground even. </p><p>While operating the boom lift, I had to be careful of the lamp posts. My first task every morning was to push the dustbins to the back of the alley. After a while, it became routine😅.</p><p><h3>5. Members of the public have commented that you paint very fast and complete your work in a short span of time, in this case it was 24 days. Would you like to respond to these compliments and perhaps reveal the difficulties you faced behind the scenes that others may not be aware of?</h3> </p><p>Some people said I am a painting machine!😅. Visitors who saw the painting process told me I painted very fast indeed, and at most times, I didn’t even look at anything. </p><p>I didn’t have any sketch. Occasionally I only looked at my mobile phone for detailed reference images of objects. I had learnt to paint faster with my mind! Some objects, like calendars and cats, I had painted so many times I may not even need to look!</p><p>I originally budgeted three weeks, but due to rain and technical issues, I overshot to four weeks. </p><p>It’s also due to my unstoppable passion in adding details along the way, many of which were unplanned. In the first three weeks, it was a secret project😅 because for safety, I didn’t want visitors to come when I had to manoeuvre the scissor and boom lifts at the narrow alleyway. </p><p>On the final week, after I announced the project through social media, many visitors came. </p><p>Some asked questions, requested for photo-taking and autographs, which I all happily obliged. </p><p>I was continuously fed with drinks and snacks😋. It’s been almost two years since I painted publicly on the street with audience. I really enjoyed the experience painting this mural. The interaction with the public and dynamics of the weather were all part of creating public art on the street!</p><p><em>All photos via <a href="https://www.instagram.com/yipyewchong/" rel="noopener noreferrer" target="_blank">Yip Yew Chong Instagram</a></em> </p><p><em><strong>Follow and listen to our podcast here</strong></em> </p><p><iframe width="100%" height="232" src="https://open.spotify.com/embed/episode/1Mam3cPIJk2swxCAPpXx3A?utm_source=generator" frameborder="0" allowfullscreen="allowfullscreen" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p></p> </div>
<div class="divider max"></div>
<div class="social-share bottom">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://mothership.sg/2021/12/mural-art-chinatown-singapore/" class="social-fb-share" target="_blank">
<span><img src="/assets/images/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=S&#39;porean artist completes epic 3-storey mural art at 30 Temple Street in Chinatown over 24 days&url=https://mothership.sg/2021/12/mural-art-chinatown-singapore/" class="social-tw-share" target="_blank">
<span>
<img src="/assets/images/icons/svg/tw-icon.svg" />
</span>
</a>
<a href="whatsapp://send?text=https://mothership.sg/2021/12/mural-art-chinatown-singapore/" data-action="share/whatsapp/share" class="social-whats-share">
<span>
<img src="/assets/images/icons/svg/whats-icon.svg" />
</span>
</a>
</div>
<p class="follow-ms">
If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a>, <a href="https://instagram.com/mothershipsg">Instagram</a>, <a href="https://twitter.com/MothershipSG">Twitter</a> and <a href="https://t.me/mothershipsg">Telegram</a> to get the latest updates.</p> <div class="divider max"></div>
<div class="related-articles">
<div id="recommended"></div>
<h2 class="section-title" id="recommended-stories-header">More Stories:</h2>
<div id="latest-news">
<div class="ind-article loaded-post-0">
<a href="https://mothership.sg/2021/12/sylvia-lim-raeesah-khan-lie-frustrated/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/SLET.jpg')">
</div>
<div class="header">
<h1>Sylvia Lim &#39;very frustrated&#39; when Raeesah Khan repeated lie on Oct. 4, but clarifying on Oct. 5 was not a practical option</h1>
<p class="subtitle">Lim revealed that she arranged to meet with Raeesah following her exchange with Minister Shanmugam on Oct. 4.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 11:34 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-1">
<a href="https://mothership.sg/2021/12/singapore-timor-leste-suzuki-cup/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/sg-tl.jpg')">
</div>
<div class="header">
<h1>S&#39;pore beats Timor-Leste 2-0, makes it to AFF Suzuki Cup semi-finals for 1st time since 2012</h1>
<p class="subtitle">Nice.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 11:09 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-2">
 <a href="https://mothership.sg/2021/12/sylvia-lim-raeesah-khan-by-election/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/sylvia-lim-cover-cop.png')">
</div>
<div class="header">
<h1>Sylvia Lim on the reasons why Raeesah Khan felt the need to stay on in the Sengkang team</h1>
<p class="subtitle">WP&#39;s DP held two interviews with Raeesah Khan on Nov. 8 and 29.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 10:58 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-3">
<a href="https://mothership.sg/2021/12/skyhelix-book/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/Screen-Shot-2021-12-14-at-7.01.23-PM.png')">
</div>
<div class="header">
<h1>S&#39;pore highest open-air panoramic ride lets you eat &amp; drink 79m above sea level</h1>
<p class="subtitle">Your stomach: </p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 10:27 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-4">
<a href="https://mothership.sg/2021/12/jamus-lim-committee-of-privileges/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/Jamus-Lim-and-Desmond-Lee.jpg')">
</div>
<div class="header">
<h1>Important for Raeesah to share about her sexual assault in Parliament as &#39;background&#39;: Jamus Lim to Committee of Privileges</h1>
<p class="subtitle">There were also opposing views that raising it could sound like an excuse.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 10:17 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-5">
<a href="https://mothership.sg/2021/12/covid-19-december-14-2021/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/Nov-3-Covid-update.jpg')">
</div>
<div class="header">
<h1>442 new Covid-19 cases, 6 more deaths in S&#39;pore</h1>
<p class="subtitle">Latest numbers.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 10:13 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-6">
<a href="https://mothership.sg/2021/12/kaws-holiday-defamation/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/photo-49.png')">
</div>
<div class="header">
<h1>KAWS:Holiday organiser suing The Ryan Foundation, founders &amp; directors for defamation</h1>
<p class="subtitle">The exhibition ran till Nov. 21.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 07:35 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-7">
<a href="https://mothership.sg/2021/12/3-small-business-owners-payboy/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/image1-5.jpg')">
</div>
<div class="header">
<h1>No use ‘sitting there &amp; complaining’: 3 small business owners share how they’re coping with Covid-19 workplace measures</h1>
<p class="subtitle">Being agile to adapt quickly is key. </p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 07:30 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-8">
<a href="https://mothership.sg/2021/12/unique-christmas-gifts-tanglin-mall/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/Tanglin-Mall-unique-gift-cover.png')">
</div>
<div class="header">
<h1>Unique Christmas gifts for you to surprise your loved ones</h1>
<p class="subtitle">A more memorable Christmas.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 06:52 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-9">
<a href="https://mothership.sg/2021/12/beard-papa-plaza-singapura-xmas-wreath-puff/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/12/New-Project-19.jpg')">
</div>
<div class="header">
<h1>Beard Papa launches cookie butter cream puffs at Plaza Singapura outlet</h1>
<p class="subtitle">New flavour.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">December 14, 2021, 06:04 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="load-more" id="latest-news-load-more">
<a id="load-stories" href="#" class="btn-load-more">Load more stories</a>
</div>
</div>
</div>
</div>
</div>
<div style="clear: both;"></div>
<div class="footer">
<div>
<p class="links">
<a href="https://mothership.sg/about-us" class="anchor-scroll">About</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
</p>
<p class="footnote">Copyright © 2020 Mothership. All rights reserved.</p>
</div>
</div>
<div class="screen"></div>
<script>
    if (typeof _satellite != "undefined") {
        _satellite.pageBottom();
    }
</script> <script type="text/javascript" src="/assets/js/libs.js"></script>
<script type="text/javascript" src="/assets/js/iframe_parent.js"></script>
<script type="text/javascript" src="/assets/js/iframe_resizer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/80832119/mediacorp_imu_feb2020', [[320, 50], [320, 100], [300, 600], [300, 250]], 'div-gpt-ad-1581049451631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</body>
</html>
