<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>China slams US &amp; Japan for mentioning Taiwan in joint statement for first time in over 50 years - Mothership.SG - News from Singapore, Asia and around the world</title>
<meta property="fb:pages" content="1885510495065962">
<meta property="og:title" content="China slams US &amp; Japan for mentioning Taiwan in joint statement for first time in over 50 years" />
<meta property="og:description" content="China reiterated that Taiwan belongs to its &quot;internal affairs&quot;. " />
<meta property="og:url" content="https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.mothership.sg/1/2021/04/us-japan-joint-statement-2021.jpg" />

<meta property="fb:pages" content="592308557475467" />
<link rel="amphtml" href="https://mothership.sg/2021/04/china-slams-us-japan-taiwan//amp">
<meta name="title" content="China slams US &amp; Japan for mentioning Taiwan in joint statement for first time in over 50 years">
<meta name="description" content="China reiterated that Taiwan belongs to its &quot;internal affairs&quot;. ">
<link rel="icon" type="image/png" href="/assets/images/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/images/favicon-16x16.png" sizes="16x16">
<script type="text/javascript" src="/assets/js/home.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLGD58H');</script>
 <link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script src="https://static.vidy.com/embed.min.js"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>



<script src="//assets.adobedtm.com/2926360f3839/716a789d2964/launch-e53716caf862.min.js"></script>

<script id="moatads" type="text/javscript" src="https://z.moatads.com/mediacorpheader458604908711/moatheader.js"></script>

<meta property="fb:pages" content="592308557475467" />
</head>
<body class="home" data-post-id="615780">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLGD58H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div class="top-nav">
<a href="https://mothership.sg">
<img class="logo" src="/assets/images/icons/svg/mothership-logo-white.svg" />
</a>
<img class="hamburger ham appear" src="/assets/images/icons/svg/menu-hamburger-white.svg" />
<img class="hamburger cross" src="/assets/images/icons/svg/menu-cross-white.svg" />
</div>
<ul id="menu-new-main-menu" class="categories categories-custom">
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-451126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19">Covid-19</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/lifestyle-news">Lifestyle News</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/hot-deals/">Hot Deals</a></li>
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/environment">Environment</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ge2020.mothership.sg">GE2020</a></li>
<li id="menu-item-271223" class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</ul>
<ul id="menu-new-main-menu-1" class="more-categories desktop-small-up">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="#" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/lifestyle-news">Lifestyle News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/hot-deals/">Hot Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/travel/">Travel</a></li>
</ul>
 </li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/environment">Environment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ge2020.mothership.sg">GE2020</a></li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</ul>
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://mothership.sg/category/news/">
<div class="category-item">
<p>News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126">
<a href="https://www.mothership.sg/tag/covid-19">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913">
<a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">
<div class="category-item">
<p>Lifestyle</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416">
<a href="https://mothership.sg/category/lifestyle/lifestyle-news/">
<div class="category-item">
<p>Lifestyle News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/hot-deals/">
<div class="category-item">
<p>Hot Deals</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420">
<a href="https://mothership.sg/category/lifestyle/trending/">
<div class="category-item">
<p>Trending</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413">
<a href="https://mothership.sg/category/lifestyle/drama/">
<div class="category-item">
<p>Drama</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419">
<a href="https://mothership.sg/category/lifestyle/things-to-eat/">
<div class="category-item">
<p>Things To Eat</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418">
<a href="https://mothership.sg/category/lifestyle/things-to-do/">
<div class="category-item">
<p>Things To Do</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417">
<a href="https://mothership.sg/category/lifestyle/stories-of-us/">
<div class="category-item">
<p>Stories Of Us</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412">
<a href="https://mothership.sg/category/lifestyle/celebrity/">
<div class="category-item">
<p>Celebrity</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414">
<a href="https://mothership.sg/category/lifestyle/heartwarming/">
<div class="category-item">
<p>Heartwarming</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/travel/">
<div class="category-item">
<p>Travel</p>
</div>
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017">
<a href="https://mothership.sg/videos">
<div class="category-item">
<p>Videos</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942">
<a href="https://mothership.sg/category/abroad/">
<div class="category-item">
<p>Abroad</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/ms-weekend">
<div class="category-item">
<p>Weekend</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/environment">
<div class="category-item">
<p>Environment</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-164943">
<div class="category-item">
<p>+ More</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012">
<a href="https://mothership.sg/category/parliament/">
<div class="category-item">
<p>Parliament</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916">
<a href="https://mothership.sg/category/perspectives/">
<div class="category-item">
<p>Perspectives</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740">
<a href="https://mothership.sg/category/community/history/">
<div class="category-item">
<p>History</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://ge2020.mothership.sg">
<div class="category-item">
<p>GE2020</p>
</div>
</a>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223">
<a href="https://mothership.sg/careers/">
<div class="category-item">
<p>Careers</p>
</div>
</a>
</li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</div>
<div class="menu-categories-mobile">
<div class="menu-items-container">
<div id="menu-new-main-menu-3" class="menu-items">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://mothership.sg/category/news/">
<div class="category-item">
<p>News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126">
<a href="https://www.mothership.sg/tag/covid-19">
<div class="category-item">
<p>Covid-19</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-27913">
<div class="category-item">
<p>Lifestyle</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416">
<a href="https://mothership.sg/category/lifestyle/lifestyle-news/">
<div class="category-item">
<p>Lifestyle News</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/hot-deals/">
<div class="category-item">
<p>Hot Deals</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420">
<a href="https://mothership.sg/category/lifestyle/trending/">
<div class="category-item">
<p>Trending</p>
</div>
</a>
 </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413">
<a href="https://mothership.sg/category/lifestyle/drama/">
<div class="category-item">
<p>Drama</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419">
<a href="https://mothership.sg/category/lifestyle/things-to-eat/">
<div class="category-item">
<p>Things To Eat</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418">
<a href="https://mothership.sg/category/lifestyle/things-to-do/">
<div class="category-item">
<p>Things To Do</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417">
<a href="https://mothership.sg/category/lifestyle/stories-of-us/">
<div class="category-item">
<p>Stories Of Us</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412">
<a href="https://mothership.sg/category/lifestyle/celebrity/">
<div class="category-item">
<p>Celebrity</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414">
<a href="https://mothership.sg/category/lifestyle/heartwarming/">
<div class="category-item">
<p>Heartwarming</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415">
<a href="https://mothership.sg/category/lifestyle/travel/">
<div class="category-item">
<p>Travel</p>
</div>
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017">
<a href="https://mothership.sg/videos">
<div class="category-item">
<p>Videos</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942">
<a href="https://mothership.sg/category/abroad/">
<div class="category-item">
<p>Abroad</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/ms-weekend">
<div class="category-item">
<p>Weekend</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009">
<a href="https://mothership.sg/tag/environment">
<div class="category-item">
<p>Environment</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943">
<a href="#" class="more-nav" id="more-nav-164943">
<div class="category-item">
<p>+ More</p>
</div>
</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012">
<a href="https://mothership.sg/category/parliament/">
<div class="category-item">
<p>Parliament</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916">
<a href="https://mothership.sg/category/perspectives/">
<div class="category-item">
<p>Perspectives</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740">
<a href="https://mothership.sg/category/community/history/">
<div class="category-item">
<p>History</p>
</div>
</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915">
<a href="https://ge2020.mothership.sg">
<div class="category-item">
<p>GE2020</p>
</div>
</a>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223">
<a href="https://mothership.sg/careers/">
<div class="category-item">
<p>Careers</p>
</div>
</a>
</li>
</ul>
</li>
<a class="search search-main-menu mobile">
<li><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></li>
</a>
<a class="search search-main-menu desktop">
<li><img src="/assets/images/icons/svg/search-white.svg" /><span>Search</span></li>
</a>
<a class="search mobile">
<div class="category-item">
<p><img src="/assets/images/icons/svg/search-red.svg" /><span>Search</span></p>
</div>
</a>
</div>
</div>
</div>
<div class="menu-more-categories-mobile">
<div class="menu-items-container">
<div class="menu-items">
<a href="#" class="back">
<div class="category-item">
<p><span>&#8592;</span> Back</p>
</div>
</a>
</div>
</div>
</div>
<div class="search-bar">
<form role="search" method="get" action="/search">
<input type="text" name="s" placeholder="Search" autocomplete="on">
<button type="submit" value="Go">Go</button>
</form>
</div>
<div class="content home">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-leaderboard1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;leaderboard1&quot;}"></div>
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-out_of_page" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page&quot;}"></div>
<div id="gtm-analytics-cloudace" style="display:none;">
Kayla Wong
<script type="text/javascript">
    window.onload = function(e){
      if (typeof window.ga === "function") {
            ga('send', {
              hitType: 'event',
              eventCategory: 'author_pageview',
              eventAction: 'author_pageview_viewed',
              eventLabel: 'Kayla Wong'
            });
      }
    }
  </script>
</div>
<div class="header">
<h1 style="margin-top:20px">China slams US & Japan for mentioning Taiwan in joint statement for first time in over 50 years</h1>
<p class="subtitle">China reiterated that Taiwan belongs to its &quot;internal affairs&quot;. </p>
<div class="publish-info">
<p>
<span class="non-date">
<a href="https://mothership.sg/author/kaylawong">
<span class="author-name">Kayla Wong</span>
</a>
<span class="pipe">|</span>
</span>
<span class="publish-date">
<img class="clock" src="/assets/images/icons/clock.png" />
April 19, 2021, 06:11 PM </span>
</p>
</div>
<div class="social-share ">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" class="social-fb-share" target="_blank">
<span><img src="/assets/images/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=China slams US &amp; Japan for mentioning Taiwan in joint statement for first time in over 50 years&url=https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" class="social-tw-share" target="_blank">
<span>
<img src="/assets/images/icons/svg/tw-icon.svg" />
</span>
</a>
<a href="whatsapp://send?text=https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" data-action="share/whatsapp/share" class="social-whats-share">
<span>
<img src="/assets/images/icons/svg/whats-icon.svg" />
</span>
</a>
</div>
</div>
<figure class="featured-image">
<img src="https://static.mothership.sg/1/2021/04/us-japan-joint-statement-2021.jpg" />
</figure>
<div class="side-bar">
<div style="margin-top: 30px;">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-imu1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu1&quot;}"></div>
</div>
<div class="most-popular events">
<h2 class="section-title">
<a href="/event">Events</a>
</h2>
<div class="event-main-content">
<div class="ind-article top-story">
<a href="https://www.novela.com.sg/" target="_blank">
<div class="container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/03/EVENTLISTING.jpg')"></div>
<div class="header">
<h1>NOVELA Member Day Sale</h1>
<div class="publish-info" style="margin-top: 10px;display: block;">
<p>
<span class="publish-date">
<img class="clock" src="/assets/images/icons/clock.png" />
25 March 2021 - 28 March 2021
</span>
</p>
</div>
<div class="publish-info" style="margin-top: 10px;display: block;">
<p>
<span class="publish-date drop-pin">
<img class="clock" src="/assets/images/icons/drop-pin.png" />
Online  </span>
</p>
</div>
</div>
</div>
</a>
<div class="divider"></div>
</div>
</div>
</div>
<div style="margin-top: 30px;" id="imu2">
<div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id="ad-gpt-imu2" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu2&quot;}"></div>
</div>
</div>
<div class="main-item" id="post-615780">
<div class="content-article-wrap">
<p>China has hit back at the United States and Japan for a joint summit statement that included a mention of Taiwan.</p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle1' class='advertisement__container mship-ad-1' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle1&quot;}'></div></p><p><h2>U.S. &amp; Japan mentioning Taiwan for the first time in five decades</h2> </p><p>U.S. President Joe Biden and Japanese Prime Minister Yoshihide Suga, following their meeting at the White House in Washington, D.C., stressed the "importance of peace and stability across the Taiwan Strait" in a <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/04/16/u-s-japan-joint-leaders-statement-u-s-japan-global-partnership-for-a-new-era/" target="_blank" rel="noopener noreferrer">leaders' statement</a>.</p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-out_of_page_small' class='advertisement__container' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page_small&quot;}'></div>
<p>In addition, they said in their statement that they share "serious concerns regarding the human rights situations" in Hong Kong and Xinjiang.</p><p>Nevertheless, they emphasised their intention to work with China on areas of "common interest".</p><p>It was the first time that leaders from both countries have brought up Taiwan in a joint statement in over 50 years, according to <em><a href="https://www3.nhk.or.jp/nhkworld/en/news/20210417_15/" target="_blank" rel="noopener noreferrer">NHK</a></em>.</p><p>The last time both countries mentioned Taiwan was in a 1969 statement released following a summit between then-U.S. President Richard Nixon and then-Japanese Prime Minister Sato Eisaku.</p><p>This took place before they normalised diplomatic relations with China -- Japan did so in 1970, while the U.S. did the same in 1978.</p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle2' class='advertisement__container mship-ad-2' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle2&quot;}'></div></p><p><h2>South China Sea</h2> </p><p>The U.S. and Japan also raised their opposition to "any unilateral attempts to change the status quo in the East China Sea" -- a reference to the Senkaku Islands (known as Diaoyu Dao in China) that are administered by Japan, but also claimed by China.</p><p>In addition, they voiced their objection to China's "unlawful maritime claims and activities in the South China Sea".</p><p>China claims all the territorial waters within the "nine-dash line", which encompasses about 90 per cent of the entire South China Sea.</p><p><a href="https://www.news.com.au/technology/innovation/military/south-china-sea-satellite-images-show-china-building-fullblown-military-bases-on-artificial-islands/news-story/0efce6d99607d3c5be7563b985e1fab3" rel="noopener noreferrer" target="_blank">Satellite images</a> have shown that amid territorial disputes among numerous claimants, including Southeast Asian countries like Vietnam and the Philippines, China has been steadily increasing its military build-up on artificial islands in the South China Sea.</p><p><h2>China hits back</h2> </p><p>In a <a href="http://www.china-embassy.org/eng/zmgxss/t1869607.htm" target="_blank" rel="noopener noreferrer">statement</a> released hours after the joint leaders' statement, the Chinese embassy in the U.S. reiterated its long-held stance on the self-ruling island, saying that "Taiwan, Hong Kong and Xinjiang belong to China's internal affairs".</p><p>Along with the East China Sea and the South China Sea, these matters touch on China's "fundamental interests", and China does not allow any interference, the embassy said.</p><p>China commented further on its opposition to the joint statement, saying the comments made have "gone far beyond the scope of normal development of bilateral relations", and are "harmful" to the peace and stability of the Asia-Pacific.</p><p>The embassy said: "The scheme of the U.S. and Japan goes against the trend of the times and the will of people in the region."</p><p>"Though it is designed to undermine others, it will only end up hurting themselves."</p><p>China sees Taiwan as one of the "core" issues that has no place for negotiation.</p><p>While the U.S. does not recognise Taiwan as a sovereign entity, it is obligated to provide the island with the means to defend itself under the Taiwan Relations Act.</p><p><h2>Taiwan welcomes statement</h2> </p><p>As for Taiwan, it has welcomed the statement.</p><p>Foreign Ministry spokesperson Joanne Ou said Taiwan will continue to work closely with the U.S., Japan and other like-minded countries, <a href="https://www.japantimes.co.jp/news/2021/04/17/national/taiwan-japan-us-statement/" target="_blank" rel="noopener noreferrer"><em>Kyodo</em></a> reported.</p><p> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We welcome the statement by <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> &amp; <a href="https://twitter.com/sugawitter?ref_src=twsrc%5Etfw">@sugawitter</a> in which they underscore the importance of peace &amp; stability across the Taiwan Strait. <a href="https://twitter.com/hashtag/Taiwan?src=hash&amp;ref_src=twsrc%5Etfw">#Taiwan</a>🇹🇼 will keep working with the <a href="https://twitter.com/hashtag/US?src=hash&amp;ref_src=twsrc%5Etfw">#US</a>🇺🇸, <a href="https://twitter.com/hashtag/Japan?src=hash&amp;ref_src=twsrc%5Etfw">#Japan</a>🇯🇵 &amp; other like-minded partners in forging a free &amp; open <a href="https://twitter.com/hashtag/IndoPacific?src=hash&amp;ref_src=twsrc%5Etfw">#IndoPacific</a>. <a href="https://t.co/g2VKp3hPZQ">https://t.co/g2VKp3hPZQ</a></p>&mdash; 外交部 Ministry of Foreign Affairs, ROC (Taiwan) 🇹🇼 (@MOFA_Taiwan) <a href="https://twitter.com/MOFA_Taiwan/status/1383288504470315020?ref_src=twsrc%5Etfw">April 17, 2021</a></p></blockquote></p><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>She added that Taiwan plays a key role in regional stability and prosperity due to its strategic position in the "first island chain".</p><p><div data-ad-visibility-desktop="true" data-ad-visibility-mobile="true" id='ad-gpt-inarticle3' class='advertisement__container mship-ad-3' data-js-options='{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle3&quot;}'></div></p><p><em>Top image by Mandel Ngan/AFP via Getty Images</em></p></p> </div>
<div class="divider max"></div>
<div class="social-share bottom">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" class="social-fb-share" target="_blank">
<span><img src="/assets/images/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=China slams US &amp; Japan for mentioning Taiwan in joint statement for first time in over 50 years&url=https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" class="social-tw-share" target="_blank">
<span>
<img src="/assets/images/icons/svg/tw-icon.svg" />
</span>
</a>
<a href="whatsapp://send?text=https://mothership.sg/2021/04/china-slams-us-japan-taiwan/" data-action="share/whatsapp/share" class="social-whats-share">
<span>
<img src="/assets/images/icons/svg/whats-icon.svg" />
</span>
</a>
</div>
<p class="follow-ms">
If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a>, <a href="https://instagram.com/mothershipsg">Instagram</a>, <a href="https://twitter.com/MothershipSG">Twitter</a> and <a href="https://t.me/mothershipsg">Telegram</a> to get the latest updates.</p> <div class="divider max"></div>
<div class="related-articles">
<div id="recommended"></div>
<h2 class="section-title" id="recommended-stories-header">More Stories:</h2>
<div id="latest-news">
<div class="ind-article loaded-post-0">
<a href="https://mothership.sg/2021/04/pasir-ris-park-sunlight/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/pasir-ris-park-sunlight.jpg')">
</div>
<div class="header">
<h1>Pasir Ris Park looks like heaven in the morning</h1>
<p class="subtitle">When you go for your morning exercise but greeted by afterlife mood.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 06:37 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-1">
<a href="https://mothership.sg/2021/04/50-off-storewide-at-abercrombie-fitchs-closing-down-sale-in-spore/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/50.jpg')">
</div>
<div class="header">
<h1>50% off storewide at Abercrombie &amp; Fitch&#39;s closing down sale in S&#39;pore</h1>
<p class="subtitle">Closing soon.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 06:35 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-2">
<a href="https://mothership.sg/2021/04/felicia-chin-why-not-top-10/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/Screen-Shot-2021-04-19-at-4.32.00-PM.png')">
</div>
<div class="header">
<h1>Felicia Chin should have been in the Top 10 Most Popular Female Artistes</h1>
<p class="subtitle">Alas. </p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 05:55 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-3">
<a href="https://mothership.sg/2021/04/gecko-pillow-shopee/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/gecko-pillow.png')">
</div>
<div class="header">
<h1>Shopee S&#39;pore selling realistic-looking 1-metre-long gecko pillow for under S$30</h1>
<p class="subtitle">For your gecko-loving friends. </p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 05:52 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-4">
<a href="https://mothership.sg/2021/04/chantalle-ng-star-awards-2021/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/Untitled-collage-2021-04-19T161306.288.jpg')">
</div>
<div class="header">
<h1>&#39;It’s ok, don&#39;t be disheartened&#39;: Chantalle Ng cheers supporters on after leaving empty handed from Star Awards 2021</h1>
<p class="subtitle">Keep going.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 05:12 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-5">
<a href="https://mothership.sg/2021/04/40kg-of-drugs-worth-2-3-million-seized/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/drugs-cck.png')">
</div>
<div class="header">
<h1>CNB officers seize S$2.3 million worth of &#39;Ice&#39;, heroin, cannabis &amp; &#39;Ecstasy&#39; from CCK flat</h1>
<p class="subtitle">A 22-year-old Malaysian male was caught by the CNB. </p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 05:11 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-6">
<a href="https://mothership.sg/2021/04/2-cocks-fighting/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/cock-fight.png')">
</div>
<div class="header">
<h1>2 cocks seen puffing up &amp; fighting like YPs near Hill Street</h1>
<p class="subtitle">Cock fighting.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 05:08 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-7">
<a href="https://mothership.sg/2021/04/free-meal-ramadan-woodlands/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/collage-13-1.jpg')">
</div>
<div class="header">
<h1>Residents in Woodlands can sign up online for free meal during Ramadan</h1>
<p class="subtitle">Community spirit. </p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 04:54 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-8">
<a href="https://mothership.sg/2021/04/scoot-hongkong-flights-ban/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/Scoot.jpg')">
</div>
<div class="header">
<h1>Scoot flights banned from entering Hong Kong after 2 passengers test positive for Covid-19</h1>
<p class="subtitle">The ban will last for 2 weeks.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 04:40 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="ind-article loaded-post-9">
<a href="https://mothership.sg/2021/04/singapore-hazard-lights-thank-you/">
<div class="container loaded-post-container">
<div class="featured-image" style="background-image: url('https://static.mothership.sg/1/2021/04/car-overtake-singapore-hazard-lights.jpg')">
</div>
<div class="header">
<h1>S&#39;pore driver does courteous Japanese hazard lights thank you gesture after overtaking</h1>
<p class="subtitle">Embracing the more wholesome parts of Japanese culture.</p>
<div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="/assets/images/icons/clock.png" scale="0">April 19, 2021, 04:33 PM</span>
</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider"></div>
<div class="load-more" id="latest-news-load-more">
<a id="load-stories" href="#" class="btn-load-more">Load more stories</a>
</div>
</div>
</div>
</div>
</div>
<div style="clear: both;"></div>
<div class="footer">
<div>
<p class="links">
<a href="https://mothership.sg/about-us" class="anchor-scroll">About</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
</p>
<p class="footnote">Copyright © 2020 Mothership. All rights reserved.</p>
</div>
</div>
<div class="screen"></div>
<script>
    if (typeof _satellite != "undefined") {
        _satellite.pageBottom();
    }
</script> <script type="text/javascript" src="/assets/js/libs.js"></script>
<script type="text/javascript" src="/assets/js/iframe_parent.js"></script>
<script type="text/javascript" src="/assets/js/iframe_resizer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/80832119/mediacorp_imu_feb2020', [[320, 50], [320, 100], [300, 600], [300, 250]], 'div-gpt-ad-1581049451631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</body>
</html>
