﻿<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">

<meta property="og:description" content="Beautiful act of kindness." />

<link rel="apple-touch-icon" sizes="180x180" href="https://mothership.sg/wp-content/themes/mothership_new2/img/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://mothership.sg/wp-content/themes/mothership_new2/img/manifest.json">
<link rel="mask-icon" href="https://mothership.sg/wp-content/themes/mothership_new2/img/safari-pinned-tab.svg" color="#ed4545">
<meta name="theme-color" content="#ffffff">
<title>S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture &#8211; Mothership.SG &#8211; News from Singapore, Asia and around the world</title>
<meta property="og:title" content="S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" />
<meta property="og:site_name" content="Mothership.sg" />
<meta property="fb:app_id" content="453336618170676" />
<meta property="og:image" content="https://mothership.sg/wp-content/uploads/2020/04/darren-soh-toapayoh.jpg" />
<meta property="keywords" content="Darren Soh,kindness,Toa Payoh"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG - News from Singapore, Asia and around the world &raquo; Feed" href="https://mothership.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG - News from Singapore, Asia and around the world &raquo; Comments Feed" href="https://mothership.sg/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG - News from Singapore, Asia and around the world &raquo; S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture Comments Feed" href="https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mothership.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mothership.sg/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css' href='https://mothership.sg/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://mothership.sg/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://mothership.sg/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mothership_new-style-css' href='https://mothership.sg/wp-content/themes/mothership_new2/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css' href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bookman-font-css-css' href='https://mothership.sg/wp-content/themes/mothership_new2/fonts/bookman/font.css?ver=1542094498' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' href='https://mothership.sg/wp-content/themes/mothership_new2/css/main-final.css?ver=201903191125' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css' href='https://mothership.sg/wp-content/themes/mothership_new2/css/override.css?ver=20200403054715' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://mothership.sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mothership.sg/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://mothership.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mothership.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mothership.sg/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Likely PAP candidate for Hougang SMC posts nap selfie after 6 continuous days of distributing hand sanitisers' href='https://mothership.sg/2020/04/lee-hong-chuang-nap/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" />
<link rel='shortlink' href='https://mothership.sg/?p=467956' />
<link rel="alternate" type="application/json+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2020%2F04%2Ftoa-payoh-resident-offers-ginger-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2020%2F04%2Ftoa-payoh-resident-offers-ginger-water%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
a2a_config.counts = { recover_protocol: 'http' };
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
<script type="text/javascript" src="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>

<style type='text/css'>img#wpstats{display:none}</style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '112356165937356', [], {
    "agent": "wordpress-5.3.2-1.7.24"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script type="text/javascript">
    var WP = {"baseFile":"https:\/\/mothership.sg\/wp-content\/themes\/mothership_new2","baseURL":"https:\/\/mothership.sg"}</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80832119/ms_inarticle', [[300, 250], [468, 60], [250, 250], [336, 280], [234, 60], [200, 200], [300, 600], [320, 50], [300, 100]], 'div-gpt-ad-1556878482282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {

});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script>
    function check_ga() {
      if (typeof ga === 'function') {
        return true;
      }else{
        return false;
      }
    }

    if(check_ga()){
                                                                ga('send','event','Author Stats','Zhangxin Zheng','S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture');
        
                
                        ga('send','event','Category Stats',"Community",'S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture');

        
                        ga('send','event','Category Stats',"Heartwarming",'S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture');

        
    }
    </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/80832119/mediacorp_imu_feb2020', [[320, 50], [320, 100], [300, 600], [300, 250]], 'div-gpt-ad-1581049451631-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>


<script src="//assets.adobedtm.com/146001d52b8325bae1cbfb036eb775fd04bcda33/satelliteLib-351c6d96489c0da02ac65f942141b38a2fd1dd28.js"></script>

<script type="text/javascript">
    window.trackStoryPlaylist = function(val) {
        if (typeof ga === 'function') {
            ga('send', {
                hitType: 'event',
                eventCategory: 'Story Playlist',
                eventAction: 'Clicked',
                eventLabel: val || ''
            });
        }
    }
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-467956 single-format-standard group-blog">
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
    FB.init({
        // appId      : '1376317702694777',
        appId      : '453336618170676',
        xfbml      : false,
        version    : 'v2.9'
    });

    
        FB.AppEvents.logPageView();
        
            var share_total = 0;

            $.ajax({
              url: 'https://mothership.sg/wp-admin/admin-ajax.php?id=https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/&action=get_share_count',
              success: function(data){
                if (data.engagement) {
                    var old = $('.social-fb-share span').html();

                    if (isNaN(old) ){
                        old = 0;
                    }

                    var count2 = data.engagement.share_count + data.engagement.comment_count + data.engagement.comment_plugin_count + data.engagement.reaction_count;

                    share_total = count2;

                    console.log('Https share', share_total)

                    if (count2 == 0) {
                        count2 = 0;
                    }

                    if (count2 >= 1000 && count2<1000000) {
                        count2 = count2/1000;
                        count2 = count2.toFixed(1) + "K";
                    }

                    if (count2 >= 100000) {
                        count2 = count2/1000000;
                        count2 = count2.toFixed(1) + "M";
                    }

                    var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

                    $('.social-fb-share span').html(fb_icon + count2);

                    $.ajax({
                      url: 'https://mothership.sg/wp-admin/admin-ajax.php?id=ht'+'tp://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/&action=get_share_count',
                      success: function(data2){
                        if (data2.engagement) {
                            var countTotal = data2.engagement.share_count + data2.engagement.comment_count + data2.engagement.comment_plugin_count + data2.engagement.reaction_count;
                            var count = countTotal+share_total

                            if (count == 0) {
                                count = 0;
                            }

                            if (count >= 1000 && count<1000000) {
                                count = count/1000;
                                count = count.toFixed(1) + "K";
                            }

                            if (count >= 100000) {
                                count = count/1000000;
                                count = count.toFixed(1) + "M";
                            }

                            console.log('Http share', count)

                            var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

                            $('.social-fb-share span').html(fb_icon + count);

                        }
                      }
                    });

                }
              }
            });




            };

    // (function(d, s, id){
    //     var js, fjs = d.getElementsByTagName(s)[0];
    //     if (d.getElementById(id)) {return;}
    //     js = d.createElement(s); js.id = id;
    //     js.src = "//connect.facebook.net/en_US/sdk.js";
    //     fjs.parentNode.insertBefore(js, fjs);
    // }(document, 'script', 'facebook-jssdk'));
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

$(function(){
    $('.social-fb-share').click(function() {
        FB.ui({
            method: 'share',
            href: 'https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/',
            }, function(response){});
    });
});
</script>
<div class="top-nav">
<a href="https://mothership.sg">
<img class="logo" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/mothership-logo-white.svg" />
</a>
<img class="hamburger ham appear" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-hamburger-white.svg" />
<img class="hamburger cross" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-cross-white.svg" />
</div>
<ul id="menu-new-main-menu" class="categories categories-custom"><li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-451126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19">Covid-19</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/spore-angst/">S&#8217;pore Angst</a></li>
<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li id="menu-item-267011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li id="menu-item-267013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
<li id="menu-item-275458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
<li id="menu-item-271223" class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
</ul>
</li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg" /><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></p></div></a></ul><ul id="menu-new-main-menu-1" class="more-categories desktop-small-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/spore-angst/">S&#8217;pore Angst</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
</ul>
</li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg" /><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></p></div></a></ul>
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19"><div class="category-item"><p>Covid-19</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
</ul>
</li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg" /><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></p></div></a></div><div class="menu-categories-mobile">
<div class="menu-items-container">
<div id="menu-new-main-menu-3" class="menu-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451126"><a href="https://www.mothership.sg/tag/covid-19"><div class="category-item"><p>Covid-19</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
</ul>
</li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg" /><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg" /><span>Search</span></p></div></a></div> </div>
</div>
<div class="menu-more-categories-mobile">
<div class="menu-items-container">
<div class="menu-items">
<a href="#" class="back">
<div class="category-item">
<p><span>&#8592;</span> Back</p>
</div>
</a>
</div>
</div>
</div>
<div class="search-bar">
<form role="search" method="get" action="https://mothership.sg">
<input type="text" name="s" placeholder="Search" autocomplete="on"><button type="submit" value="Go">Go</button>
</form></div>
<div class="content article-page">

<div id="ad-gpt-leaderboard1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;leaderboard1&quot;}"></div>


<div id="ad-gpt-out_of_page" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page&quot;}"></div>
<div class="article original " id="article-original">
<div class="header">

<div id='div-gpt-ad-1554085115211-0' style="text-align:center;">
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554085115211-0'); });
            </script>
</div>
<h1 style="margin-top:20px">S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture</h1> <p class="subtitle">Beautiful act of kindness.</p> <div class="publish-info">
<p>
<span class="non-date"><a href="https://mothership.sg/author/zheng-zhangxin"><span class="author-name">Zhangxin Zheng</span></a> <span class="pipe">|</span></span>
<span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 01:47 pm</span>

</p>
</div>
<div class="social-share">
<a href="#" class="social-fb-share">
<span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture&url=https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg" /></span></a><a href="whatsapp://send?text=https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg" /></span></a>
</div>
</div>
<figure class="featured-image">
<img src="https://mothership.sg/wp-content/uploads/2020/04/darren-soh-toapayoh.jpg?hello" />
</figure>
<div class="side-bar">




<div style="margin-top: 30px;">

<div id="ad-gpt-imu1" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu1&quot;}"></div>

</div>
<div style="margin-top: 30px;">

<div id="ad-gpt-imu2" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;imu2&quot;}"></div>

</div>
<div class="most-popular events">
<h2 class="section-title"><a href="https://mothership.sg/event">Events</a></h2>
<div class="event-main-content">
</div>
</div>
<div class="most-popular">
<h2 class="section-title" style="display: none;">Upsurge</h2>
<div class="flamin-hots" style="display: none;">
</div>
</div>
</div>
<div class="main-item" id="post-467956" class="post-467956 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-heartwarming tag-darren-soh tag-kindness tag-toa-payoh">
<div class="content-article-wrap">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" data-a2a-title="S’pore photographer touched by elderly woman’s hospitality despite safe distancing culture"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmothership.sg%2F2020%2F04%2Ftoa-payoh-resident-offers-ginger-water%2F&amp;linkname=S%E2%80%99pore%20photographer%20touched%20by%20elderly%20woman%E2%80%99s%20hospitality%20despite%20safe%20distancing%20culture" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmothership.sg%2F2020%2F04%2Ftoa-payoh-resident-offers-ginger-water%2F&amp;linkname=S%E2%80%99pore%20photographer%20touched%20by%20elderly%20woman%E2%80%99s%20hospitality%20despite%20safe%20distancing%20culture" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fmothership.sg%2F2020%2F04%2Ftoa-payoh-resident-offers-ginger-water%2F&amp;linkname=S%E2%80%99pore%20photographer%20touched%20by%20elderly%20woman%E2%80%99s%20hospitality%20despite%20safe%20distancing%20culture" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share" data-lazy-src="https://static.addtoany.com/buttons/favicon.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></noscript></a></div></div><div id="fb-root"></div>
<p>The rise in unlinked Covid-19 cases has definitely gotten more Singaporeans to take safe distancing seriously.</p>
<p>During this trying period, many of us are reasonably more cautious of encounters with strangers as well.</p>
<div id="ad-gpt-inarticle1" class="advertisement__container mship-ad-1" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle1&quot;}"></div>
<p>One Singaporean photographer, Darren Soh, was heartened to have met a kind elderly resident at Toa Payoh Lorong 1 when he was documenting the new look of a HDB block in the area.</p>
<h2>Hospitable elderly woman offers homemade drink</h2>
<p>Soh recalled in a Facebook post that he was taking the photo from the corridor at the 10th floor on April 2 morning.</p><div id="ad-gpt-out_of_page_small" class="advertisement__container" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;out_of_page_small&quot;}"></div>
<p>He was then greeted by a 72-year-old woman who lives there, calling out &#8220;Hello! Hello!&#8221;.</p>
<p>Soh initially thought that she might be trying to shoo him off.</p>
<p>However, the elderly woman surprised him by offering some homemade red date ginger infused water.</p>
<blockquote><p><span>&#8220;&#8216;Weather very hot, come, drink ginger water.&#8217; Aunty gave me a toothy grin and shoved the mug toward me.&#8221;</span></p></blockquote>
<p>The elderly woman also encouraged him that while the weather is hot, it&#8217;s a good thing that he still has work to do.</p>
<div id="ad-gpt-inarticle2" class="advertisement__container mship-ad-2" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle2&quot;}"></div>
<h2>Invites him to enter to rest and newspaper to read</h2>
<p>She also invited him into the house to rest, which Soh kindly declined, as he had been out for the whole day.</p>
<p>The elderly woman then offered him a copy of a newspaper which she got for free earlier in the morning.</p>
<p>Soh was moved by the kind gesture from the elderly woman, particularly during this trying period.</p>
<blockquote><p><span>&#8220;In this time of suspicious physical distancing, here was someone who stood to gain nothing by her kindness yet deliberately went out of her way to engage a stranger standing on the corridor in front of her flat. </span></p>
<p><span>And in many instances, my work really does depend on the kindness of strangers and that kindness come in all forms.&#8221;</span></p></blockquote>
<p>In return, Soh wanted to help her take a photo before leaving the corridor, but the resident was shy and rejected Soh&#8217;s offer.</p>
<p>He asked those who were familiar with the part of Toa Payoh where he was shooting to &#8220;do him a favour&#8221;, and check in on the old lady to see how she&#8217;s doing.</p>
<p>You can read the full post here:</p>
<div class="wef-measure" style="max-width: 450px;"></div>
<div class="fb-post" data-href="https://www.facebook.com/darrensohphotographer/photos/a.263296830353838/3449898291693660/?type=3&#038;theater" data-width="450"></div>
<div id="ad-gpt-inarticle3" class="advertisement__container mship-ad-3" data-js-options="{&quot;networkCode&quot;:&quot;4654&quot;,&quot;adUnit1&quot;:&quot;mothership&quot;,&quot;adUnit2&quot;:&quot;article&quot;,&quot;adUnit3&quot;:&quot;na&quot;,&quot;adUnit4&quot;:&quot;na&quot;,&quot;adUnit5&quot;:&quot;inarticle3&quot;}"></div>
<p><em>Top photo by Darren Soh</em></p>
</div>


<div class="divider max"></div>
<div class="social-share bottom">
<h3>Share this story:</h3>
<a href="#" class="social-fb-share">
<span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg" /></span>
</a>
<a href="https://twitter.com/share?text=S&#8217;pore photographer touched by elderly woman&#8217;s hospitality despite safe distancing culture&url=https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg" /></span></a><a href="whatsapp://send?text=https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg" /></span></a>
</div>
<p class="follow-ms">If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a>, <a href="https://instagram.com/mothershipsg">Instagram</a>, <a href="https://twitter.com/MothershipSG">Twitter</a> and <a href="https://t.me/mothershipsg">Telegram</a> to get the latest updates.</p>
<div class="divider max"></div>
<div class="author-info">
<h2 class="section-title">About Zhangxin Zheng</h2>
<div class="author-image">
<a href="https://mothership.sg/author/zheng-zhangxin">
<img src="https://cdn.mothership.sg/1/2017/06/ZX_Easy-Resize.com_.jpg">
</a>
</div><div class="author-blurb">
<p><span>Zhangxin’s favourite pastime is singing Mulan’s soundtrack in the mangrove forests. She hopes to perfect the art of napping in a hammock in the mangroves without being drowned by rising sea levels.</span></p>
</div>
</div>
<div class="divider max"></div>
<div class="load-more fb">
<a>Show Facebook comments</a>
</div>
<div class="fb-comments fb-comments-toggle" data-href="https://mothership.sg/2020/04/toa-payoh-resident-offers-ginger-water/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
<div class="related-articles">
<div class="divider max"></div>
<h2 class="section-title">Story Playlists</h2>
<div class="story-playlist-slick">
<div class="story-playlist">
<div class="scroll-button-container desktop-small-up">
<button class="playlist-button" id="button-scroll-back">&#8592;</button>
</div>
<div class="scroll-button-container desktop-small-up">
<button class="playlist-button" id="button-scroll-next">&#8594;</button>
</div>
<div class="playlist-1">
<div class="playlist-2">
<div>
<div class="playlist-4 ie9up">
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=10,6,5,11" id="pl-weekly-recap">
<div class="playlist-6" onclick="trackStoryPlaylist('Weekly Recap')">
<div class="playlist-7">
<div class="playlist-9 magenta">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/04/darren-soh-toapayoh.jpg)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/news.png" />
<p>
<span class="">Weekly Recap</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;">Recap of the week</p>
</div>
</div>
</div>
</div>
</div>
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6470" id="pl-social-media-fail">
<div class="playlist-6" onclick="trackStoryPlaylist('Social Media Fail')">
<div class="playlist-7">
<div class="playlist-9 blue">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/03/malaysia-women-mco-cover.jpg)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/thumbs-down.png" />
<p>
<span class="">Social Media Fail</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;">CMI</p>
</div>
</div>
</div>
</div>
</div>
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6474" id="pl-weird-af">
<div class="playlist-6" onclick="trackStoryPlaylist('Weird AF')">
<div class="playlist-7">
<div class="playlist-9 orange">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/04/ghosts.jpg)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/shrug.png" />
<p>
<span class="">Weird AF</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;"></p>
</div>
</div>
</div>
</div>
</div>
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6473" id="pl-flamin-hot-stories">
<div class="playlist-6" onclick="trackStoryPlaylist('Flamin' Hot Stories')">
<div class="playlist-7">
<div class="playlist-9 red">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/03/japan-home-featured.png)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/fire.png" />
<p>
<span class="">Flamin' Hot Stories</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;"></p>
</div>
</div>
</div>
</div>
</div>
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6466" id="pl-s-poreans-anyhowly-driving">
<div class="playlist-6" onclick="trackStoryPlaylist('S’poreans Anyhowly Driving')">
<div class="playlist-7">
<div class="playlist-9 grey">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/03/car.jpg)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/car.png" />
<p>
<span class="">S’poreans Anyhowly Driving</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;"></p>
</div>
</div>
</div>
</div>
</div>
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6467" id="pl-where-to-eat">
<div class="playlist-6" onclick="trackStoryPlaylist('Where To Eat?')">
<div class="playlist-7">
<div class="playlist-9 lightBlue">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/04/jumbo-featured.png)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/food.png" />
<p>
<span class="">Where To Eat?</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;"></p>
</div>
</div>
</div>
</div>
</div>
<div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6475" id="pl-s-pore-angst">
<div class="playlist-6" onclick="trackStoryPlaylist('S’pore Angst')">
<div class="playlist-7">
<div class="playlist-9 lightGreen">
<div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2020/04/lv-bag-queue-relief-fund.jpg)"></div>
<div class="colour ie9up"></div>
<div class="title">
<img src="https://mothership.sg/wp-content/uploads/2017/06/angry.png" />
<p>
<span class="">S’pore Angst</span>
<span class="mobile"></span>
</p>
<p class="subtitle" style="display: none;"></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="_popIn_recommend"></div>
<script type="text/javascript">
            (function() {

                var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.charset = "utf-8"; pa.async = true;

                pa.src = window.location.protocol + "//api.popin.cc/searchbox/mothership_sg.js";

                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);

            })(); 

        </script>
<h2 class="section-title" id="recommended-stories-header">Psst, here’s more interesting stuff:</h2>
<div id="post-467978" class="ind-article">
<a class="heres-more-link" data-title="likely-pap-candidate-for-hougang-smc-posts-nap-selfie-after-6-continuous-days-of-distributing-hand-sanitisers" data-id="467978" href="https://mothership.sg/2020/04/lee-hong-chuang-nap/">
<div class="container">
<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2020/04/lee-hong-chuang.png')">
</div>
<div class="header">
<h1>Likely PAP candidate for Hougang SMC posts nap selfie after 6 continuous days of distributing hand sanitisers</h1>
<p class="subtitle">He is a Grassroots Advisor for Hougang SMC.</p> <div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 01:44 pm</span>

</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider max"></div>
<div id="post-467994" class="ind-article">
<a class="heres-more-link" data-title="mcdonalds-spore-offering-s2-fillet-o-fish-for-limited-time" data-id="467994" href="https://mothership.sg/2020/04/mcdonalds-fillet-o-fish-2-dollars/">
<div class="container">
<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2020/04/fillet-o-fish.png')">
</div>
<div class="header">
<h1>McDonald's S'pore offering S$2 Fillet-O-Fish for limited time</h1>
<p class="subtitle">Cheap.</p> <div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 01:20 pm</span>

</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider max"></div>
<div id="post-467979" class="ind-article">
<a class="heres-more-link" data-title="ceo-of-lunch-actually-spore-gets-covid-19-despite-avoiding-crowds-washing-hands-regularly" data-id="467979" href="https://mothership.sg/2020/04/lunch-actually-founder-covid/">
<div class="container">
<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2020/04/Screenshot-2020-04-03-at-12.17.36-PM.png')">
</div>
<div class="header">
<h1>CEO of Lunch Actually S'pore gets Covid-19 despite avoiding crowds, washing hands regularly</h1>
<p class="subtitle">She was later identified as an imported case from the U.S. </p> <div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 12:54 pm</span>

</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider max"></div>
<div id="post-467980" class="ind-article">
<a class="heres-more-link" data-title="8th-confirmed-covid-19-case-emerges-at-boat-quay-heros-bar-cluster" data-id="467980" href="https://mothership.sg/2020/04/covid-19-heros-bar-8th-case/">
<div class="container">
<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2020/04/heros-bar-interior.jpg')">
</div>
<div class="header">
<h1>8th confirmed Covid-19 case emerges at Boat Quay Hero’s bar cluster</h1>
<p class="subtitle">Why socialising should be reduced.</p> <div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 12:14 pm</span>

</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider max"></div>
<div id="post-467977" class="ind-article">
<a class="heres-more-link" data-title="sia-flight-attendant-offers-to-volunteer-at-cc-to-help-punggol-residents-garners-praise-from-sun-xueling" data-id="467977" href="https://mothership.sg/2020/04/sia-flight-attendant-offers-to-volunteer-at-cc-to-help-punggol-residents-garners-praise-from-sun-xueling/">
<div class="container">
<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2020/04/dwd.jpg')">
</div>
<div class="header">
<h1>SIA flight attendant offers to volunteer at CC to help Punggol residents, garners praise from Sun Xueling</h1>
<p class="subtitle">Always good to help.</p> <div class="publish-info">
<p>
<span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />April 3, 12:11 pm</span>

</p>
</div>
</div>
</div>
</a>
</div>
<div class="divider max"></div>
</div>
</div>
<div class="divider"></div>
<div class="fb-share-slide appear">
<a href="#" class="social-fb-share">
<p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg" />Share on Facebook</p>
</a>
</div>
</div>
</div>
<div style="clear: both;"></div>
<div class="footer">
<div>
<p class="links">
<a href="https://mothership.sg/about-us" class="anchor-scroll">About</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a>
<span class="pipe">|</span>
<a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
</p>
<p class="footnote">Copyright &copy; 2020 Mothership. All rights reserved. <br>
<a href="http://www.vodien.com" target="_blank">Cloud hosting</a> by Vodien</a>. Web design by <a href="http://www.yushengteo.com" target="_blank">Yu Sheng</a> &amp; <a href="http://www.teoyusiang.com" target="_blank">Yu Siang</a>. <a href="http://www.ripplewerkz.com" target="_blank">Web development</a> by <a href="http://www.ripplewerkz.com" target="_blank">Ripplewerkz</a>.</p>
</div>
</div>
<div class="playlist-feed">
<div class="title playlist-yellow">
<img class="icon" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/angry.png" />
<h2>Morning Commute</h2>
<p class="subtitle">Interesting stories to discuss with your colleagues in office later</p>
<p class="cross">
<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/close-icon.png" class="hidden-xs" />
<span>Close</span></p>
</div>
<div class="items-container">
<div class="items">
</div>
</div>
<button class="playlist-button close">Close story playlist</button>
</div>
<div class="screen"></div>
<div class="playlist-screen"></div>
<div class="video-playlist-screen"></div>
<div class="video-playlist-video" style="background-color: #000;">
<div class="video-item">
</div>

</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/slick.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/index-final.js?ver=1525756321'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/mothership.js?ver=201710021622'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'60045542',post:'467956',tz:'8',srv:'mothership.sg'} ]);
	_stq.push([ 'clickTrackerInit', '60045542', '467956' ]);
</script>
<script type="text/javascript" data-cfasync="false" src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://static.vidy.com/embed.min.js'></script>
<script type="text/javascript" data-cfasync="false">
    var vidy = new Vidy({
        appid: '46a2ccb7-e878-4540-a74c-0ac73d751f12',
        postid: 'toa-payoh-resident-offers-ginger-water',
        // content: '.content-article-wrap',
        autoload: true
    });
</script>
<script>

    /**
     * 
     * Added on : 2018-11-15
     * 
     */

    jQuery(document).ready(function ($) {

        setTimeout(function() {

            $('.menu-categories-mobile, .playlist-yellow').css('display', 'block');
        }, 1000);
        
    });
</script>
<script>
if (typeof _satellite != "undefined") {
    _satellite.pageBottom();
}
</script>
</body>
</html>
