﻿<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<!-- <meta property="fb:pages" content="592308557475467" /> -->

        <meta property="og:description" content="Take my money!!111!!11"/>
    
<!--Favicons-->
<link rel="apple-touch-icon" sizes="180x180" href="https://mothership.sg/wp-content/themes/mothership_new2/img/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://mothership.sg/wp-content/themes/mothership_new2/img/manifest.json">
<link rel="mask-icon" href="https://mothership.sg/wp-content/themes/mothership_new2/img/safari-pinned-tab.svg" color="#ed4545">
<meta name="theme-color" content="#ffffff">


<title>Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019 &#8211; Mothership.SG</title>
<meta property="og:title" content="Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mothership.sg/2019/09/line-friends-ez-charms-shopee/"/>
<meta property="og:site_name" content="Mothership.sg"/>
<meta property="fb:app_id" content="453336618170676"/>
<meta property="og:image" content="https://mothership.sg/wp-content/uploads/2019/09/line-ezlink-cover.jpg"/>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Feed" href="https://mothership.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Comments Feed" href="https://mothership.sg/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019 Comments Feed" href="https://mothership.sg/2019/09/line-friends-ez-charms-shopee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mothership.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://mothership.sg/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://mothership.sg/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mothership.sg/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mothership_new-style-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick-theme.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bookman-font-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/fonts/bookman/font.css?ver=1542094498' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/main-final.css?ver=201806191120' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/override.css?ver=20190905055931' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mothership.sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mothership.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"380646","token":"d386a4b7a0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://mothership.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mothership.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mothership.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='S$16.90 free-flow pizza &#038; drinks available at Pizza Hut S&#8217;pore on Thursdays' href='https://mothership.sg/2019/09/pizza-hut-free-flow-buffet/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" />
<link rel='shortlink' href='https://mothership.sg/?p=380646' />
<link rel="alternate" type="application/json+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2019%2F09%2Fline-friends-ez-charms-shopee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2019%2F09%2Fline-friends-ez-charms-shopee%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
a2a_config.counts = { recover_protocol: 'http' };
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '112356165937356', [], {
    "agent": "wordpress-4.9.3-1.7.24"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script type="text/javascript">
    var WP = {"baseFile":"https:\/\/mothership.sg\/wp-content\/themes\/mothership_new2","baseURL":"https:\/\/mothership.sg"}</script>

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
	
	
</script>


<!-- Start AdAsia-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- New Unruly -->
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/80832119/unruly_video_adunit', [1, 1], 'div-gpt-ad-1552960117282-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- End New Unruly -->
<!-- DFP 20190507 -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80832119/ms_inarticle', [[300, 250], [468, 60], [250, 250], [336, 280], [234, 60], [200, 200], [300, 600], [320, 50], [300, 100]], 'div-gpt-ad-1556878482282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- end DFP 20190507 -->
<!-- End AdAsia-->
<!-- new ms320x250 -->
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/80832119/ms_desktop_topleftbanner_300x250', [300, 250], 'div-gpt-ad-1554366015784-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- end new ms320x250 -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {

});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

    <script>
    function check_ga() {
      if (typeof ga === 'function') {
        return true;
      }else{
        return false;
      }
    }

    if(check_ga()){
                                                                ga('send','event','Author Stats','Zhangxin Zheng','Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019');
        
                
                        ga('send','event','Category Stats',"Lifestyle News",'Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019');

        
    }
    </script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/80832119/inskin_desktop_adunit', [[970, 90], [1, 1], [728, 90]], 'div-gpt-ad-1554085115211-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-380646 single-format-standard group-blog">
<!-- /80832119/unruly_video_adunit -->
<div id='div-gpt-ad-1552960117282-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552960117282-0'); });
</script>
</div>

<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
    FB.init({
        // appId      : '1376317702694777',
        appId      : '453336618170676',
        xfbml      : false,
        version    : 'v2.9'
    });

    
        FB.AppEvents.logPageView();
        
            var share_total = 0;

            $.ajax({
              url: 'https://mothership.sg/wp-admin/admin-ajax.php?id=https://mothership.sg/2019/09/line-friends-ez-charms-shopee/&action=get_share_count',
              success: function(data){
                if (data.engagement) {
                    var old = $('.social-fb-share span').html();

                    if (isNaN(old) ){
                        old = 0;
                    }

                    var count2 = data.engagement.share_count + data.engagement.comment_count + data.engagement.comment_plugin_count + data.engagement.reaction_count;

                    share_total = count2;

                    console.log('Https share', share_total)

                    if (count2 == 0) {
                        count2 = 0;
                    }

                    if (count2 >= 1000 && count2<1000000) {
                        count2 = count2/1000;
                        count2 = count2.toFixed(1) + "K";
                    }

                    if (count2 >= 100000) {
                        count2 = count2/1000000;
                        count2 = count2.toFixed(1) + "M";
                    }

                    var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

                    $('.social-fb-share span').html(fb_icon + count2);

                    $.ajax({
                      url: 'https://mothership.sg/wp-admin/admin-ajax.php?id=ht'+'tp://mothership.sg/2019/09/line-friends-ez-charms-shopee/&action=get_share_count',
                      success: function(data2){
                        if (data2.engagement) {
                            var countTotal = data2.engagement.share_count + data2.engagement.comment_count + data2.engagement.comment_plugin_count + data2.engagement.reaction_count;
                            var count = countTotal+share_total

                            if (count == 0) {
                                count = 0;
                            }

                            if (count >= 1000 && count<1000000) {
                                count = count/1000;
                                count = count.toFixed(1) + "K";
                            }

                            if (count >= 100000) {
                                count = count/1000000;
                                count = count.toFixed(1) + "M";
                            }

                            console.log('Http share', count)

                            var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

                            $('.social-fb-share span').html(fb_icon + count);

                        }
                      }
                    });

                }
              }
            });




            };

    // (function(d, s, id){
    //     var js, fjs = d.getElementsByTagName(s)[0];
    //     if (d.getElementById(id)) {return;}
    //     js = d.createElement(s); js.id = id;
    //     js.src = "//connect.facebook.net/en_US/sdk.js";
    //     fjs.parentNode.insertBefore(js, fjs);
    // }(document, 'script', 'facebook-jssdk'));
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

$(function(){
    $('.social-fb-share').click(function() {
        FB.ui({
            method: 'share',
            href: 'https://mothership.sg/2019/09/line-friends-ez-charms-shopee/',
            }, function(response){});
    });
});
</script>
<div class="top-nav">
    <a href="https://mothership.sg">
        <img class="logo" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/mothership-logo-white.svg"/>
    </a>
    <img class="hamburger ham appear" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-hamburger-white.svg"/>
    <img class="hamburger cross" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-cross-white.svg"/>
</div>

<ul id="menu-new-main-menu" class="categories categories-custom"><li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
	<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
	<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
	<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
	<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
	<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
	<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/">S&#8217;pore Angst</a></li>
	<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
	<li id="menu-item-267011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
	<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
	<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
	<li id="menu-item-267013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
	<li id="menu-item-275458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
</ul>
</li>
<li id="menu-item-271223" class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><ul id="menu-new-main-menu-1" class="more-categories desktop-small-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/">S&#8217;pore Angst</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><!-- <ul class="more-categories desktop-small-up"><a class="back"><li><span>&#8592;</span> Back</li></a></ul> -->
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div><div class="menu-categories-mobile">
    <div class="menu-items-container">
        <div id="menu-new-main-menu-3" class="menu-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div>    </div>
</div>
<div class="menu-more-categories-mobile">
    <div class="menu-items-container">
        <div class="menu-items">
            <a href="#" class="back">
                <div class="category-item">
                    <p><span>&#8592;</span> Back</p>
                </div>
            </a>
        </div>
    </div>
</div>
<div class="search-bar">
    <form role="search" method="get" action="https://mothership.sg">
	<input type="text" name="s" placeholder="Search" autocomplete="on"><button type="submit" value="Go">Go</button>
</form></div>




<div class="content article-page">
<div class="article original " id="article-original">
		<div class="header">
    

    

            <!-- /80832119/inskin_desktop_adunit -->
        <div id='div-gpt-ad-1554085115211-0' style="text-align:center;">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554085115211-0'); });
            </script>
        </div>
        
 


   
    <h1 style="margin-top:20px">Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019</h1>    <p class="subtitle">Take my money!!111!!11</p>        <div class="publish-info">
        <p>
                        <span class="non-date"><a href="https://mothership.sg/author/zheng-zhangxin"><span class="author-name">Zhangxin Zheng</span></a> <span class="pipe">|</span></span>
            <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 01:59 pm</span>
            <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 2019</span> -->
        </p>
    </div><!-- /.publish-info -->
    <div class="social-share">
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019&url=https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div><!-- /.social-share -->
</div>
<figure class="featured-image">
    <img src="https://mothership.sg/wp-content/uploads/2019/09/line-ezlink-cover.jpg"/>
</figure>
<div class="side-bar">
		
				<!--JavaScript Tag // Tag for network 11624: MARKETPLACE: Mothership  // Website: Mothership.sg // Page: MS page // Placement: MS-top_right_corner-300 x 250 (5049220) // created at: Feb 26, 2019 5:16:02 AM-->
	<!-- <script language="javascript"> --><!--
	document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn/3.0/11624.1/5049220/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
	//-->
	<!-- </script><noscript><a href="http://adserver.adtech.advertising.com/adlink/3.0/11624.1/5049220/0/170/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="https://adserver.adtech.advertising.com/adserv/3.0/11624.1/5049220/0/170/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="300" height="250"></a></noscript> -->
	<!-- End of JavaScript Tag -->
	<!-- new ms ads -->
	<div id='div-gpt-ad-1554366015784-0' style='height:250px; width:300px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554366015784-0'); });
	</script>
	</div>
		    	<!-- <script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=7a8ff54e48a4d73fb0dddc0d23fa5549"></script>
    <div class="divider"></div> -->
        
		<div class="most-popular events">
		<h2 class="section-title"><a href="https://mothership.sg/event">Events</a></h2>
        <div class="event-main-content">
</div>
    </div><!-- end .events -->
		<div class="most-popular">
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<div id="wpp-3">
<h2 class="section-title">Upsurge</h2>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://mothership.sg/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3',
                                is_front: ''
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
        <h2 class="section-title" style="display: none;">Upsurge</h2>
        <div class="flamin-hots" style="display: none;">
        	        </div>
    </div>
		
			</div>
<div class="main-item" id="post-380646" class="post-380646 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-news tag-ez-charm tag-ez-link">
    
    <div class="content-article-wrap">
        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" data-a2a-title="Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmothership.sg%2F2019%2F09%2Fline-friends-ez-charms-shopee%2F&amp;linkname=Adorable%20S%2414.90%20Line%20Friends%20EZ-charms%20selling%20on%20Shopee%20from%20Sep.%209%2C%202019" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmothership.sg%2F2019%2F09%2Fline-friends-ez-charms-shopee%2F&amp;linkname=Adorable%20S%2414.90%20Line%20Friends%20EZ-charms%20selling%20on%20Shopee%20from%20Sep.%209%2C%202019" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fmothership.sg%2F2019%2F09%2Fline-friends-ez-charms-shopee%2F&amp;linkname=Adorable%20S%2414.90%20Line%20Friends%20EZ-charms%20selling%20on%20Shopee%20from%20Sep.%209%2C%202019" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div id="fb-root"></div>
<p>Korean messaging app Line has a series of popular cartoon characters known as Line Friends.</p>
<p>For those who are fans of the characters Brown, Cony, and Coco, you will not want to miss this.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="5584281553"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h2>Line Friends EZ-charms available from Sep. 9</h2>
<p>Line Friends EZ-charms will be available on the <a href="https://shopee.sg/ezlinkofficialstore?utm_source=MB_EzlinkLine&amp;utm_medium=merchant&amp;utm_campaign=MB_EzlinkLine&amp;pid=merchant&amp;c=MB_EzlinkLine_26082019&amp;is_retargeting=true" target="_blank" rel="noopener">EZ-Link store</a> on Shopee from Sep. 9, 2019 onwards.</p>
<p>The sale will start from 12am.</p><div id="unruly-unit"></div> 
<p>Each EZ-charm is priced at S$14.90.</p>
<p>Here are the three designs up for grabs:</p>
<h3>Brown</h3>
<figure id="attachment_380650" style="max-width: 1125px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL.png" alt="" width="1125" height="1125" class="size-full wp-image-380650" srcset="https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL.png 1125w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-150x150.png 150w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-300x300.png 300w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-768x768.png 768w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-32x32.png 32w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-64x64.png 64w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-96x96.png 96w, https://mothership.sg/wp-content/uploads/2019/09/Brown-FINAL-128x128.png 128w" sizes="(max-width: 1125px) 100vw, 1125px" /><figcaption class="wp-caption-text">Image from Shopee.</figcaption></figure>
<h3>Coco</h3>
<figure id="attachment_380651" style="max-width: 1125px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL.png" alt="" width="1125" height="1125" class="size-full wp-image-380651" srcset="https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL.png 1125w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-150x150.png 150w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-300x300.png 300w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-768x768.png 768w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-32x32.png 32w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-64x64.png 64w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-96x96.png 96w, https://mothership.sg/wp-content/uploads/2019/09/Choco-FINAL-128x128.png 128w" sizes="(max-width: 1125px) 100vw, 1125px" /><figcaption class="wp-caption-text">Image from Shopee.</figcaption></figure>
<h3>Cony</h3>
<figure id="attachment_380652" style="max-width: 1125px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL.png" alt="" width="1125" height="1125" class="size-full wp-image-380652" srcset="https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL.png 1125w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-150x150.png 150w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-300x300.png 300w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-768x768.png 768w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-32x32.png 32w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-64x64.png 64w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-96x96.png 96w, https://mothership.sg/wp-content/uploads/2019/09/Cony-FINAL-128x128.png 128w" sizes="(max-width: 1125px) 100vw, 1125px" /><figcaption class="wp-caption-text">Image from Shopee.</figcaption></figure>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="5584281553"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<p>If you&#8217;re curious to know, this is how the design featuring Brown looks in real life:</p>
<figure id="attachment_380665" style="max-width: 1280px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085528.jpg" alt="" width="1280" height="960" class="size-full wp-image-380665" srcset="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085528.jpg 1280w, https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085528-768x576.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Photo by Zheng Zhangxin.</figcaption></figure>
<figure id="attachment_380664" style="max-width: 960px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085527.jpg" alt="" width="960" height="1280" class="size-full wp-image-380664" srcset="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085527.jpg 960w, https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085527-768x1024.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text">Photo by Zheng Zhangxin.</figcaption></figure>
<figure id="attachment_380663" style="max-width: 960px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085526.jpg" alt="" width="960" height="1280" class="size-full wp-image-380663" srcset="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085526.jpg 960w, https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085526-768x1024.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text">Photo by Zheng Zhangxin.</figcaption></figure>
<figure id="attachment_380662" style="max-width: 960px" class="wp-caption alignnone"><img src="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085522.jpg" alt="" width="960" height="1280" class="size-full wp-image-380662" srcset="https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085522.jpg 960w, https://mothership.sg/wp-content/uploads/2019/09/photo6307693476506085522-768x1024.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text">Photo by Zheng Zhangxin.</figcaption></figure>
<h2>What is an EZ-Charm?</h2>
<p>An EZ-Charm is an EZ-link card in the form of a trinket.</p>
<p>It functions the same way as regular EZ-link cards and can be used on buses, trains, taxis and for retail payment.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="5584281553"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<p>EZ-Charms can be topped up at any of the 30,000 EZ-Link acceptance points islandwide.</p>
<p>Unlike EZ-Link cards, these charms don’t come with any stored value. Most EZ-Charms come with a three-year validity.</p>
<p>After which, it will just be a regular trinket.</p>
<p><em>Top image via Shopee. </em></p>
    </div>

    <!--Start AdAsia-->
            <div class="adasia_wrap">
            <div id="AdAsia"></div>
            <script type="text/javascript">
                sas.call("std", {
                    siteId:     124199, // 
                    pageId:     725903, // Page : SG_mothership.sg/mothership_outstream_mb
                    formatId:   44269,  // Format : Video-Read 1x1
                    target:     ''  // Targeting
                });
            </script>
            <noscript>
                <a href="https://adnetwork.adasiaholdings.com/ac?jump=1&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
                    <img src="https://adnetwork.adasiaholdings.com/ac?out=nonrich&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
            </noscript>
            
        </div>
        <!-- End Ads Asia -->

        <div class="divider max"></div>
    <div class="social-share bottom">
        <h3>Share this story:</h3>
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=Adorable S$14.90 Line Friends EZ-charms selling on Shopee from Sep. 9, 2019&url=https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div>
        <p class="follow-ms">If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a>, <a href="https://instagram.com/mothershipsg">Instagram</a>, <a href="https://twitter.com/MothershipSG">Twitter</a> and <a href="https://t.me/mothershipsg">Telegram</a> to get the latest updates.</p>
    <div class="divider max"></div>
    <div class="author-info">
                    <h2 class="section-title">About Zhangxin Zheng</h2>
            <div class="author-image">
                <a href="https://mothership.sg/author/zheng-zhangxin">
                   <img src="https://mothership.sg/wp-content/uploads/2017/06/ZX_Easy-Resize.com_.jpg">
                </a>
            </div><div class="author-blurb">
                <p><span>Zhangxin’s favourite pastime is singing Mulan’s soundtrack in the mangrove forests. She hopes to perfect the art of napping in a hammock in the mangroves without being drowned by rising sea levels.</span></p>
            </div>
                    </div>
    <div class="divider max"></div>
    <div class="load-more fb">
        <a>Show Facebook comments</a>
    </div>
    <div class="fb-comments fb-comments-toggle" data-href="https://mothership.sg/2019/09/line-friends-ez-charms-shopee/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>

    <div class="related-articles">
        <div class="divider max"></div>
        <h2 class="section-title">Story Playlists</h2>
        <div class="story-playlist-slick">
            <div class="story-playlist">
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-back">&#8592;</button>
    </div>
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-next">&#8594;</button>
    </div>
    <div class="playlist-1">
        <div class="playlist-2">
            <div>
                <div class="playlist-4 ie9up">
                    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=10,6,5,11" id="pl-weekly-recap">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 magenta">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/09/line-ezlink-cover.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/news.png" />
                        <p>
                            <span class="">Weekly Recap</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Recap of the week</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6470" id="pl-social-media-fail">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 blue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/09/collagek.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/thumbs-down.png" />
                        <p>
                            <span class="">Social Media Fail</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">CMI</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6474" id="pl-weird-af">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 orange">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/09/assume.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/shrug.png" />
                        <p>
                            <span class="">Weird AF</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6473" id="pl-flamin-hot-stories">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 red">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/09/nekokoko.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/fire.png" />
                        <p>
                            <span class="">Flamin' Hot Stories</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6466" id="pl-s-poreans-anyhowly-driving">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 grey">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/07/red-light-cover-1.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/car.png" />
                        <p>
                            <span class="">S’poreans Anyhowly Driving</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6467" id="pl-where-to-eat">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightBlue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/09/pizza-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/food.png" />
                        <p>
                            <span class="">Where To Eat?</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6475" id="pl-s-pore-angst">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightGreen">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/09/vfa-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/angry.png" />
                        <p>
                            <span class="">S’pore Angst</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        </div>
        <h2 class="section-title" id="recommended-stories-header">Psst, here’s more interesting stuff:</h2>
        <div id="post-380681" class="ind-article">
	<a class="heres-more-link" data-title="s16-90-free-flow-pizza-drinks-available-at-pizza-hut-spore-on-thursdays" data-id="380681" href="https://mothership.sg/2019/09/pizza-hut-free-flow-buffet/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/09/pizza-featured.jpg')">
			</div>
			<div class="header">
                <h1>S$16.90 free-flow pizza & drinks available at Pizza Hut S'pore on Thursdays</h1>
                				<p class="subtitle">Big eaters. </p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 12:35 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 2019</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-380679" class="ind-article">
	<a class="heres-more-link" data-title="alleged-yishun-vandal-who-damaged-police-cameras-town-council-notice-boards-arrested" data-id="380679" href="https://mothership.sg/2019/09/yishun-vandal-town-council-notice-board-cameras/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/09/Screenshot-2019-09-05-at-11.50.44-copy.jpg')">
			</div>
			<div class="header">
                <h1>Alleged Yishun vandal who damaged police cameras & town council notice boards arrested</h1>
                				<p class="subtitle">He was arrested within 24 hours.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 12:31 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 2019</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-380519" class="ind-article">
	<a class="heres-more-link" data-title="new-environment-law-compels-businesses-to-reduce-e-waste-packaging-food-waste" data-id="380519" href="https://mothership.sg/2019/09/environment-law-singapore-resource-sustainability-bill-passed-parliament/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-8.30.38-PM-e1567611369411.png')">
			</div>
			<div class="header">
                <h1>New environment law compels businesses to reduce e-waste, packaging & food waste</h1>
                				<p class="subtitle">Pulau Semakau is not a landfill but a land full of treasure now. </p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 12:21 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />2 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-380432" class="ind-article">
	<a class="heres-more-link" data-title="taiwanese-bubble-tea-chain-xing-fu-tang-opening-at-compass-one-in-sengkang-in-sept-2019" data-id="380432" href="https://mothership.sg/2019/09/xing-fu-tang-compass-one-sengkang/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/09/photo6303062097306691901-e1567615622233.jpg')">
			</div>
			<div class="header">
                <h1>Taiwanese bubble tea chain Xing Fu Tang opening at Compass One in Sengkang in Sept. 2019</h1>
                				<p class="subtitle">Turning into a BBT mall. </p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 11:23 am</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />3 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-380621" class="ind-article">
	<a class="heres-more-link" data-title="spore-man-counts-7-sheets-in-fairprice-tissue-packet-instead-of-10-says-hes-shortchanged" data-id="380621" href="https://mothership.sg/2019/09/man-count-fairprice-tissue-shortchange/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/09/fairpice-tissue.png')">
			</div>
			<div class="header">
                <h1>S'pore man counts 7 sheets in FairPrice tissue packet instead of 10, says he's 'shortchanged'</h1>
                				<p class="subtitle">Really after the value.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />September 5, 11:21 am</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />3 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

                            </div>
    
	</div>
<div class="divider"></div>
<div class="fb-share-slide appear">
    <a href="#" class="social-fb-share">
        <p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>Share on Facebook</p>
    </a>
</div></div><!-- end #article-original -->
</div><!-- end .content -->
<div style="clear: both;"></div>
<div class="footer">
    <div>
        <p class="links">
            <a href="https://mothership.sg/about-us" class="anchor-scroll">About</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
        </p>
        <p class="footnote">Copyright &copy; 2019 Mothership. All rights reserved. <br>
        <a href="http://www.vodien.com" target="_blank">Cloud hosting</a> by Vodien</a>. Web design by <a href="http://www.yushengteo.com" target="_blank">Yu Sheng</a> &amp; <a href="http://www.teoyusiang.com" target="_blank">Yu Siang</a>. <a href="http://www.ripplewerkz.com" target="_blank">Web development</a> by <a href="http://www.ripplewerkz.com" target="_blank">Ripplewerkz</a>.</p>
    </div>
</div>
<div class="playlist-feed">
    <div class="title playlist-yellow">
        <img class="icon" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/angry.png"/>
        <h2>Morning Commute</h2>
        <p class="subtitle">Interesting stories to discuss with your colleagues in office later</p>
        <p class="cross">
            <img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/close-icon.png" class="hidden-xs" />
            <span>Close</span></p>
    </div>
    <div class="items-container">
        <div class="items">
            
        </div>
    </div>
    <button class="playlist-button close">Close story playlist</button>
</div>
<div class="screen"></div>
<div class="playlist-screen"></div>
<div class="video-playlist-screen"></div>
<div class="video-playlist-video" style="background-color: #000;">
    <div class="video-item">
        
    </div>
    <!-- <iframe src="" width="560" height="100%" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe> -->
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/slick.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/index-final.js?ver=1525756321'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/mothership.js?ver=201710021622'></script>
<script type='text/javascript' src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://static.vidy.com/embed.min.js'></script>
<script type="text/javascript" data-cfasync="false">
    var vidy = new Vidy({
        appid: '46a2ccb7-e878-4540-a74c-0ac73d751f12',
        postid: 'line-friends-ez-charms-shopee',
        // content: '.content-article-wrap',
        autoload: true
    });
</script>

<script>

    /**
     * 
     * Added on : 2018-11-15
     * 
     */

    jQuery(document).ready(function ($) {

        setTimeout(function() {

            $('.menu-categories-mobile, .playlist-yellow').css('display', 'block');
        }, 1000);
        
    });
</script>


</body>
</html>

<!-- Dynamic page generated in 1.226 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-05 13:59:33 -->

<!-- super cache -->