﻿<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="fb:pages" content="1885510495065962">
<!-- <meta property="fb:pages" content="592308557475467" /> -->

        <meta property="og:description" content="Chinese Premier Li Keqiang thanked S'pore for taking part in China's reform & opening up. "/>
    
<!--Favicons-->
<link rel="apple-touch-icon" sizes="180x180" href="https://mothership.sg/wp-content/themes/mothership_new2/img/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://mothership.sg/wp-content/themes/mothership_new2/img/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://mothership.sg/wp-content/themes/mothership_new2/img/manifest.json">
<link rel="mask-icon" href="https://mothership.sg/wp-content/themes/mothership_new2/img/safari-pinned-tab.svg" color="#ed4545">
<meta name="theme-color" content="#ffffff">


<title>S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat &#8211; Mothership.SG</title>
<meta property="og:title" content="S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/"/>
<meta property="og:site_name" content="Mothership.sg"/>
<meta property="fb:app_id" content="453336618170676"/>
<meta property="og:image" content="https://mothership.sg/wp-content/uploads/2018/11/li-keqiang-heng-swee-keat-2018.jpg"/>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Feed" href="https://mothership.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; Comments Feed" href="https://mothership.sg/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothership.SG &raquo; S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat Comments Feed" href="https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mothership.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://mothership.sg/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://mothership.sg/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mothership.sg/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mothership_new-style-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/slick-theme.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vidy-css-css'  href='https://unpkg.com/@vidy/embed/dist/embed.css?ver=20190215135214' type='text/css' media='all' />
<link rel='stylesheet' id='bookman-font-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/fonts/bookman/font.css?ver=1542094498' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/main-final.css?ver=201806191120' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://mothership.sg/wp-content/themes/mothership_new2/css/override.css?ver=20190215135214' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mothership.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"283340","token":"2981f5d37b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://mothership.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mothership.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mothership.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='M&#8217;sia to abolish death penalty for 32 offences, including murder' href='https://mothership.sg/2018/11/malaysia-abolish-death-penalty-murder/' />
<link rel='next' title='First Pikachu Night Parade outside of Japan in S&#8217;pore from Dec. 14 to 23' href='https://mothership.sg/2018/11/pikachu-pokemon-singapore-sentosa/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/" />
<link rel='shortlink' href='https://mothership.sg/?p=283340' />
<link rel="alternate" type="application/json+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2018%2F11%2Fsingapore-china-strong-ties-heng-swee-keat-li-keqiang%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mothership.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmothership.sg%2F2018%2F11%2Fsingapore-china-strong-ties-heng-swee-keat-li-keqiang%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://mothership.sg/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '112356165937356', [], {
    "agent": "wordpress-4.9.3-1.7.24"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700,700i|Libre+Franklin:400,400i,700,700i" rel="stylesheet">
<script type="text/javascript">
    var WP = {"baseFile":"https:\/\/mothership.sg\/wp-content\/themes\/mothership_new2","baseURL":"https:\/\/mothership.sg"}</script>

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
	
	
</script>


<!-- Start AdAsia-->
<!-- Start Unruly-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1080958
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 
<!-- End Unruly-->
<!-- End AdAsia-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '112356165937356', {

});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=112356165937356&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43110072-1', 'mothership.sg');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

    <script>
    function check_ga() {
      if (typeof ga === 'function') {
        return true;
      }else{
        return false;
      }
    }

    if(check_ga()){
                                                                ga('send','event','Author Stats','Kayla Wong','S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat');
        
                
                        ga('send','event','Category Stats',"Abroad",'S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat');

        
                        ga('send','event','Category Stats',"Abroad-C",'S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat');

        
                        ga('send','event','Category Stats',"News",'S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat');

        
    }
    </script>

<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=19586"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-283340 single-format-standard group-blog">
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
    FB.init({
        // appId      : '1376317702694777',
        appId      : '453336618170676',
        xfbml      : false,
        version    : 'v2.9'
    });

    
        FB.AppEvents.logPageView();
        
        	var share_total = 0;

            $.ajax({
              url: 'https://graph.facebook.com/?id=https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/',
              success: function(data){
                if (data.share) {
                    var count = data.share.share_count;
                    var old = $('.social-fb-share span').html();
                    if (isNaN(old) ){
                    	old = 0;
                    }

                    share_total = parseInt(old) + count;

                    console.log("https shares: " + count);

                    $.ajax({
		              url: 'https://graph.facebook.com/?id=ht'+'tp://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/',
		              success: function(data2){
		                if (data2.share) {
		                    var count2 = data2.share.share_count;

		                    console.log("http shares: " + count2);

		                    count2 = count2 + share_total;

		                    if (count2 == 0) {
		                        count2 = 0;
		                    }

		                    if (count2 >= 1000 && count2<1000000) {
		                        count2 = count2/1000;
		                        count2 = count2.toFixed(1) + "K";
		                    }

		                    if (count >= 100000) {
		                        count2 = count2/1000000;
		                        count2 = count2.toFixed(1) + "M";
		                    }

		                    var fb_icon = '<img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>';

		                    $('.social-fb-share span').html(fb_icon + count2);

		                }
		              }
		            });

                }
              }
            });




            };

    // (function(d, s, id){
    //     var js, fjs = d.getElementsByTagName(s)[0];
    //     if (d.getElementById(id)) {return;}
    //     js = d.createElement(s); js.id = id;
    //     js.src = "//connect.facebook.net/en_US/sdk.js";
    //     fjs.parentNode.insertBefore(js, fjs);
    // }(document, 'script', 'facebook-jssdk'));
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

$(function(){
    $('.social-fb-share').click(function() {
        FB.ui({
            method: 'share',
            href: 'https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/',
            }, function(response){});
    });
});
</script>
<div class="top-nav">
    <a href="https://mothership.sg">
        <img class="logo" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/mothership-logo-white.svg"/>
    </a>
    <img class="hamburger ham appear" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-hamburger-white.svg"/>
    <img class="hamburger cross" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/menu-cross-white.svg"/>
</div>

<ul id="menu-new-main-menu" class="categories categories-custom"><li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
	<li id="menu-item-287419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
	<li id="menu-item-287418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-287417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
	<li id="menu-item-287412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
	<li id="menu-item-287413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
	<li id="menu-item-287414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
	<li id="menu-item-287416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/">S&#8217;pore Angst</a></li>
	<li id="menu-item-287415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li id="menu-item-267017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li id="menu-item-164942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li id="menu-item-267009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li id="menu-item-164943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
	<li id="menu-item-267011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
	<li id="menu-item-27916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li id="menu-item-267012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
	<li id="menu-item-165740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
	<li id="menu-item-267013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
	<li id="menu-item-275458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
</ul>
</li>
<li id="menu-item-271223" class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><ul id="menu-new-main-menu-1" class="more-categories desktop-small-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/">Things To Eat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/">Stories Of Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/">Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/">Heartwarming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/">S&#8217;pore Angst</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/">IMHO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend">Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943">+ More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/">Parliament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/">History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment">Environment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/">AHTC Trial</a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/">Careers</a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></ul><!-- <ul class="more-categories desktop-small-up"><a class="back"><li><span>&#8592;</span> Back</li></a></ul> -->
<div id="menu-new-main-menu-2" class="menu-items-mobile display-none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div><div class="menu-categories-mobile">
    <div class="menu-items-container">
        <div id="menu-new-main-menu-3" class="menu-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27915"><a href="https://mothership.sg/category/news/"><div class="category-item"><p>News</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27913"><a href="https://mothership.sg/category/lifestyle/" class="more-nav" id="more-nav-27913"><div class="category-item"><p>Lifestyle</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://mothership.sg/category/lifestyle/trending/"><div class="category-item"><p>Trending</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287419"><a href="https://mothership.sg/category/lifestyle/things-to-eat/"><div class="category-item"><p>Things To Eat</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287418"><a href="https://mothership.sg/category/lifestyle/things-to-do/"><div class="category-item"><p>Things To Do</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287417"><a href="https://mothership.sg/category/lifestyle/stories-of-us/"><div class="category-item"><p>Stories Of Us</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287412"><a href="https://mothership.sg/category/lifestyle/celebrity/"><div class="category-item"><p>Celebrity</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287413"><a href="https://mothership.sg/category/lifestyle/drama/"><div class="category-item"><p>Drama</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287414"><a href="https://mothership.sg/category/lifestyle/heartwarming/"><div class="category-item"><p>Heartwarming</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287416"><a href="https://mothership.sg/category/lifestyle/spore-angst/"><div class="category-item"><p>S&#8217;pore Angst</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287415"><a href="https://mothership.sg/category/lifestyle/imho/"><div class="category-item"><p>IMHO</p></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267017"><a href="https://mothership.sg/videos"><div class="category-item"><p>Videos</p></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164942"><a href="https://mothership.sg/category/abroad/"><div class="category-item"><p>Abroad</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267009"><a href="https://mothership.sg/tag/ms-weekend"><div class="category-item"><p>Weekend</p></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164943"><a href="#" class="more-nav" id="more-nav-164943"><div class="category-item"><p>+ More</p></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267011"><a href="https://mothership.sg/category/tech"><div class="category-item"><p>Technology</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27916"><a href="https://mothership.sg/category/perspectives/"><div class="category-item"><p>Perspectives</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267012"><a href="https://mothership.sg/category/parliament/"><div class="category-item"><p>Parliament</p></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165740"><a href="https://mothership.sg/category/community/history/"><div class="category-item"><p>History</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267013"><a href="https://mothership.sg/tag/environment"><div class="category-item"><p>Environment</p></div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275458"><a href="https://mothership.sg/ahtc-trial/"><div class="category-item"><p>AHTC Trial</p></div></a></li>
</ul>
</li>
<li class="carrer-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-271223"><a href="https://mothership.sg/careers/"><div class="category-item"><p>Careers</p></div></a></li>
<a class="search search-main-menu mobile"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></li></a><a class="search search-main-menu desktop"><li><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-white.svg"/><span>Search</span></li></a><a class="search mobile"><div class="category-item"><p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/search-red.svg"/><span>Search</span></p></div></a></div>    </div>
</div>
<div class="menu-more-categories-mobile">
    <div class="menu-items-container">
        <div class="menu-items">
            <a href="#" class="back">
                <div class="category-item">
                    <p><span>&#8592;</span> Back</p>
                </div>
            </a>
        </div>
    </div>
</div>
<div class="search-bar">
    <form role="search" method="get" action="https://mothership.sg">
	<input type="text" name="s" placeholder="Search" autocomplete="on"><button type="submit" value="Go">Go</button>
</form></div>




<div class="content article-page">
<div class="article original " id="article-original">
		﻿<div class="header">
    

    
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Leaderboard -->
	<center>
	<ins class="adsbygoogle"
	 style="display:inline-block;width: 80%; height: 90px;margin: auto;"
	 data-ad-client="ca-pub-8151337340296717"
	 data-ad-slot="8357269786"></ins>
	 </center>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
 


   
    <h1 style="margin-top:20px">S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat</h1>    <p class="subtitle">Chinese Premier Li Keqiang thanked S'pore for taking part in China's reform & opening up. </p>        <div class="publish-info">
        <p>
                        <span class="non-date"><a href="https://mothership.sg/author/kaylawong"><span class="author-name">Kayla Wong</span></a> <span class="pipe">|</span></span>
            <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />November 14, 2018 @ 02:33 pm</span>
            <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />November 14, 2018</span> -->
        </p>
    </div><!-- /.publish-info -->
    <div class="social-share">
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat&url=https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div><!-- /.social-share -->
</div>
<figure class="featured-image">
    <img src="https://mothership.sg/wp-content/uploads/2018/11/li-keqiang-heng-swee-keat-2018.jpg"/>
</figure>
<div class="side-bar">
		
			    	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=7a8ff54e48a4d73fb0dddc0d23fa5549"></script>
    <div class="divider"></div>
        
		<div class="most-popular events">
		<h2 class="section-title"><a href="https://mothership.sg/event">Events</a></h2>
        <div class="event-main-content">
<div class="ind-article top-story ">
    <!-- <a href="https://mothership.sg/event/minimalism-space-light-object/"> -->
            <a href="https://www.nationalgallery.sg/exhibitions/minimalism-space-light-object" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/01/Minimalism-exhibition_3-e1547634705841.jpg')"></div>
            <div class="header">
                <h1>Minimalism: Space. Light. Object.</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            16 November 2018 - 14 April 2019, 1000h-1900h (Sat-Thu), 2100h (Fri)                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            National Gallery Singapore                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story hidden-xs">
    <!-- <a href="https://mothership.sg/event/plantsactually-pop-up-market/"> -->
            <a href="https://www.facebook.com/events/2285382368412639/" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/01/Screen-Shot-2019-01-07-at-6.59.20-PM.png')"></div>
            <div class="header">
                <h1>PlantsActually Pop-Up Market</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            16 February 2019 - 17 February 2019, 1100h-1600h                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            BooksActually                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
<div class="ind-article top-story hidden-xs">
    <!-- <a href="https://mothership.sg/event/acres-supporters-get-together/"> -->
            <a href="https://www.facebook.com/ACRESasia/photos/p.10156380990951523/10156380990951523/?type=1&theater" target="_blank">        <div class="container">
            <div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/01/Screen-Shot-2019-01-14-at-5.48.33-PM.png')"></div>
            <div class="header">
                <h1>Acres Supporters Get-Together</h1>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />
                            24 February 2019, 1000h-1400h                        </span>
                    </p>
                </div>
                <div class="publish-info" style="margin-top: 10px;display: block;">
                    <p>
                        <span class="publish-date drop-pin">
                            <img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/drop-pin.png" />
                            91 Jalan Lekar Singapore 698917                        </span>
                    </p>
                </div>
            </div>
        </div>
    </a>    <!-- </a> -->
    <div class="divider"></div>
</div>
</div>
    </div><!-- end .events -->
		<div class="most-popular">
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<div id="wpp-3">
<h2 class="section-title">Upsurge</h2>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://mothership.sg/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3',
                                is_front: ''
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
        <h2 class="section-title" style="display: none;">Upsurge</h2>
        <div class="flamin-hots" style="display: none;">
        	        </div>
    </div>
		
			</div>
<div class="main-item" id="post-283340" class="post-283340 post type-post status-publish format-standard has-post-thumbnail hentry category-abroad category-abroad-c category-news tag-china tag-deng-xiaoping tag-heng-swee-keat tag-lee-kuan-yew tag-li-keqiang">
    
    <div class="content-article-wrap">
        <div id="fb-root"></div>
<p>Singapore and China enjoy strong bilateral ties as their leaders had been &#8220;laying the foundation&#8221; since then-Prime Minister Lee Kuan Yew&#8217;s 1976 visit to China, Finance Minister Heng Swee Keat said on Tuesday (Nov. 13).</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h2>Friendship between Lee and Deng helped both countries collaborate further</h2>
<p>He said the &#8220;friendship&#8221; between Lee and former Chinese Paramount Leader Deng Xiaoping &#8220;sowed the seeds for further collaboration&#8221; between both countries, noting that Deng&#8217;s visit to Singapore in 1978 took place shortly before China made its decision to open up economically.</p>
<p>This year also marks the 40th anniversary of Deng&#8217;s visit to Singapore.</p>
<figure id="attachment_283398" style="max-width: 1982px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/11/deng-xiaoping-lee-kuan-yew.png" alt="" width="1982" height="1230" class="size-full wp-image-283398" srcset="https://mothership.sg/wp-content/uploads/2018/11/deng-xiaoping-lee-kuan-yew.png 1982w, https://mothership.sg/wp-content/uploads/2018/11/deng-xiaoping-lee-kuan-yew-768x476.png 768w" sizes="(max-width: 1982px) 100vw, 1982px" /><figcaption class="wp-caption-text">Image via National Archives of Singapore</figcaption></figure>
<p>Heng was speaking at the welcome banquet for Chinese Premier Li Keqiang held by the Singapore Business Federation and the Singapore Chinese Chamber of Commerce and Industry.</p><div id="unruly-unit"></div> 
<p>About 1,000 business leaders from Singapore, China and the region attended the event.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h2>Singapore-China cooperation</h2>
<h3>Three joint projects</h3>
<p>Heng raised examples of government-to-government projects between the two countries, such as the Suzhou Industrial Park set up 24 years ago, the Tianjin Eco-city project started 10 years ago, and the China-Singapore (Chongqing) Connectivity Initiative.</p>
<h3>Supports China&#8217;s BRI</h3>
<p>He pointed out that Singapore is an &#8220;early and consistent supporter of China&#8217;s integration with the global economy&#8221;, as well as the Belt and Road Initiative (BRI), citing the example of the CCI-New International Land-Sea Trade Corridor adding a new link between Western China and Southeast Asia.</p>
<p>Heng also said Singapore is &#8220;promoting greater cooperation in financial and legal advisory services&#8221; to support BRI projects.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<h3>New agreements signed</h3>
<p>In addition, Heng brought up the <a href="https://mothership.sg/2018/11/li-keqiang-pm-lee-spore-china-fta-mou/" target="_blank" rel="noopener">agreements</a> witnessed by PM Lee Hsien Loong and Premier Li the day before on Nov. 13.</p>
<p>He raised the example of the upgrading of the China-Singapore Free Trade Agreement (CSFTA) that showed that cooperation between the two countries &#8220;continues to evolve&#8221; with their &#8220;developmental needs&#8221;.</p>
<p>The agreements are expected to allow Singaporean businesses greater access into the Chinese market.</p>
<h2>Li thanked Singapore for its support</h2>
<p>Li, on his first official visit to Singapore as China&#8217;s Premier, thanked Singapore and its business community for being involved in China&#8217;s reform and opening during the 40 years since Deng Xiaoping first visited here, according to <a href="https://www.straitstimes.com/singapore/chinese-leader-thanks-spore-its-businesses-for-support" target="_blank" rel="noopener"><em>The Straits Times</em></a>.</p>
<p>He said the relationship has been a &#8220;win-win for both sides&#8221;, and expressed his desire to further boost bilateral ties between Singapore and China:</p>
<blockquote><p>&#8220;I believe we have bountiful opportunities for cooperation, and these opportunities that we together generate will deliver benefits to people of our two countries.&#8221;</p></blockquote>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<p>He also gave a <a href="https://www.iseas.edu.sg/medias/event-highlights/item/8541-the-44th-singapore-lecture-by-his-excellency-li-keqiang-premier-of-the-state-council-of-the-people-s-republic-of-china" target="_blank" rel="noopener">speech</a> on Nov. 13 at the 44th Singapore Lecture &#8220;Pursuing Open and Integrated Development for Shared Prosperity&#8221; held by ISEAS-Yusof Ishak Institute along with Business China.</p>
<figure id="attachment_283407" style="max-width: 1220px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/11/li-keqiang-iseas.png" alt="" width="1220" height="702" class="wp-image-283407 size-full" srcset="https://mothership.sg/wp-content/uploads/2018/11/li-keqiang-iseas.png 1220w, https://mothership.sg/wp-content/uploads/2018/11/li-keqiang-iseas-768x441.png 768w" sizes="(max-width: 1220px) 100vw, 1220px" /><figcaption class="wp-caption-text">Screenshot via <a href="https://news.cgtn.com/news/3d3d514f3355544e30457a6333566d54/share_p.html" target="_blank" rel="noopener">CGTN</a></figcaption></figure>
<p>Besides PM Lee, the event was attended by DPM Teo Chee Hean, CEO of Business China Tin Pei Ling, as well as Member of ISEAS-Yusof Ishak Institute Board of Trustees M Rajaram.</p>
<figure id="attachment_283418" style="max-width: 1152px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/11/lee-hsien-loong-li-keqiang-speech-iseas.png" alt="" width="1152" height="754" class="wp-image-283418 size-full" srcset="https://mothership.sg/wp-content/uploads/2018/11/lee-hsien-loong-li-keqiang-speech-iseas.png 1152w, https://mothership.sg/wp-content/uploads/2018/11/lee-hsien-loong-li-keqiang-speech-iseas-768x502.png 768w" sizes="(max-width: 1152px) 100vw, 1152px" /><figcaption class="wp-caption-text">Image via ISEAS-Yusof Ishak Institute &amp; Business China</figcaption></figure>
<figure id="attachment_283420" style="max-width: 1252px" class="wp-caption aligncenter"><img src="https://mothership.sg/wp-content/uploads/2018/11/business-china-iseas.png" alt="" width="1252" height="830" class="wp-image-283420 size-full" srcset="https://mothership.sg/wp-content/uploads/2018/11/business-china-iseas.png 1252w, https://mothership.sg/wp-content/uploads/2018/11/business-china-iseas-768x509.png 768w" sizes="(max-width: 1252px) 100vw, 1252px" /><figcaption class="wp-caption-text">Image via ISEAS-Yusof Ishak Institute &amp; Business China</figcaption></figure>
<p>Li first talked about how on the same day 40 years ago, Deng visited Singapore to meet with then Prime Minister Lee.</p>
<div class="advertisement-custom-post ad">
                <center><span class="advertisement-custom-title" style="font-size: 14px;text-align: center;color: #999;">Advertisement</span></center>
                <div class="advertisement-custom-content" style="text-align:center;margin-bottom:30px;border-top: 1px solid #ccc;border-bottom: 1px solid #ccc;padding:12px 0 5px;"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Med Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8151337340296717"
     data-ad-slot="4484566737"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div>
<p>He noted that Singapore-China relations have grown stronger since then, and gave his gratitude to Singapore for its contribution towards China&#8217;s economic development.</p>
<p>In addition, he called for the international order to uphold multilateralism and free trade, saying that tariffs are not only detrimental to China, but also to the entire world economy.</p>
<p>He added that China has always promoted just and fair trade.</p>
<p>Li would be attending the 33th Asean Summit and the East Asia Summit (EAS).</p>
<p>He called on President Halimah Yacob on Nov. 14.</p>
<div class="wef-measure" style="max-width: 450px;"></div>
<div class="fb-post" data-href="https://www.facebook.com/halimahyacob/photos/a.2196910287008728/2196910350342055/?type=3&#038;theater" data-width="450" ></div>
<p>His last day here is Friday, Nov. 16.</p>
<blockquote class="wp-embedded-content" data-secret="bawsGuuy5Z"><p><a href="https://mothership.sg/2018/11/deng-xiaoping-singapore-china-george-yeo/">Deng Xiaoping visited S&#8217;pore in 1978. Here&#8217;s the impact it left on Sino-S&#8217;pore relations 40 years on.</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/11/deng-xiaoping-singapore-china-george-yeo/embed/#?secret=bawsGuuy5Z" data-secret="bawsGuuy5Z" width="600" height="338" title="&#8220;Deng Xiaoping visited S&#8217;pore in 1978. Here&#8217;s the impact it left on Sino-S&#8217;pore relations 40 years on.&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="ORu9u9qemf"><p><a href="https://mothership.sg/2018/11/singapore-asean-summit-leaders/">Various world leaders are in S&#8217;pore this week for the Asean &#038; East Asia Summit. Here&#8217;s what they are doing.</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/11/singapore-asean-summit-leaders/embed/#?secret=ORu9u9qemf" data-secret="ORu9u9qemf" width="600" height="338" title="&#8220;Various world leaders are in S&#8217;pore this week for the Asean &#038; East Asia Summit. Here&#8217;s what they are doing.&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="vSV5gIFOQm"><p><a href="https://mothership.sg/2018/11/justin-trudeau-asean-east-asia-summit/">PM Justin Trudeau could further Canada&#8217;s interests in East Asia thanks to PM Lee&#8217;s invitation</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/11/justin-trudeau-asean-east-asia-summit/embed/#?secret=vSV5gIFOQm" data-secret="vSV5gIFOQm" width="600" height="338" title="&#8220;PM Justin Trudeau could further Canada&#8217;s interests in East Asia thanks to PM Lee&#8217;s invitation&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="C9j5Pk8f4H"><p><a href="https://mothership.sg/2018/11/pm-lee-hsien-loong-asean-multilateral-cooperation/">PM Lee: Multilateral cooperation more urgent than ever for Asean</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/11/pm-lee-hsien-loong-asean-multilateral-cooperation/embed/#?secret=C9j5Pk8f4H" data-secret="C9j5Pk8f4H" width="600" height="338" title="&#8220;PM Lee: Multilateral cooperation more urgent than ever for Asean&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="yqRlZsI7jo"><p><a href="https://mothership.sg/2018/11/suntec-asean-summit-2018/">Suntec area jammed up from Nov. 11 to 15 due to Asean Summit heightened security</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://mothership.sg/2018/11/suntec-asean-summit-2018/embed/#?secret=yqRlZsI7jo" data-secret="yqRlZsI7jo" width="600" height="338" title="&#8220;Suntec area jammed up from Nov. 11 to 15 due to Asean Summit heightened security&#8221; &#8212; Mothership.SG" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><em>Top image via <a href="https://news.cgtn.com/news/3d3d514f3355544e30457a6333566d54/share_p.html" target="_blank" rel="noopener">CGTN/YT</a></em></p>
    </div>

    <!--Start AdAsia-->
            <div class="adasia_wrap">
            <div id="AdAsia"></div>
            <script type="text/javascript">
                sas.call("std", {
                    siteId:     124199, // 
                    pageId:     725903, // Page : SG_mothership.sg/mothership_outstream_mb
                    formatId:   44269,  // Format : Video-Read 1x1
                    target:     ''  // Targeting
                });
            </script>
            <noscript>
                <a href="https://adnetwork.adasiaholdings.com/ac?jump=1&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
                    <img src="https://adnetwork.adasiaholdings.com/ac?out=nonrich&nwid=2060&siteid=124199&pgname=mothership_outstream_mb&fmtid=44269&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
            </noscript>
            
        </div>
        <!-- End Ads Asia -->

        <div class="divider max"></div>
    <div class="social-share bottom">
        <h3>Share this story:</h3>
        <a href="#" class="social-fb-share">
            <span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/></span>
        </a>
        <a href="https://twitter.com/share?text=S&#8217;pore &#038; China enjoy warm ties due to foundation laid by their leaders: Heng Swee Keat&url=https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/" class="social-tw-share" target="_blank"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/tw-icon.svg"/></span></a><a href="whatsapp://send?text=https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/" data-action="share/whatsapp/share" class="social-whats-share"><span><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/whats-icon.svg"/></span></a>
    </div>
        <p class="follow-ms">If you like what you read, follow us on <a href="https://www.facebook.com/MothershipSG">Facebook</a> and <a href="https://twitter.com/MothershipSG">Twitter</a> to get the latest updates.</p>
    <div class="divider max"></div>
    <div class="author-info">
                    <h2 class="section-title">About Kayla Wong</h2>
            <div class="author-image">
                <a href="https://mothership.sg/author/kaylawong">
                   <img src="https://mothership.sg/wp-content/uploads/bfi_thumb/Kayla-2-150x150-34xin0bmsfevyow8xu2z28.jpg">
                </a>
            </div><div class="author-blurb">
                <p><span>Kayla's dog runs her life.</span></p>
            </div>
                    </div>
    <div class="divider max"></div>
    <div class="load-more fb">
        <a>Show Facebook comments</a>
    </div>
    <div class="fb-comments fb-comments-toggle" data-href="https://mothership.sg/2018/11/singapore-china-strong-ties-heng-swee-keat-li-keqiang/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>

    <div class="related-articles">
        <div class="divider max"></div>
        <h2 class="section-title">Story Playlists</h2>
        <div class="story-playlist-slick">
            <div class="story-playlist">
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-back">&#8592;</button>
    </div>
    <div class="scroll-button-container desktop-small-up">
        <button class="playlist-button" id="button-scroll-next">&#8594;</button>
    </div>
    <div class="playlist-1">
        <div class="playlist-2">
            <div>
                <div class="playlist-4 ie9up">
                    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=11637" id="pl-ahtc-latest-updates">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 ahtc">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2018/10/end-of-ahtc-trial.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2018/10/scale-icon.png" />
                        <p>
                            <span class="">AHTC Latest Updates</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=10,6,5,11" id="pl-weekly-recap">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 magenta">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/African-Chinese-model-cover.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/news.png" />
                        <p>
                            <span class="">Weekly Recap</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">Recap of the week</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6470" id="pl-social-media-fail">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 blue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/applicant-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/thumbs-down.png" />
                        <p>
                            <span class="">Social Media Fail</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;">CMI</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6474" id="pl-weird-af">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 orange">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/highdef.png)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/shrug.png" />
                        <p>
                            <span class="">Weird AF</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6473" id="pl-flamin-hot-stories">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 red">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/Mikhy-Brochez-Finger.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/fire.png" />
                        <p>
                            <span class="">Flamin' Hot Stories</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6466" id="pl-s-poreans-anyhowly-driving">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 grey">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/starmart-express-feature.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/car.png" />
                        <p>
                            <span class="">S’poreans Anyhowly Driving</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6467" id="pl-where-to-eat">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightBlue">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/ai-huat-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/food.png" />
                        <p>
                            <span class="">Where To Eat?</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="playlist-5" url="https://mothership.sg/wp-admin/admin-ajax.php?action=story_playlist&id=6475" id="pl-s-pore-angst">
        <div class="playlist-6">
            <div class="playlist-7">
                <div class="playlist-9 lightGreen">
                    <div class="cover-image" style="background-image: url(https://mothership.sg/wp-content/uploads/2019/02/uss-featured.jpg)"></div>
                    <div class="colour ie9up"></div>
                    <div class="title">
                                                <img src="https://mothership.sg/wp-content/uploads/2017/06/angry.png" />
                        <p>
                            <span class="">S’pore Angst</span>
                            <span class="mobile"></span>
                        </p>
                        <p class="subtitle" style="display: none;"></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        </div>
        <h2 class="section-title" id="recommended-stories-header">Psst, here’s more interesting stuff:</h2>
        <div id="post-310722" class="ind-article">
	<a class="heres-more-link" data-title="african-chinese-teen-implores-sporeans-to-stop-using-n-word-because-of-its-history" data-id="310722" href="https://mothership.sg/2019/02/african-chinese-singaporean-n-word/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/02/African-Chinese-model-cover.jpg')">
			</div>
			<div class="header">
                <h1>African-Chinese teen implores S'poreans to stop using N-word because of its history</h1>
                				<p class="subtitle">It's a loaded term and some people use it to own it.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />February 15, 08:25 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />February 15, 2019</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-311004" class="ind-article">
	<a class="heres-more-link" data-title="mikhy-brochez-poses-with-finger-outside-spore-embassy-in-washington-dc" data-id="311004" href="https://mothership.sg/2019/02/brochez-facebook-back-singapore-embassy-america/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/02/Mikhy-Brochez-Finger.jpg')">
			</div>
			<div class="header">
                <h1>Mikhy Brochez poses with finger outside S'pore embassy in Washington DC</h1>
                				<p class="subtitle">Brochez is back on Facebook.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />February 15, 07:32 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />2 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-310747" class="ind-article">
	<a class="heres-more-link" data-title="chan-chun-sing-is-it-because-im-chinese-remark-reveals-certain-things-sporeans-should-be-aware-of" data-id="310747" href="https://mothership.sg/2019/02/chan-chun-sing-is-it-because-im-chinese/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/02/chan-chun-sing-appsmo-2019.jpg')">
			</div>
			<div class="header">
                <h1>Chan Chun Sing: "Is it because I'm Chinese" remark reveals certain things S'poreans should be aware of</h1>
                				<p class="subtitle">There would have been very different consequences if comment was made in the 1960s.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />February 15, 06:24 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />3 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-310650" class="ind-article">
	<a class="heres-more-link" data-title="scdf-will-sound-important-message-signal-nation-wide-on-feb-15-6-20pm" data-id="310650" href="https://mothership.sg/2019/02/what-is-the-siren-on-total-defence-day/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/02/Untitled-collage-37.jpg')">
			</div>
			<div class="header">
                <h1>SCDF will sound “Important Message” signal nation-wide on Feb. 15, 6.20pm</h1>
                				<p class="subtitle">Cos Total Defence Day. </p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />February 15, 06:21 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />4 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

<div id="post-310691" class="ind-article">
	<a class="heres-more-link" data-title="smrt-staff-falling-in-love-at-raffles-place-mrt-station-is-the-cutest-love-story-youll-read-today" data-id="310691" href="https://mothership.sg/2019/02/raffles-place-mrt-station-love/">
		<div class="container">
			<div class="featured-image" style="background-image: url('https://mothership.sg/wp-content/uploads/2019/02/smrt-couple-featured.png')">
			</div>
			<div class="header">
                <h1>SMRT staff falling in love at Raffles Place MRT Station is the cutest love story you'll read today</h1>
                				<p class="subtitle">Sweet.</p>                <div class="publish-info">
                    <p>
                        						
                        <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />February 15, 06:18 pm</span>
                        <!-- <span class="publish-date"><img class="clock" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/clock.png" />4 hours</span> -->
                    </p>
                </div>
            </div>
		</div>
	</a>
</div>
<div class="divider max"></div>

                            </div>
    
	</div>
<div class="divider"></div>
<div class="fb-share-slide appear">
    <a href="#" class="social-fb-share">
        <p><img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/svg/fb-icon.svg"/>Share on Facebook</p>
    </a>
</div></div><!-- end #article-original -->
</div><!-- end .content -->
<div style="clear: both;"></div>
<div class="footer">
    <div>
        <p class="links">
            <a href="https://mothership.sg/about-us" class="anchor-scroll">About</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/about-us#sales" class="anchor-scroll">Advertise with us</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/about-us#contact-us" class="anchor-scroll">Contact us</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/careers" class="anchor-scroll">We Are Hiring</a> 
            <span class="pipe">|</span> 
            <a href="https://mothership.sg/privacy-policy/">Privacy policy</a>
        </p>
        <p class="footnote">Copyright &copy; 2019 Mothership. All rights reserved. <br>
        <a href="http://www.vodien.com" target="_blank">Cloud hosting</a> by Vodien</a>. Web design by <a href="http://www.yushengteo.com" target="_blank">Yu Sheng</a> &amp; <a href="http://www.teoyusiang.com" target="_blank">Yu Siang</a>. <a href="http://www.ripplewerkz.com" target="_blank">Web development</a> by <a href="http://www.ripplewerkz.com" target="_blank">Ripplewerkz</a>.</p>
    </div>
</div>
<div class="playlist-feed">
    <div class="title playlist-yellow">
        <img class="icon" src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/angry.png"/>
        <h2>Morning Commute</h2>
        <p class="subtitle">Interesting stories to discuss with your colleagues in office later</p>
        <p class="cross">
            <img src="https://mothership.sg/wp-content/themes/mothership_new2/img/icons/playlist-icons/close-icon.png" class="hidden-xs" />
            <span>Close</span></p>
    </div>
    <div class="items-container">
        <div class="items">
            
        </div>
    </div>
    <button class="playlist-button close">Close story playlist</button>
</div>
<div class="screen"></div>
<div class="playlist-screen"></div>
<div class="video-playlist-screen"></div>
<div class="video-playlist-video" style="background-color: #000;">
    <div class="video-item">
        
    </div>
    <!-- <iframe src="" width="560" height="100%" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe> -->
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"479894638.3a81a9f.a529df36c8a640f8bc82902d7aa4d04d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mothership.sg/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/slick.js'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/index-final.js?ver=1525756321'></script>
<script type='text/javascript' src='https://mothership.sg/wp-content/themes/mothership_new2/js/mothership.js?ver=201710021622'></script>
<script type='text/javascript' src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://mothership.sg/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type="text/javascript" data-cfasync="false" src='https://unpkg.com/@vidy/embed/dist/embed.min.js'></script>
<script type="text/javascript" data-cfasync="false">
    var vidy = new Vidy({
        appid: '46a2ccb7-e878-4540-a74c-0ac73d751f12',
        postid: 'singapore-china-strong-ties-heng-swee-keat-li-keqiang',
        // content: '.content-article-wrap',
        autoload: true
    });
</script>

<script>

    /**
     * 
     * Added on : 2018-11-15
     * 
     */

    jQuery(document).ready(function ($) {

        setTimeout(function() {

            $('.menu-categories-mobile, .playlist-yellow').css('display', 'block');
        }, 1000);
        
    });
</script>


</body>
</html>

<!-- Dynamic page generated in 0.896 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-02-15 21:52:15 -->

<!-- super cache -->